Rapid Bike Race mit Youtune - fehlerhafte TC Regelung

  • Servus Gemeinde!


    Hat jemand Erfahrung mit dem RapidBike race Modul? Ich bewege meine 1290 SD nur auf der Rennstrecke und habe ein RB race Modul einbauen lassen. Leider funktioniert das System nicht... der Händler und ich sind ratlos.


    Es handelt sich um eine 1290 Superduke der ersten Serie, Bj. 12/2013. Es sind die Seitenständer- und Race Dongle verbaut. Das KTM-Mapping ist die Standart Map KM613EU14E0501. Nach dem Umbau wurde eine Basis Map auf dem Prüfstand erstellt. Die Spannungen für die Lamdasonden sind im normalen Bereich.


    Es haben sich die Leistungsentfaltung und die Gasannahme verbessert und ein paar PS und NM gab es auch dazu. So weit, so gut...! Leider fiel die SD in den ersten Turns durch abrupte Zündaussetzer auf, die unregelmäßig beim Gasanlegen im mittleren Drehzahlbereich in Schräglage auftraten - nicht gut...! Nach Rücksprache mit dem Händler und meinen verzweifelten Versuchen, mit den Einstellungen in der Software, das Problem zu beheben, hatte ich die Parameter und das YouTune wohl so verstellt, das nichts mehr ging. Also die SD zum Tuner, das System resetet und weiter mit der wilden Fahrt! Leider Fehlanzeige! Nun regelt die TC schon im normalen Fahrbetrieb und zwischen durch sogar im Stand! (Das YouTune zeigte bei Gasstößen im Stand eine regelnde TC an)


    Wer hat eine Idee oder weiß Rat? Gerne auch eine PN an mich!


    Beste Grüße,
    Axel

  • hi,
    würde wieder auf start gehen , alles einmal zurück bauen und schauen ob da alles schon mal richtig läuft.


    wenn da alles läuft weis mann wenigsten ob es an der ktm liegt oder am tune.
    dann kann mann in ruhe weiter suchen.
    gruß
    andreas

  • @ Gorblimey: Wie zeichne ich bitte die Daten der Sensoren auf. Der Fehler tritt ja auch nur im Fahrbetrieb auf und läßt sich auch auf dem Prüfstand nicht reproduzieren.


    @ Derossi: Es gibt für das RapidBike einen Bypass-Adapter, der das Modul überbrückt. Ohne RB läuft das Beast!


    Grüße vom Axel

  • Bitte immer bei solchen Problemen - welche teils gar keine sind - bei den Tatsachen bleiben.


    Als angesprochener Händler sind wir ganz und gar nicht ratlos!
    Dies aus dem Grund, da wir bereits in mehreren gleichartigen Fahrzeugen der 1290er Serie das absolut identische System verbaut haben und die Kunden damit sogar in Meisterschaften fahren - ohne Probleme!
    Soweit wir das an deinem Fahrzeug, lieber Axel, das letzte Mal - wiederholt - getestet haben, war auch da alles in Ordnung und hat funktioniert.


    Allerdings erst nach dem wir deine - von dir selbst verstellten und teils gelöschten - Parameter wieder neu programmiert hatten. (Fehler durch Unkenntnis der Bedienereinheit und Softwarefuntionen trotz Schulung und vorliegender Anleitungen)


    Weshalb das ausgerechnet immer bei dir dann wieder nicht funktioniert, lässt sich vielleicht leider nur erahnen oder vermuten - evtl. Anwenderfehler, etc.
    Es ist nicht auzuschliessen, dass bei dir auch beide Systeme aktiv sind (orig. TC und RB TC) und sich daher stören.... - auch das wäre ein Anwenderfehler.
    Daher sind wir nur insoweit ratlos, was deine eigenen Anwendungen betrifft und nicht was das System macht oder kann.
    Beim nächsten Termin bei uns, können wir gerne erneut "Alles" testen und dann ggf. wieder bescheinigen, dass es erneut ohne Proleme funktioniert hat.
    Hinweis:


    Eine Aufzeichnungsfunktion der RB Parameter inkl. TC Regelungen für die Rennstrecke bietet das Bluetooth-Set mit der Race App fürs Handy.


    BDperformance

    Prüfstand - Tuning - Zubehör

  • Hallo!


    Das Bluetooth-Modul wird beim nächsten Event getestet. Vielleicht erhellt es ja meinen Horizont ein wenig...


    Über meine Differenzen mit BDperformance habe ich und werden ich hier keine Aussagen machen!


    Ich bin somit immer noch auf der Suche nach einem 1290 SD-Fahrer, der Erfahrungen mit dem RB racing Modul hat!


    Viele Grüße vom Axel

  • Ich habe das RapidBike Racing Modul verbaut..mir sind diese Probleme nicht bekannt und es wurden zwischenzeitlich schätzungsweise 6 bis 10 Module verbaut vom Danner Tom.


    Läuft bestens ohne mir bekannt Schwierigkeiten.


    Gesendet von meinem LG-V30 mit Tapatalk

  • Ich vermute, der Fehler liegt daran, das du die TC im RapidBike aktiviert hast.


    Zitat: Das YouTune zeigte bei Gasstößen im Stand eine regelnde TC an


    Wieso hast du die TC eingeschaltet?? Die TC hast du doch schon on board....

    Gruß Klaus :wheelie:
    1290 SE