790 Duke Bremslicht funktioniert nicht richtig

  • Hallo, habe bei meiner 790 Duke folgendes Problem und zwar funktioniert das Bremslicht nicht richtig. Wenn ich die Fußbremse betätige passiert gar nichts, beim Betätigen der Handbremse gibt es nur ein flackern am Rücklicht, jedoch scheint es so als ob das Bremslicht andauernd leuchten würde, da es doch sehr hell leuchtet.
    Gibt es jemanden mit ähnlichem Problem bzw. einer Lösung dafür, Danke für die Hilfe im Voraus.

  • Ich kenne das Problem zwar nicht von einer 790er Duke, aber
    hatte das mal an einem anderen Motorrad.



    Bei mir war der Bremslichtschalter der Handbremspumpe
    defekt. Es ist wohl der Kontakt hängen geblieben. Bei häufiger Betätigung des Bremshebels
    hatte sich der Kontakt zeitweise gelöst.

  • Hallo hast du das Orginalheck dran oder hast du ein Heckumbau gemacht ?
    Bei mir hat das Bremslicht nach dem Heckumbau durchgehend geleuchtet.
    War aber mein Fehler, da ich die einzelnen Kabel falsch zusammen gesteckt habe.

  • Hallo, habe noch das originale Heck dran, wollte eigentlich auf ein kurzes Heck umbauen, vor dem Umbau nochmal Blinker Bremslicht getestet und eben drauf gekommen, dass das Bremslicht nicht ordnungsgemäß funktioniert.

  • Ich hatte das auch 1x....da fuhr mein Schwager hinter mir. Da leuchtet das Bremslicht andauernd. Keine Ahnung ob das bis jetzt wieder war.....fuhr bis jetzt nur alleine.


    Neustart des Bikes und es war weg....beim 1000er Service haben sie auch nachgesehen....aber konnten dann nichts finden.

  • Danke für die Antworten, werde am Donnerstag einmal zum Händler fahren schauen was der dazu sagt. Neustarten des Bikes half bis jetzt nichts, Fehler noch immer vorhanden.

  • So Problem gelöst, hinterer Bremslichtschalter war defekt, es wurde ein neuer vom Händler eingebaut, jetzt funktioniert wieder alles einwandfrei.

  • Habe jetzt das gleiche Problem. Bremslicht leuchtet ohne Unterbrechung. Wenn ich am Handbremshebel wackel, flackert es ein wenig. Wrde das beim 1.000 Service ansprechen und dann berichten.

    Alle Mopeds fahren so, wie man sie fahren kann.. und ab 70 PS ist das immer schnell..wenn man kann.

  • Hatte bei meiner 790, als sie neu war, genau das gleiche Problem. Habe direkt angerufen und es war ebenfalls der Bremslichtschalter defekt. Hab das Ganze dann im Rahmen des 1000er Service machen lassen, allerdings vorher angerufen (Lieferung der Bremslichtschalter dauerte 3 Werktage).