SD-R 3.0 Probleme und Updates

  • Bisher bin ich verschont geblieben mit Problemen. Heute war es dann soweit. Zündung nach ner Zigarettenpause an und: MTC Fehler. ROT. Zündung aus und wieder an, war es weg. Dann ging wärend der Fahrt die gelbe Motorkontrollleuchte an. Mit Zündung aus an ging die nicht mehr weg. Softwarestand is 640. Kann man das ausleesen?

  • 1. Wenn man auf ne Kurve mit Motorbremse zurollt: Die Drehzahl sinkt normal bei erwarteter Motorbremswirkung, plötzlich wird die Bremswirkung auf einen Schlag VIEL weniger... Als ob was drehzahlbedingt auf macht...

    Und das genau bei 5‘000 u/min.
    ist mir bei 2 verschiedenen 3.0 beim testen aufgefallen. Sehr unangenehmes Gefühl.

    Kumpel meinte im Sport oder Track Modus sei das dann weg.


    und das ABS regelt viel zu früh. Soll aber angeblich im Supermoto Modus später eingreifen.

    KTM SMR 990
    KTM SDR 1290 (2014)
    KTM SDR 1290 (2017)

    KTM Adventure 1290 (2019)

  • Track mode hab ich noch nicht ausprobiert. Bin die ganze Zeit im Performance mode unterwegs in Slip1. Das taugt mir perfekt und ich merke Null Eingriffe

  • Hi! Hatte auch Probleme mit dem Kaltlaufverhalten. Mein Händler hat es mit KTM geklärt und musste den Abstand vom Impulsgeber korrigieren. Grüße

  • Hi! Hatte auch Probleme mit dem Kaltlaufverhalten. Mein Händler hat es mit KTM geklärt und musste den Abstand vom Impulsgeber korrigieren. Grüße

    Ui, sorry, hab ich ganz vergessen aufzulösen!


    Du hast Recht, war bei mir das Gleiche! :Daumen hoch:

  • Kann ich das Update bei jedem KTM Händler für umme machen lassen? Gerade mit meinem telefoniert, Update wäre frühestens in 3 Wochen möglich und noch dazu sollte ich das Mopped nen Tag dort stehen lassen (müsste mir also wieder gegen Bares nen Leihfahrzeug mitnehmen um nach Hause zu kommen).

  • Also Update ist released, ich habs grad aufspielen lassen. Alles funktioniert tadellos, in der FB Gruppe habe ich Bilder gepostet sollte die einer sehen wollen.


    Chrisch Ja, das Update kann jeder Händler aufspielen. Lustigerweise hat das sogar relativ lange gedauert, musste gut 30 min warten (vom Zeitpunkt des Ansteckens)

  • habe vorher auch die Updates bekommen,hat locker 45 Minuten gedauert,weil meine auf dem Stand vom Januar war. Scheint alles gut zu sein. Das Ganze aber für lau. Danke an Martin und Hans_Jakob

  • Update incl. Myride hat ca 20min gedauert. Kurze Probefahrt von der Werkstatt , dass alles ok ist und dann haben die schnell noch mein Handy gekoppelt mim Bike und ne kurze Einweisung ins my ride.

    Mein Händler is toll. Ach ja, Gabel hat er nebenbei auch kurz entlüftet und die Druckstufe high etwas mehr reingestellt, da meine des öfteren zu pendeln beginnt bei voll angasen aus der Ecke raus

  • Habt ihr die Connectivity Unit auch noch gebraucht? Laut meinem Händler muss die erst bestellt werden, nicht dass die des aus Versehen doppelt moppeln?

  • Nein bei mir funktioniert die kopplung_> alles vorhanden, es mußte nichts bestellt werden

    Nur weis ich noch nicht wie die Navifunktion geht:rolleyes:

    Wenn ich mich richtig erinnere trifft das nur auf 790/890 zu, daß die unit noch benötgt wird


    Achim

  • So jetzt funktioniert alles! Es schaut halt anderst aus wie bei anderen Modellen.

    Zur Erklärung: Wie oben geschrieben war meine ein ganz früher Software -Stand

    Es wurden 3 Updates angezeigt und gemacht: 1. Bremsen bzw. ABS - Dauer 43 Sekunden

    2. Kombiinstrument - Dauer ~20 min

    3. My Ride - ~20 min


    Achim

  • Quietschen hier eigentlich bei noch jemanden die Bremsen so "nervig"? Gerade in niedrigen Geschwindigkeiten bzw kurz vorm Stillstand quietschen bei mir vorn wie hinten und das nicht gerade leise.


    Frage mich ob das nun eher normal ist oder ggf. mal beim Händler ansprechen? Bremse funktioniert ansonsten einwandfrei, kein rubbeln oder so.

  • Quietschen hier eigentlich bei noch jemanden die Bremsen so "nervig"? Gerade in niedrigen Geschwindigkeiten bzw kurz vorm Stillstand quietschen bei mir vorn wie hinten und das nicht gerade leise.


    Frage mich ob das nun eher normal ist oder ggf. mal beim Händler ansprechen? Bremse funktioniert ansonsten einwandfrei, kein rubbeln oder so.

    jap hab genau das gleiche Problem mit den Bremsen. Wobei es ist kein Problem, denn wie du schon sagst, die Bremsen funktionieren einwandfrei.

    Das quietschen ist angeblich ein bekanntes Problem von Brembo. Ist also zwar nervig, brauchst dir aber keine Sorgen machen. :Daumen hoch:

    Du fährst so langsam, dass man dich nicht blitzen muss sondern malen kann.:sensationell:
    Fahre immer schneller, als der Sensenmann fliegen kann.:wheelie:

    Wie meinst du das, langsam fahren mit dem Motorrad?:driften:

  • Ja mich nervts auch, vor allem wenn die Leute dann schon kucken wegen dem Gequietsche:lol:

    Evtl. Helfen wave bremsscheiben oder neue beläge? Müsste man probieren.

    Du fährst so langsam, dass man dich nicht blitzen muss sondern malen kann.:sensationell:
    Fahre immer schneller, als der Sensenmann fliegen kann.:wheelie:

    Wie meinst du das, langsam fahren mit dem Motorrad?:driften:

  • Ja mich nervts auch, vor allem wenn die Leute dann schon kucken wegen dem Gequietsche:lol:

    Evtl. Helfen wave bremsscheiben oder neue beläge? Müsste man probieren.

    Etwas Keramik- oder Kupferpaste hinten auf die Beläge und schon ist Ruhe :ja:

    Ur-MoGG

  • Jop , normaler Bremsenservice hilft.


    Beläge raus - Kanten brechen - Kolben reinigen und mit ATE Bremskolbenpaste schmieren und ein wenig Keramikpaste auf die Auflageflächen der Pads/Kolben


    im Werk wird halt alles trocken zusamengebaut (wenns nicht sogar schon so fertig angeliefert wird)