Duke 3 (2009) geht bei niedrigen Drehzahlen und im Stand einfach aus

  • Hallo zusammen,


    da ich mit meiner KTM ein Problem hatte, das viele wohl haben und es auch für mich mühselig war, Foren nach Lösungen zu durchsuchen und man so vieles verschiedenes lesen kann dachte ich mir, ich fasse das ganze mal zusammen in einen Eintrag. Ich denke, dass es euch dann ggf. einfacher fällt, den Fehler bei eurer KTM zu finden und hoffe, dass ich euch damit helfen kann.


    Ich habe mir am Mai 2020 eine KTM Duke 690 von 2009 gekauft. Der Vorbesitzer hatte das Bike seit 2017 nur noch zum TÜV gefahren, ansonsten stand es in der Garage.


    Da ich das Bike (durch Corona) erst im Juni zulassen konnte, habe ich in der zeit diverse Umbauten vorgenommen, eine Inspektion gemacht (Brems-, Kupplungs- und Motoröl getauscht). Bei meinen ersten Ausfahrt ist mir das Bike dann immer wieder mal ausgegangen. Nach den Symptomen, habe ich dann mal die Stromversorgung für die Zündanlage geprüft und festgestellt, dass das Zündkabel nicht richtig in Kerzenstecker drin und auch etwas abgebrannt war. Das Zündkabel an beiden Enden einen Zentimeter gekürzt und wieder festgeschraubt. Des Weiteren waren die Kabelanschlüsse an der Zündspule locker und korrodiert. Hab dann die Anschlüsse gereinigt und wieder festgemacht und gleich noch eine neue Zündkerze montiert. Bei der nächsten Ausfahrt lief die KTM und ging auch nicht mehr aus. So bin ich dann drei Monate bis August ohne Probleme gefahren, dann fing die KTM an, sporadisch im Stadtverkehr, wenn sie warm wurde, aus zu gehen. Bei der nächsten Ausfahrt ging sie dann schön öfter mal aus, wenn sie warm war. Und zwei Ausfahrten später machte sie das auch im kalten Zustand. Ab da, lief sie max. 20 bis 30 Sekunden und ging dann aus – eine Ausfahrt war nicht mehr möglich und die Fehlersuche begann.


    Wie schon erwähnt, habe ich alle Foreneinträge zu diesem Thema gelesen und mich mühselig durchgearbeitet, um auf eine Lösung zu kommen – war mühselig. Auch habe ich mehrere große KTM-Werkstätten angeschrieben und um Hilfe gebeten, was denn das Problem sein könnte. Zu meiner Überraschung haben mir echt welche geschrieben was ich prüfen soll bzw. was die Fehlerursache sein könnte. Aber egal was ich gemacht habe, die KTM wollte nicht laufen.


    Da ich die Möglichkeit (kleine eigene Werkstatt), das Werkzeug und technisches Verständnis habe, bin ich dann auf Suche gegangen und habe die Dinge geprüft, was ich im Internet lesen konnte bzw. was mir die Techniker von KTM geraten haben.


    Jetzt kommt’s:

    • Zündungsbereich auf Leitfähigkeit geprüft und von Korrosionen befreit
    • Zündkerzenstecker und Kabel getauscht
    • Zündkerzenstecker, Zündspule und Stator (Lichtmaschine) gemessen – OK
    • Alle Massepunkte gereinigt und Massebrücke eingebaut (Massebrücke ist eine Verbindung aller Massepunkte in Reihe und dem Massepunkt der Batterie)
    • Einspritzdüse gereinigt (die war echt verschmutzt nach 11 Jahren im Einsatz, hat aber nichts gebracht)
    • Benzinleitungen geprüft, ob diese abgeknickt oder gedrückt sind
    • Benzinleitungen und Tank gereinigt
    • Benzinpumpe und Filter getauscht (funktioniert bei SMC genau so, nur einfachen)
    • Druckschläuche und Drucksystem am Motor auf Dichtigkeit und Durchsatz geprüft
    • Kabelbaum auf Sicht auf Auffälligkeiten geprüft
    • Sicherungen auf defekt und Leitfähigkeit geprüft
    • Gleichrichter (Spannungswandler) geprüft und auch erneuert
    • Notaus- und Ständerschalter geprüft
    • Die Werte der Drosselklappen Sensoren ausgelesen mit TuneECU und geprüft
    • Den Drosselklappensitz gereinigt
    • Die Drosselklappenposition mit TuneECU geprüft
    • Fehlerspeicher geprüft, um ggf. Fehler zu löschen
    • Ein Ini-Lauf würde ich nur empfehlen, wenn das Bike nahezu 15 min. durchläuft. Wenn sie alle 30 bis 60 Sekunden aus geht, leiert man nur die Batterie leer und das ist nicht gerade Zielführend :-)

    Mit etwas Werkzeug und technischem Wissen, kann man das selbst machen, dazu habe ich auch ein Video gefunden, wo das schön gezeigt und erklärt wird


    „KTM 690 – Einspritzdüse reinigen, so geht’s: https://www.youtube.com/watch?v=ZQmq-FN5ncc


    ACHTUNG: Die Schraube, mit der die Einspritzdüse im Drosselklappenkörper befestigt ist, ist Kreuzschlitz und hat einen festen Sitz. Bis ich diese raus hatte, war der Kreuzschlitz nicht mehr zu gebrauchen und ich musste eine neue Schraube besorgen. Das rausziehen der Einspritzdüse geht recht einfach ist nur gesteckt, bei rein machen die Dichtungen etwas fetten, dass diese beim Einbau nicht beschädigt werden.


    HINWEIS:

    - der Benzinfilter ist original ein Mahle Knecht KL 15 OF Kraftstofffilter und kann man im Internet für 6,45 € kaufen.

    - die Benzinpumpe ist original ein China-Produkt :-) und ich habe meine im Internet gekauft für mit Versand ca. 50,- €. Das tauschen der Benzinpumpe (Benzinfilter) ist mit etwas Werkzeug und technischem Wissen kein Problem. Benötigt werden noch Schlauchschellen, da original der Schlauch auf die Anschlüsse geschrumpft ist. ZU beachten ist nur noch, dass die Anschlussstecker bei mir nicht auf der neuen Pumpe gepasst haben, da musste ich neue montieren.

    Ich hab beides getauscht (der Filter war schwarz) aber die KTM lief trotzdem nicht.


    An dieser stelle möchte ich TuneECU.net empfehlen. Mit dieser Software kann man auch als leihe Daten, Mappings und Fehler vom Bike auslesen. Dies kann man als Windowsversion kostenlos dort runter laden oder die App-Version für’s Handy oder Tablett im Playstore für 11,99€. Ich kann beide nur empfehlen, arbeite aber lieber mit der APP-Version. Um dieses TuneECU nutzen zu können, braucht man dann noch ein OBD2 zu USB Kabel mit einem bestimmten Chipsatz, das ich im Internet für ca. 32,- € gekauft habe. Welches genau benötigt wird, kann man auf der TuneECU-Seite nachlesen.



    Ich hab auch mal irgendwo was gelesen von “Gasgriff Kalibrierung“ … dies macht man anscheinend nur, wenn man das Mapping neu aufgespielt hat – sagte mir eine KTM-Werkstatt!


    Die Werkstätten die ich angerufen bzw. angeschrieben hatte und ich hatten keine Ideen mehr.


    Da mein Bike seit Beginn der Fehlersuche teilzerlegt in meiner Werkstatt stand, habe ich mir immer wieder mal die Zeit genommen, das Bike angeschaut und überlegt, was ich noch prüfen könnte. Da ich keine weiteren Ideen hatte, dachte ich mir, dass ich mir mal das Zündkerzenbild mal anschaue, wie die Verbrennung in den kurzen Lauffasen wohl ist. Also Zündkerze (die erst knapp drei Monate alt war) raus und sie war tief schwarz! Das hätte ich so dann doch nicht erwartet und habe mir die Zündkerze mal ganz genau angeschaut – der Fehler war gefunden, auch wenn man ihn nur schwach sehen konnte … der Keramikkörper (der nahezu neuen Zündkerze) hatte zwei Haarrisse komplett durchgehend. Als ich die Zündkerze etwas von Hand vorsichtig gebogen habe ich das Keramik abgeplatzt.


    Neune Kerze rein, KTM gestartet und sie läuft :-) Ich habe sie einfach mal 5 – 6 Minuten laufen lassen, auch mal gas gegeben und sie ist nicht ausgegangen. Ini-Lauf und Probefahrt gemacht und sie läuft :-)


    Fazit: Immer erst die drei wichtigsten Dinge (Strom, Benzin, Luft) genau prüfen und dann erst kompliziert denken :-D


    Ich hoffe, dass ich mit dieser ausführlicheren Dokumentation über meine Fehlersuche euch ggf. etwas weiter helfen konnte und hoffe, dass eure KTM auch bald wieder läuft.



    Viele Grüße

    Mario


    20200613_131132.jpg



  • Siciliano

    Hat das Thema freigeschaltet
  • Siciliano

    Hat den Titel des Themas von „KTM Duke (SMC) 690 08-11 geht bei niedrigen Drehzahlen und Stand einfach aus.“ zu „Duke (SMC) 690 08-11 geht bei niedrigen Drehzahlen und Stand einfach aus.“ geändert.
  • Hihi,

    so ähnlich gings mir auch, kurz nach Service mit Zündkerzenwechsel fing der Motor im Standgas an abzusterben und beim Beschleunigen zu stottern, wurde immer schlimmer. Hab sie dann in die Werkstatt gebracht. Und voilà mit einer neuen Zündkerze lief sie wieder wie neu.

    War zwar inklusive kurzer Fehlersuche der teuerste ZK Wechsel meines Lebens (75€), ich war aber froh, dass es nicht mehr war😁.

  • Moin,

    bin neu hier, hoffe ich komme nicht öfter :) weil besuch der seite meist mit problemen zusammenhängt :)

    hab das selbe problem. ist aber wirklich nur wenn Sie richtig warm ist, dann geht sie einfach so mal aus.


    im kalten kein problem, fahren geht auch super.

    kann das denn mit der ZK wirklich sein das des nur im warmen zustad passiert?


    MFG

  • Hallo Peter,


    bei mir war es zu Anfang auch nur wenn sie richtig warm war, und dann wurde es immer schlimmer und dann auch im kalten Zustand. Also die Zündkerze wäre mal ein Versuch zu tauschen und dann würde ich noch das Zündkabel prüfen. Das Zündkabel wird in den Zündkerzenstecker und in die Zündspule geschraubt und in den Verschraubungen brennt gerne der Kontakt ab. Also Zündkabel raus schrauben, auf beiden Seiten einen Zentimeter Kabel abschneiden und wieder ordentlich rein schrauben - das könnte auch schon helfen. Das Problem hatte ich nämlich auch schon.


    Ich war ja auch viel mit KTM-Werkstätten in Deutschland per Mail im Austausch und da hat mir eine Werkstatt mal geschrieben:


    Unterscheiden kannst du am besten wie folgt(Fahrzeug läuft im Stand):

    -unrunder Motorlauf, stottern, hörbare Zündaussetzer -> Zündspule/Kerzenstecker

    -schlagartiges ausgehen -> Drosselklappenkörper


    Dies war für mich auch sehr hilfreich!



    Viele Grüße

    Mario

    Einmal editiert, zuletzt von Mr.Crash ()

  • Also sprit filter is neu, nah inilauf gleiches problem.

    als nächstes mach ich mal die ZK.

    Ein neuer sprit filter hat aber auch nicht geschadet, der alte war voll mit dreck.

    mir ist auch aufgefallen:

    bisher war es hinten am Auspuff immer rußig schwarz jetzt in den letzten paar wochen aber eher braun grau,

    kann mir vorstellen, dass des mit dem vollen spritfilter zusammenhängt und sie zumager lief, werde das mal weiter beobachten.

    MFG

  • Also ne neue Zünkerze is drin.

    jetzt geht es erstmal, also im inilauf ist sie nicht ausgegangen.

    Ich habe aber festgestellt, das um en Zündkerzenstecker herum reichlich blitze an den Zylinder gehen. das ist ja auch so nicht vorgesehen, ich werds mal mit em neuen Stecker versuchen und berichte

    MFG

  • Lang ists her. Winterpause.


    Die letzten tage mal bissi mit der Fuhre gefahren, geht auch ganz gut. Mit neuer Kerze und neuem Stecker konnte ich bisher das obige Problem nicht reproduzieren. Wenn sich das ändert komt es hier rein. Hoffe ich aber nicht.


    MFG und viel spass beim Möppeln

  • Hallo,


    ich würde mal das Unterdrucksystem auf Dichtigkeit prüfen und vielleicht mal die Einspritzdüse reinigen - vielleicht bringt eines der beiden Dinge die Lösung.

  • Siciliano

    Hat den Titel des Themas von „Duke (SMC) 690 08-11 geht bei niedrigen Drehzahlen und Stand einfach aus.“ zu „Duke 3 (2009) geht bei niedrigen Drehzahlen und im Stand einfach aus“ geändert.
  • Siciliano

    Hat das Label von 690 Duke allgemein auf 690 Duke 3 geändert