Defekte/Probleme eurer Duke 390

  • Die gute Nachricht ist das meine 390ger Duke, auch wenn sie noch nicht fahrbereit ist, zu Remus ins Werk kommt


    alle Achtung :Daumen hoch:
    wie kommt man zu sowas ???


    Ich werde mich in der Zwischenzeit mal im sonnigen Süden von dem ganze Stress der letzten Tage erholen.


    recht hast, schönen Urlaub :winke:

  • Danke dir :Daumen hoch:


    Wie man zu sowas kommt? Ich hab da gute Kontakte zu dem Mitarbeiter der mich drauf angeredet hat ob sie meine Duke Testweise verwenden dürfen.
    Das hilft sicher der ganzen 390ger Gemeinde wenn es nen Auspuff gibt :Daumen hoch:

  • Hallo Domscho, du bist dir schon darüber im Klaren was die da mit deiner KTM machen, oder ? Wenn ich da so an die Drehmomentkurven denke die die Auspuffhersteller so in verschiedenen Test`s abbilden, da möchte ich nicht dein Motor sein, den du freiwillig in diese Folterkammer abgibst. Und glaub mir der Motor wird nicht nur 1 mal bis über den Begrenzer gejagt. :traurig::traurig::traurig:

    Gruß Dagobert Duke

  • Servus,
    hab meine duke 390 seit Freitag.
    Und schon nach 200 m ist der spiegel beim einstellen gebrochen
    Überspannung...
    Ist aber eine Garantiesache.
    Sonst läuft sie einwandfrei !! :wheelie:

  • Ich hab meine Duke am Freitag endlich wieder retour bekommen. Sie ist dicht, die Austausch Teile würden mitgemacht. Das aber auch nur auf meinen Hinweis das sie mal ins System einsteigen sollen....


    Heute gönne ich mir mal je Runde. Will noch was haben von der Saison...

  • Bin gerade drauf gekommen das mein linker Blinker vorne undicht ist!
    Werd gleich mal zum Händler schaun da ich denn getauscht haben will und da sie wenn sie kalt ist immer wieder aus geht und nicht wieder anspringt. Erst bei 4ten 5ten versuch läuft sie wieder..


  • ist bei mir ganz gleich - das standgas ist einfach zu niedrig eingestellt


    und die tankanzeige lässt sich zeit mit aktualisieren - solange die restkilometer stimmen solls mir wurscht sein!

  • Betet das es eure Teile gibt, mein Händler wartet seid über einer Woche auf 2 Auslassventile die nicht lieferbar sind..
    Echt uncool, vorallem weil das Wetter nochmal einigermaßen gut ist

  • Hallo Forum,


    auf der Suche nach einer kleinen, handlichen Maschine bin ich durch Zufall auf die 390er aufmerksam geworden und schnell war klar: haben wollen!!


    So bin seit Monaten täglich im Forum unterwegs und teile Freud und Leid mit euch. Leider hatte ich bis jetzt nur kurze Freud mit meiner neuen 390er.


    Habe meine Duke endlich am 2. Oktober bekommen. Vom Händler mit meinen diversen Extrawünschen ausgestattet: K2-Griffe, Handprotektoren, Ergo Sitzbank, Tieferlegungssatz und gekürztem Ständer.


    Nach nur 10km bemerkte ich, dass Flüssigkeit von der Kette tropft. Mein Händler war dann erst mal eine Woche auf Fortbildung bevor er sie wieder abholen konnte, eine weitere Woche später erhielt ich den Anruf, dass sie ein Wellenring eingebaut hätten, kein Original, dieser war leider auch nicht dicht. Das Original Ersatzteil von KTM kommt dann laut Computer so Mitte NOVEMBER!!!! Da er (der Händler – wirklich ein Freundlicher) ja wüsste, dass ich ein Saisonkennzeichen 3-10 habe, und mir, damit ich noch ein bisschen fahren kann extra die letzte Oktoberwoche Urlaub genommen habe werde er sich bemühen das Ersatzteil noch rechtzeitig zu besorgen. Aber so wie es aussieht werde ich wohl erst im März fahren können.


    Ich bin jetzt echt bald stocksauer.


    Meine vorheriges Motorrad habe ich Zahlung gegeben, damit kann ich auch nicht mehr fahren, bin das Geld für die Duke los, bezahle jetzt Versicherung und Steuer dafür und wenn es im Frühjahr endlich los gehen kann habe ich schon fast ein halbes Jahr Garantie verloren.


    Die Tage habe ich noch Post von KTM bekommen: Willkommen in der KTM Familie –READY TO RACE- also ich bin ready!!! grrrrr


    Ich hoffe euch mit meinem ersten Post nicht gelangweilt zu haben, aber ich musste meinem Ärger mal Luft machen.


    Grüße Ute

  • Hallo Ute,
    kann verstehen, dass Du sauer bist!
    Der Händler hat sich aber Mühe gegeben, indem er zunächst ein Dichtring aus dem Zubehör eingebaut hat. Das ist nicht selbstverständlich, in den anderen, hier schon aufgeführten Fällen von undichten Wellendichtringen, hat man lediglich auf das Original-Ersatzteil gewartet.
    Dieses Problem ist nämlich schon vermehrt bei den 390ern aufgetaucht, der erfolglose Reparaturversuch nährt meinen Verdacht, dass die Ursache für den nicht dichtenden Dichtring nicht der Dichtring selbst ist... :weinen:

    Viele Grüße aus dem Sauerland
    Didi

  • Hallo Ute,
    kann verstehen, dass Du sauer bist!
    Der Händler hat sich aber Mühe gegeben, indem er zunächst ein Dichtring aus dem Zubehör eingebaut hat. Das ist nicht selbstverständlich, in den anderen, hier schon aufgeführten Fällen von undichten Wellendichtringen, hat man lediglich auf das Original-Ersatzteil gewartet.
    Dieses Problem ist nämlich schon vermehrt bei den 390ern aufgetaucht, der erfolglose Reparaturversuch nährt meinen Verdacht, dass die Ursache für den nicht dichtenden Dichtring nicht der Dichtring selbst ist... :weinen:

    An meiner 125er war ab Auslieferung die Abtriebswelle an der Wellendichtung total verostet, obwohl die Kette gut geschmiert war.


    Wenn die Inder solche rostigen Teile einbauen, muss sich natürlich keiner wundern, dass die Dichtungen verrecken.


    Außerdem scheinen die Wellendichtungen, auch z.B. an der Gabel, aus :kacke: Material zu bestehen.

    Meine Duke 125 ist jetzt in Karachi

    Einmal editiert, zuletzt von mijube ()

  • Rostige Welle oder grat an der Welle könnte ein Grund sein, oder bei der Montage schon kaputt gemacht.....


    Sowas ist dann eigentlich schade und dürfte nicht passieren...... :Daumen runter:

  • Im Normalfall startet meine Duke gleich beim ersten mal, doch jetzt, wo ich nach der Arbeit los fahren möchte (Dunkel, Feucht, um 05°C), braucht es mind. 5 Startversuche. Mit jedem Tag habe ich die Befürchtung, doch mal mit den Öffentlichen nach Hause fahren zu müssen :staun: .
    Heute, einen Tag später hätte ich mal wieder das Problem und entgegen der Bedienungsanleitung drehte ich beim Starten den Gasgriff und siehe da- sie sprang sofort an :grins: !

    Einmal editiert, zuletzt von nochda1 ()

  • Vielen Dank für euer herzliches :willkommen: und die aufmunternden Worte!


    Wie growa1 schon schrieb werde ich mir die Wartezeit in der Hoffnung auf eine ganz tolle nächste Saison mit der 390er schönreden. Ist ja nicht zu ändern.


    Übrigens meinte mein Händler, dass wohl 60 Prozent der 390er dieses Problem hätten!




    Grüße Ute


    PS: die paar Kilometer, die ich fahren konnte waren echt super!

  • Seit heute quitscht meine Vorderradbremse beim betätigen. An sich kenne ich so etwas nur, wenn die Klötzer verschlissen sind, doch bei 700 Km auf der Uhr kann das nicht sein.
    Musstet Ihr so etwas auch feststellen?

  • ist normal nicht die temperatur sondern das liegt an den inhaltsstoffen der bremsbeläge... wenn dort zu viel von iwas drin ist dann quietscht es halt... wenns einen stört neue beläge kaufen, anonsten damit leben..