Tankanzeige temporär defekt...

  • Hi,


    habe mir neulich einen neuen Tankrucksack zugelegt (konventionell mit Riemen, kein Befestigung am Tankschloß). Dieses WE dann mal auf einer Vogesen-Tour getestet: Vollgetankt, Tankrucksack drauf und dann noch lange über die Reichweitenanzeige gefreut - bis irgendwann klar war daß die Tankanzeige nicht mehr funktioniert und unabhängig vom Inhalt stets "Voll" anzeigt. Drei Tankfüllungen später immer noch das gleiche Problem - die Tankzeige wie festgenagelt auf "Voll"...


    Dann den Rucksack wieder demontiert, und prompt funktioniert die Tankanzeige wieder. :applaus:


    Kann eigentlich kein Zufall sein, aber andererseits wüßte ich jetzt auch nicht wie ein Tankrucksack die Anzeige lahmlegen kann?
    Kennt jemand das Problem?

  • Der Anschluss bzw. das Kabel für die Reserveanzeige ist in Fahrtrichtung gesehen rechts vorne am Tank. Vielleicht hast Du mit einem der TR-Riemen das Kabel herausgezogen oder gar abgerissen?

  • Ich hatte vor kurzem das gleiche Problem. Beim Auftreten hatte ich ebenfalls einen Tankrucksack (konventionell) installiert. Dieses Problem trat bei mir an einem sehr heißen Tag auf. > 35 Grad. Am nächsten Tag wurde es kühler und die Anzeige funktionierte wieder. Ich habe es auf die Hitze geschoben. Trat bisher nur einmal auf, trotz nachtanken.

  • tritt deswegen auf, da die tankabdeckung/obere verkleidung gegen den tankgeber
    gedrückt und so ein kontaktfehler erzeugt wird;
    hängt auch davon ab wie stramm der tr befestigt wird.

    ein gesundes vorurteil erspart einem das nachdenken

  • Der Anschluss bzw. das Kabel für die Reserveanzeige ist in Fahrtrichtung gesehen rechts vorne am Tank. Vielleicht hast Du mit einem der TR-Riemen das Kabel herausgezogen oder gar abgerissen?


    Danke für den Hinweis - das wäre möglich, aber wenn das Kabel herausgezogen wurde dann hätte die Anzeige nach simplen Demontieren des Rucksacks eigentlich nicht spontan wieder funktionieren dürfen...?


    tritt deswegen auf, da die tankabdeckung/obere verkleidung gegen den tankgeber
    gedrückt und so ein kontaktfehler erzeugt wird;
    hängt auch davon ab wie stramm der tr befestigt wird.


    Das könnte es sein - der TR wurde fest angezurrt, aber nicht superstramm.
    Weißt Du wo sich der Tankgeber genau befindet? Eventuell kann man da was dazwischenklemmen um Kontaktfehler zu vermeiden.


    Die Temperatur lag so zwischen 25 und 31 Grad, unter dem schwarzen TR wohl noch etwas höher...

  • Danke. Es liegt anscheinend tatsächlich am Benzinstandgeber: wenn der TR zu fest angezurrt ist funktioniert er wohl wg. mangelndem Druckausgleich nicht mehr. Bisherige Übergangslösung: TR etwas lockerer befestigen...

  • hörst du denn ein Geräusch, wenn du den TR demontierst? es sollte ja ein leises Zischen oder ähnliches zu hören sein

    Meine Posts sind wie ein Supermarkt. Jeder darf entscheiden, ob und was er davon für sich mitnimmt. Keiner muss kaufen :grins:

  • Nein. Das mit dem fehlende Druckausgleich ist nur die plausibleste Theorie bisher, eventuell liegt es auch am direkten Druck auf den Geber...?

  • Hallo, hatte das gleiche Problem. Lag am Tankgeber, der war defekt und wurde auf Garantie ausgetauscht. Jetzt ist alles wiede rOK. Das Problem mit der Tankanzeige dürfte aber bekannt sein. Trat bei mir mehrfach sporadisch auf.
    Gruss

  • Das Problem ist bei mir erstmalig im Mai in diesem Jahr aufgetreten (1190 R Bj. 12/14). Die Sonne hat den ganzen Vormittag auf den Tank geknallt und der war frisch befüllt. Als nach 120 km immer noch "voll" angezeigt wurde habe ich mit der Faust ein paar mal gegen den Tank geschlagen. Siehe da plötzlich wurde der korrekte Füllstand angezeigt.
    Hab daraufhin einen neuen Benzinstandsgeber auf Garantie geordert und ihn letzte Woche bekommen u. eingebaut. (das Teil war lange nicht lieferbar......warum wohl....)
    Der Aussendurchmesser des Neuteils (Alurohr in dem ein Schwimmer läuft) beträgt 35 mm. Das alte Geberrohr hat im Schnitt 34.6 mm ( d aussen).
    Ich hab das Altteil mal auf den Kopf gestellt und mit einem Fön erwärmt. Beim zurückdrehen in normale Einbaulage blieb der Schwimmer auf Pos. "Voll" hängen.
    Das Fehlerbild ergibt sich aus einer Kombi aus Geberrohr zu eng, Hitze und evtl. einem mit der Zeit etwas "aufgeblähtem" Schwimmer. Bei ladenfrischen Modellen scheint ja erst mal alles Ok zu sein.
    Die Ursache für einen immervollen Tank sind also nicht irgendwelche Tankrucksäcke oder Sonstwas, sondern schlichtweg die miese Verarbeitungsqualität vieler Einzelkomponenten.
    Viele Grüsse an alle Dauergrinser :winke:

  • Bei mir liegt es zu 100% reproduzierbar nur am TR - wenn der drauf ist bleibt die Anzeige stur bei 100%, sobald er runter ist funktioniert es wieder. Völllig unabhängig von der Temperatur. Was natürlich nicht heissen soll daß der ursprüngliche Tankgeber keine Fehlkonstruktion ist (wie sovieles andere... :rolleyes: )

  • Schade, dass dieser Thread für die 1190@ gedacht ist, sonst könnte ich hier berichten, dass eine hängende Benzinstandsanzeige auch bei einer 1050@ auftreten kann.
    Also ihr müsstet gar nicht so viel Geld ausgeben um so viele Kinderkrankheiten zu erwerben. :Daumen hoch:


    Na gut, ein bisschen erzähl ich euch doch davon:
    Bei knapp über 2000 km habe ich mich auch darüber gefreut, dass meine Restreichweitenanzeige trotz längerer Fahrt so beständig 430km angezeigt hat. Da ich zum Anfang der Tour meinen Tripzähler resetet hatte, wusste ich nicht genau wie viele Kilometer ich seit dem letzten Tanken schon zurückgelegt hatte. Als nach ca. 150 km noch immer kein Strich der Tankanzeige blank wurde, habe ich doch mal eine Tankstelle aufgesucht um vorsorglich mal zu tanken. 14 Liter ließen sich nachfüllen. Zuhause konnte ich dann recherchieren, dass ich bereits 280 km gefahren war.


    Ich habe dann, trotz Garantie, mal den Tankgeber ausgebaut, da mich das einfach zu sehr interessiert hat. :crazy:


    Wenn nur der Stecker gezogen wird, kommt eine allgemeine Fehlermeldung im Display. Nach der kompletten Demontage konnte ich den Schwimmer im Alurohr beim Kippen hören, wie er hin und her gerutscht ist. Es hat sich aber nicht gleichmäßig angehört.
    Eher ruckelnd. Das Einstecken des Stecker in den Tankgeber hat weiterhin die Anzeige eines vollen Tanks gebracht, obwohl der Schwimmer im ausgebauten Zustand dann ganz unten war.


    Ich habe alles wieder zusammengebaut und gestern eine Tour in den Südschwarzwald gemacht. Gleich nach dem Start fiel die Anzeige um zwei Striche (waren etwa 135 km seit dem Tanken). Eventuell ist die elektrische Dämpfung so stark, dass das Signal erst nach mehreren Sekunden (30-60?) im Display "verarbeitet" wird.
    Im weiteren Verlauf verhielt sich die Tankanzeige normal. Bis ich wieder voll getankt habe. Sie blieb erneut hängen, um nach ca. 300 km wieder ihre Arbeit auf zu nehmen.


    Da ich eh wegen der undichten Abdeckung der Lima mal zum Händler darf, kann ich nun wohl dort gleich noch einen Tankgeber mitnehmen.

    Grüßle


    Bernduro :winke:

  • Mal ne saublöde Idee...


    Was für ein Tankrucksack wurde verwendet?
    Wenn nicht der aus dem PP Programm,
    hat der Tankrucksack/Grundplatte vielleicht halte-Magnete für Blechtanks ?
    Dann wäre eine mögliche Erklärung das ebendiese den Tankgeber "festhalten"?

    Einmal editiert, zuletzt von LuckyDuck ()

  • Schade, dass dieser Thread für die 1190@ gedacht ist, sonst könnte ich hier berichten, dass eine hängende Benzinstandsanzeige auch bei einer 1050@ auftreten kann.
    Also ihr müsstet gar nicht so viel Geld ausgeben um so viele Kinderkrankheiten zu erwerben. :Daumen hoch:


    Wenn das die 1290-SA Käufer vorher gewußt hätten... :grins:

  • Bei mir jetzt das gleiche Problem auch ohne Tankrucksack. Jedoch nur, wenn es heiß ist. Nachdem es sich nachts wieder abkühlt, ist es erst einmal in Ordnung.

    Grüße


    Volker