Du bist nicht angemeldet.


 


Lieber Besucher, herzlich willkommen bei: www.ktmforum.eu. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

  • »kikab« ist der Autor dieses Themas

Beiträge: 13

Vorname: jorg

Wohnort: Spanien

KTM: 990 Adventure

  • Private Nachricht senden

1

Donnerstag, 21. September 2017, 09:04

will nicht mehr

Hallo zusammen,

Fahr eine 990 adv , ok .. bis gestern. ist wärend der fahrt einfach ausgegangen, Scherung von Bnzinpumpe und Ensprizung war durchgebrannt. hatte die Reserve auch zudem ziemlich rutergefahren.

Sicherung gewechselt und betankt , springt nicht mehr an...

gestern Abend noch ans tune ecu gehängt ... keine Fehlermeldungen, alles einzeln gechekt... keine Fehlermeldungen ...

allerdings habe ich bemerkt dass unten wo die einzelnen Komponenten ihr lichtlein haben die Benzienpumpe im vergleich zu vorigen male beim einstecken nicht grün leuchtet.



ist es möglich dass diese trotz check hin ist?

hat das leerfahren des Tankes etwas mit der möglicherweise defekten pumpe zutun?



zur kati ist eine 990s von 2008 mit 34000 km



danke

Beiträge: 760

Vorname: Wolfgang

Wohnort: (.at) S

KTM: 1190 Adventure R

  • Private Nachricht senden

2

Donnerstag, 21. September 2017, 10:35

Hast du geprüft, ob die neue Sicherung nicht defekt ist?
Kommt auch immer wieder mal vor.

Beiträge: 1 714

Vorname: Hartmut

Wohnort: (.de) B

KTM: 1190 Adventure T

  • Private Nachricht senden

3

Donnerstag, 21. September 2017, 10:54

Die Sicherung fliegt ja nicht aus Langeweile, sonder meist weil irgendwo dahinter ein Defekt ist. Alles mal durchmessen.

4

Donnerstag, 21. September 2017, 12:24

ferndiagnose :zwinker:
benzinpumpe ausbauen und neue rein; denke dass sie steckengeblieben ist und danach durchgebrannt (zumindest die kontakte);
rep. schwierig da et nicht wirklich zu bekommen sind ausser chinaware;
good luck
ein gesundes vorurteil erspart einem das nachdencken

Beiträge: 2 136

Vorname: Alexander 83.000km-04/2013

Wohnort: (.de) REG

KTM: 1190 Adventure R

  • Private Nachricht senden

5

Donnerstag, 21. September 2017, 12:31

Meß doch erstmal ob überhaupt Spannung an den Sicherungen anliegt (Starterrelais mit 30A abgesichert)! Batterieklemmpunkte......Masse?
»Kreta« hat folgende Dateien angehängt:

Beiträge: 2 136

Vorname: Alexander 83.000km-04/2013

Wohnort: (.de) REG

KTM: 1190 Adventure R

  • Private Nachricht senden

6

Donnerstag, 21. September 2017, 12:41

............
benzinpumpe ausbauen und neue rein; denke dass sie steckengeblieben ist und danach durchgebrannt (zumindest die kontakte);
rep. schwierig da et nicht wirklich zu bekommen sind ausser chinaware;
.....
Servus Ewald! Ist ne 990iger! Keine 950iger Pumpe...bei denen sind die Kontakte durchgeschmort.....! Ich denke nicht, dass es an der Pumpe liegt.
Möglicherweise, sollte der Fehler wirklich an der Pumpe sein, wenn der Tank leergefahren ist und der Starter einige male hintereinander betätigt wurde, die Pumpe dadurch trocken läuft, das sich die Ansteuerung der Pumpe abschaltet um die Pumpe zu schützen (ne trocken laufende Pumpe ist ratzfatz kaputt!).

Schraub mal den Plus der Batterie ab und warte 10-15 Minuten, dann wieder anklemmen. Vielleicht hat sich dann der Fehler "genullt"........ähnliches hatte ich mal mit der 1190iger......

Beiträge: 2 136

Vorname: Alexander 83.000km-04/2013

Wohnort: (.de) REG

KTM: 1190 Adventure R

  • Private Nachricht senden

7

Donnerstag, 21. September 2017, 13:00

......Kraftstoffpumpen-Relais.....
»Kreta« hat folgende Dateien angehängt:

  • »kikab« ist der Autor dieses Themas

Beiträge: 13

Vorname: jorg

Wohnort: Spanien

KTM: 990 Adventure

  • Private Nachricht senden

8

Donnerstag, 21. September 2017, 18:52

erst mal vielen Dank für eure Hilfe

als die Sicherung flog, war alles aus , das war wärend des fahren, nach dem ich eine Neue rein hab war alles ok keine Fehlermeldung nichts nur startet sie nicht mehr.

wenn ich sie einsteck kommt auch keine Fehlermeldung . nur leuchtet die Benzinpumpe nicht mehr grün ist der einzige Unterschied.

aja .. beim Startversuch fiel mir ein klackern auf der linken Motorseite auf... kann aber auch normal sein da ich ja bis jetzt nie hatte orgeln müssen und immer auf den ersten Klick ansprang

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »kikab« (21. September 2017, 19:05)


9

Donnerstag, 21. September 2017, 19:17

hi,

also was mich irritiert ist, dass deine benzinpumpe grün leuchtet :sehe sterne: :sehe sterne: :sehe sterne: :sehe sterne:
das einzige was ich kenne welches grün leuchtet ist die neutral(gang)anzeige :denk: :denk: :denk:


und wenn sie nun nicht mehr startet dann check mal den seitenständer/schalter;
aber wieder ferndiagnose :zwinker: :zwinker:
ein gesundes vorurteil erspart einem das nachdencken

10

Donnerstag, 21. September 2017, 19:23

das einzige was ich kenne welches grün leuchtet ist die neutral(gang)anzeige und wenn sie nun nicht mehr startet dann check mal den seitenständer/schalter;
Wenn der Anlasser orgelt, wird es das nicht sein. Trotzdem: die Benzinpumpe hat üblicherweise keine Kontrolleuchte, das spricht für den Seitenständer. Zusätzlich mal Killschalter checken.
Abstimmung: Menüpunkt für Antidive!
Das Bessere ist des Guten ein guter Feind Freund.

Beiträge: 760

Vorname: Wolfgang

Wohnort: (.at) S

KTM: 1190 Adventure R

  • Private Nachricht senden

11

Donnerstag, 21. September 2017, 19:51

@kt-shifter: weißt du das von der 990er?
Die 125 orgelt zB auch, wenn der Seitenständer draußen ist, springt aber nicht an.

  • »kikab« ist der Autor dieses Themas

Beiträge: 13

Vorname: jorg

Wohnort: Spanien

KTM: 990 Adventure

  • Private Nachricht senden

12

Donnerstag, 21. September 2017, 21:29

ihr versteht das falsch.

leuchtet grün auf dem display von tune ecu beim eingesteckten zustand nicht beim motorad



seitenständerschalter ist in ordnung .. sonst würde der motor ja nicht drehen....

wie gesagt, es funktioniert alles ... nur starten tut sie nicht

13

Donnerstag, 21. September 2017, 22:26

...nur starten tut sie nicht
Ich vermute das, das Starterrelais "hängt".
...ausbauen, etwas schütteln und wieder einbauen. Der Versuch ist es wert! Wenn das Teil beim Starten nicht mehr schaltet, dann ist`s "hinüber"!


Bade :ja:

14

Donnerstag, 21. September 2017, 22:32

leuchtet grün auf dem display von tune ecu beim eingesteckten zustand
Lass mal zusammenfassen:
neue Sicherung ist ok
Strom liegt an den Sicherungskontakten an
Sidestand-Schalter ist ok
Kerzenstecker abgezogen, Zündkerze rein und an Masse halten: Funke?
Anlasser orgelt
Benzinpumpe funktioniert (Benzinschlauch abgezogen, läuft der Saft, Filter ok?)

Tune ECU:
hast du da evtl. was umprogrammiert (Reset auf Werkseinstellungen?)

Was hast du sonst noch gecheckt, rumraten ohne Zwischenergebnisse bringts nicht.

Grüße
Thomas
Abstimmung: Menüpunkt für Antidive!
Das Bessere ist des Guten ein guter Feind Freund.

Beiträge: 597

Vorname: Dirk

Wohnort: (.de) BIN

KTM: 990 SM-R 09-11

  • Private Nachricht senden

15

Freitag, 22. September 2017, 05:54


Kerzenstecker abgezogen, Zündkerze rein und an Masse halten: Funke?
Grüße
Thomas


Ähhhh......das ist kein 80er-Jahre Zweitakter. :grins:

Erstens sind die Kerzenstecker aus Gummi und zweitens würde ich das bei einer elektronischen Hochleistungszündung grundsätzlich nicht empfehlen.
Gruß sinsser
950SM(R) ´06
990SMR ´10

  • »kikab« ist der Autor dieses Themas

Beiträge: 13

Vorname: jorg

Wohnort: Spanien

KTM: 990 Adventure

  • Private Nachricht senden

16

Freitag, 22. September 2017, 08:01

:crazy: also heut morgen mal bischen gefummelt...

bei Startversuch ................................................................................................... Motor dreht also Relais Anlaser usw in ordnung
Zündkerzensteker ab ............................................................................................. Funke ist da
BPstecker abgezogen ............................................................................................ Strom kommt kurz an beim Zündung einschalten ... also auch ok

jetzt fehtl nur noch die Pumpe selber ..... weis jemand wieviel ohm die haben muss oder ist die nicht bemessbar??


wenn jetzt das einfach mal zusammenzähle Motor dreht,Funke da dann fehlt doch nur noch der Spritt !!!

oder versteh ich das falsch??



auf den fotos des ecu sieht man einmal Benzinpumpe grün einmal nichts. Hab die Pumpe jetzt mal im ausgesteckten zustand vom ecu checken Lassen uns sagt mir wäre ok...
[*]
also werde ich wohl mal direkt auf pumpe tippen
»kikab« hat folgende Dateien angehängt:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »kikab« (22. September 2017, 08:18)


17

Freitag, 22. September 2017, 08:27

...schrub ich nicht benzinpumpe defekt? :sehe sterne: :sehe sterne:
ein gesundes vorurteil erspart einem das nachdencken

  • »kikab« ist der Autor dieses Themas

Beiträge: 13

Vorname: jorg

Wohnort: Spanien

KTM: 990 Adventure

  • Private Nachricht senden

18

Freitag, 22. September 2017, 15:14

Was haltet ihr von dieser Pumpe ??

hat lebenslange Garanie... weis nur nicht ob mein Leben oder das der Kati gemeint ist...

http://www.highflowfuel.com/i-23906111-q…-2005-2014.html

kennt die schon jemand?

http://advrider.com/index.php?threads/kt…-priced.850343/

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »kikab« (22. September 2017, 15:37)


19

Freitag, 22. September 2017, 17:52

im prinzip kannst du eigentlich jede nehmen (die die spezifikationen) einhält/aufweist.
aber check doch zuerst noch die bp ansonsten gibts hinterher dann wieder :motzki: :motzki: :motzki: :motzki:



ein gesundes vorurteil erspart einem das nachdencken

  • »kikab« ist der Autor dieses Themas

Beiträge: 13

Vorname: jorg

Wohnort: Spanien

KTM: 990 Adventure

  • Private Nachricht senden

20

Freitag, 22. September 2017, 21:39

mach ich auch, gleich morgen früh !!

danke erstmal an alle.