Du bist nicht angemeldet.


 


  • »maikelms« ist der Autor dieses Themas

Beiträge: 839

Wohnort: (.de) MS

KTM: 1190 Adventure T

  • Private Nachricht senden

21

Dienstag, 17. Juli 2018, 20:16

Also ..... es erschien eine blinkende Warnmeldung auf dem linken Display (1190!), was die anderen Daten überdeckt hat, und ein gelbes Warndreieck in der rechten Tachoeinheit. Die linke Warmeldung lässt sich mit der "Zurück-Taste" wegdrücken; das Warndreieck bleibt. Wenn man dann im Menü auf die Druckanzeige geht,werden nur Striche angezeigt. Irgendwann verschwand dann das rechte Warndreieck und auf der Druckanzeige wird dann entweder ein Rad, oder auch beide angezeigt. Es kann auch sein, dass dann ein Rad wieder nicht angezeigt wird (wechselte bei meiner @ zwischen den Rädern hin- und her).Solange mindestens ein Rad angezeigt wird, kommt auch keine Warnmeldung. Sobald beide Räder nicht mehr angezeigt werden, kommt dann wieder die Warnmeldung und das ganze Prozedere beginnt erneut.

Wie sich der Ausfall bei den 1290S/R bemerkbar und eingezeigt wird, weiß ich nicht.

Nachtrag: Nachfrage beim Freundlichen ergab kein Ergebnis, da das Problem bisher nicht bekannt war.
Gruß
Maikel-MS

Beiträge: 1 573

Vorname: Harald

Wohnort: (.de) N

KTM: 1190 Adventure R

  • Private Nachricht senden

22

Mittwoch, 18. Juli 2018, 05:52

Haben alle Betroffene ´13er Modelle? Dann würde ich leere Batterien vermuten und ich könnte nächstes Jahr betroffen sein. :denk:
Gruß vom Harald
"S. Auerteig"
KTM ADV1190/R´14; Suzuki DR 800S ´99; :prost:

  • »maikelms« ist der Autor dieses Themas

Beiträge: 839

Wohnort: (.de) MS

KTM: 1190 Adventure T

  • Private Nachricht senden

23

Mittwoch, 18. Juli 2018, 20:49

So ..... Antwort von KTM-Deutschland erhalten. Man vermutet auch leere Batterien. Zur Bestätigung soll ich zum Freundlichen fahren und das Steuergerät auslesen lassen. Darum werde ich mich in den nächsten Tagen kümmern und mich anschließend wieder dazu melden.
Gruß
Maikel-MS

Beiträge: 178

Vorname: Jens

Wohnort: (.de) SK

KTM: 1290 Super Adventure S

  • Private Nachricht senden

24

Mittwoch, 18. Juli 2018, 21:15

Sind sicher leere Batterien. Bei der GS haben die Sensoten auch zwischen 5 und 8 Jahren gehalten. Je nach Laufleistung. Neue Sensoren sind sch... teuer - Aliexpress hat aber auch welche...

Beiträge: 1 382

Vorname: OLLI

Wohnort: (.de) SO

KTM: 1190 Adventure T

  • Private Nachricht senden

25

Mittwoch, 18. Juli 2018, 22:32

Neue Sensoren sind sch... teuer - Aliexpress hat aber auch welche...
Hast Du mal einen Link dazu?

Edit: hab´s schon gefunden: Klick
Gruß
der OLLI

P.S.: Immer erst anhalten bevor ihr absteigt :sehe sterne:

  • »maikelms« ist der Autor dieses Themas

Beiträge: 839

Wohnort: (.de) MS

KTM: 1190 Adventure T

  • Private Nachricht senden

26

Donnerstag, 19. Juli 2018, 18:43

Ich werde ggf. die Knopfzellen (wohl die 2032) selber wechseln. Anleitungen dazu gibt es auf der Tube genug.
Gruß
Maikel-MS

  • »maikelms« ist der Autor dieses Themas

Beiträge: 839

Wohnort: (.de) MS

KTM: 1190 Adventure T

  • Private Nachricht senden

27

Freitag, 20. Juli 2018, 20:11

So, heute war ich beim Freundlichen. Fehler ausgelesen, die u.a. auch den Sensorfehler enthielten. Es wurde kein Batteriefehler der Sensoren beschrieben. Anschließend wurde der Fehlerspeicher gelöscht und die Drucksensoren neu angelernt. Jetzt werde ich schauen, wie sich das Ganze verhält.
Gruß
Maikel-MS

Beiträge: 257

Vorname: Michael

Wohnort: (.de) MÜR

KTM: 1190 Adventure T

  • Private Nachricht senden

28

Samstag, 21. Juli 2018, 17:09

viel Glück :>

  • »maikelms« ist der Autor dieses Themas

Beiträge: 839

Wohnort: (.de) MS

KTM: 1190 Adventure T

  • Private Nachricht senden

29

Sonntag, 22. Juli 2018, 20:05

Heute nach ein paar Pflegeleien eine kurze Probefahrt gemacht .... alles wieder wie gehabt .... ein Radsensor zeigt nur Striche an. Also wird es wohl auf einen Tausch der Sensoren, bzw. auf einen Tausch der Knopfzellen herauslaufen. :denk:
Gruß
Maikel-MS

Beiträge: 111

Wohnort: (.de) BE

KTM: 1290 Super Adventure S

  • Private Nachricht senden

30

Montag, 23. Juli 2018, 07:20

Bei mir im Display sind auch nur Striche zu sehen seit 3 Wochen, stört mich aber nicht weiter. Beim nächsten Reifenwechsel fliegen die Dinger komplett raus.

Beiträge: 261

Wohnort: keine Angabe

KTM: 1290 Super Adventure T

  • Private Nachricht senden

Beiträge: 257

Vorname: Michael

Wohnort: (.de) MÜR

KTM: 1190 Adventure T

  • Private Nachricht senden

32

Freitag, 27. Juli 2018, 15:04

Das Video erklärt den Tausch sehr gut.
Drin war eine 2050, die ist 5 mm dick.
Es wird eine CR 2032 verwendet, die ist nur 3,2 mm dick, die Kontaktfedern müssen dazu gut stramm gebogen werden.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mikel-S« (27. Juli 2018, 15:12)


  • »maikelms« ist der Autor dieses Themas

Beiträge: 839

Wohnort: (.de) MS

KTM: 1190 Adventure T

  • Private Nachricht senden

33

Freitag, 27. Juli 2018, 20:14

Ja, da gibt es so ein, zwei, drei Videos, die ich mir schon angeschaut habe. Da ich noch ein zweites Paar Sensoren liegen habe, werde ich an denen den Tausch als erstes ausprobieren.
Gruß
Maikel-MS

  • »maikelms« ist der Autor dieses Themas

Beiträge: 839

Wohnort: (.de) MS

KTM: 1190 Adventure T

  • Private Nachricht senden

34

Samstag, 4. August 2018, 15:17

So ... heute habe ich mal einen der Sensoren, die ich noch liegen habe (und wohl ähnlich alt sind, wie die derzeit verbauten) geöffnet.
Die gummiartige Kunststoffschicht ließ sich recht gut mit einem Cuttermesser aufschneiden und entfernen. Der obere Kontakt auf der Knopfzelle (2050) ließ sich mit der Klinge des Cuttermessers und einer Flachzange und etwas Nachdruck lösen. Da die Knopfzelle in einer passend geformten Gummimulde liegt, muss sie dort rausgehebelt werden. Mir ist dabei der untere Kontakt von der Platine abgerissen. Ob ich den Kontakt wieder anlöte, oder mir dann doch einen neuen Sensor kaufe, weiß ich derzeit noch nicht. Ich werde mal schauen, ob ich es überhaupt sicher angelötet bekomme, so dass dann auch wirklich ein Kontakt zur Knopfzelle besteht. Ich werde berichten.
Die Knopfzelle war fast ohne Spannung (siehe Bild) und hätte eh ersetzt werden müssen.
»maikelms« hat folgende Dateien angehängt:
  • Sensor1.jpg (213,13 kB - 82 mal heruntergeladen - zuletzt: Gestern, 08:07)
  • Sensor2.jpg (181 kB - 74 mal heruntergeladen - zuletzt: Gestern, 08:07)
  • Sensor3.jpg (213,32 kB - 72 mal heruntergeladen - zuletzt: Gestern, 08:07)
  • Sensor4.jpg (125,93 kB - 70 mal heruntergeladen - zuletzt: Gestern, 08:08)
Gruß
Maikel-MS

Beiträge: 64

Wohnort: keine Angabe

KTM: 1190 Adventure R

  • Private Nachricht senden

35

Mittwoch, 15. August 2018, 10:09

schaut so aus, als ob die Kontakte an der Knopfzelle angeheftet sind....? - dann ists natürlich schon schwieriger die Zelle raus zu bekommen ohne das Kontaktplättchen dummerweise von der Platine zu reissen. :rolleyes:
Hab nächste Woche Reifenwechseltermin, - wenn mir der Reifenmonteur die Zeit lässt und hinkriege die Batterie zu wechseln - gut, - ansonsten bleibt der Sensor bis zum nächsten Satz draussen.
Danke für die Fotos :Daumen hoch:

  • »maikelms« ist der Autor dieses Themas

Beiträge: 839

Wohnort: (.de) MS

KTM: 1190 Adventure T

  • Private Nachricht senden

36

Mittwoch, 15. August 2018, 16:46

Ja, sind beidseitig angeheftet. So mal eben wechseln ist eh nicht.

Wenn du die Sensoren rausläßt, dann brauchst du andere passende Ventile.
Gruß
Maikel-MS

Beiträge: 111

Wohnort: (.de) BE

KTM: 1290 Super Adventure S

  • Private Nachricht senden

37

Mittwoch, 15. August 2018, 21:32

Weiss jemand den Durchmesser vom Ventilloch?