Du bist nicht angemeldet.


 


  • »Oliver67« ist der Autor dieses Themas

Beiträge: 51

Vorname: Oliver

Wohnort: (.at) BL

KTM: 1290 SD-R

  • Private Nachricht senden

1

Samstag, 10. März 2018, 13:14

Neue SDR MTC Fehler

Hallo KTM Freunde,

Ich habe im Herbst meine neue SDR gekauft, jetzt gerade mal 400km am Tacho.
Über die Eisbärzeit in der Garage mit ausgebauter Batterie.
Heute Batterie eingebaut und wollte eine Runde fahren - Fehlermeldung MTC Fehler, und Notprogramm - drehu nicht über 5500rpm und hat keine Leistung.
Scheinbar wird auch die Gasgriffstellung nicht erkannt - Fahrmoduswechsel erkennt Gasgriff zu nicht

Batterie nochmals abgeklemmt und gewartet, danach Gasgriff langsam auf und zu - keine Änderung.

Natürlich Samstag Nachmittag, dh beim Freundlichen keiner zu erreichen. :Daumen runter:


Irgendwelche Ideen?


LG,Oliver


  • »Oliver67« ist der Autor dieses Themas

Beiträge: 51

Vorname: Oliver

Wohnort: (.at) BL

KTM: 1290 SD-R

  • Private Nachricht senden

2

Samstag, 10. März 2018, 15:48

so, versucht habe ich
- Gasgriff calibration
- ABS Sensoren ausgebaut und überprüft (optisch), sauber und unbeschädigt
- Stecker und Kabel der ABS sensoren überprüft
- Batterie nochmals abgesteckt, gewartet, wieder an...
- Steuergerät abgesteckt und Pins überprüft

Das Radl war beim Fahrwerksspezialisten zum Federbein tausch bzw. abstimmen - die hatten das Hinterrad ausgebaut
kann da was passiert sein?

Bitte um Hilfe,
LG,Oliver

Beiträge: 339

Vorname: Tom

Wohnort: (.de) IK

KTM: 1290 SD-R

  • Private Nachricht senden

3

Samstag, 10. März 2018, 19:58

Klar kann da was passiert sein, muss aber nicht damit zusammenhängen.
Hast du alle Software Updates?
Also ich im September 2017 eine SDR 2.0 Probe gefahren bin, bekam ich auch einen ABS/MTC Fehler. Der Händler sagte mir dann dass es dafür ein Update gäbe die etwas anders mit den Sensorwerten arbeitet bzw etwas toleranter ist. Bei meiner im Oktober gekauften war das dann wohl schon per Update behoben.
..:: Grüße, Tom

  • »Oliver67« ist der Autor dieses Themas

Beiträge: 51

Vorname: Oliver

Wohnort: (.at) BL

KTM: 1290 SD-R

  • Private Nachricht senden

4

Samstag, 10. März 2018, 21:45

Hi Tom,
Keine Ahnung ob die Updates alle aktuell sind,
Der 1000er Service kommt ja erst...
Ärgerlich das Ganze, wollt morgen ein paar km machen um den Service endlich zu erledigen.
Wird wohl nix...
Schönen Abend
Oliver

5

Samstag, 10. März 2018, 23:23

Die aktuelle SDR hat ne Klappensteuerung, oder? Da könnten sich die Züge verstellt haben und jetzt vermutet der BC ne illegale Manipulation. Bei der GT gabs dafür ein Update.
Check mal die Züge auf Spiel.
Das Bessere ist des Guten ein guter Feind Freund Fred.

6

Sonntag, 11. März 2018, 08:39

Kabel an der Batterie nicht angeschlossen
Er hat...

Wäre schön wenn das selber auflösen würdest
Ich trinke auf Gute Freunde

  • »Oliver67« ist der Autor dieses Themas

Beiträge: 51

Vorname: Oliver

Wohnort: (.at) BL

KTM: 1290 SD-R

  • Private Nachricht senden

7

Sonntag, 11. März 2018, 09:47

Batterie kann ich ausschließen, alle Kabel mehrfach geprüft, voll geladen...
Die Züge schau ich mir gleich mal an - macht die Klappensteuerung so etwas wie einen Selbsttest (auf zu bei Zündung an?)

Ich könnte schreien - neues Moped um 19 Tausender, endlich schön draußen und jetzt is hin - grrrr.....

Beiträge: 1 167

Vorname: Stefan

Wohnort: (.de) ES

KTM: 1290 SD-R

  • Private Nachricht senden

8

Sonntag, 11. März 2018, 15:17

Zitat

Batterie kann ich ausschließen, alle Kabel mehrfach geprüft, voll geladen...
Die Züge schau ich mir gleich mal an - macht die Klappensteuerung so etwas wie einen Selbsttest (auf zu bei Zündung an?)

Ich könnte schreien - neues Moped um 19 Tausender, endlich schön draußen und jetzt is hin - grrrr.....
Lief das Moped noch als es vom Fahrwerk überarbeiten zurück kam? Das Moped macht beim Hochfahren diverse Selbsttests und einer oder mehrere davon schlagen fehl. Was gibt denn das Handbuch als mögliche Ursache her?

Gesendet von meinem SM-N910F mit Tapatalk

  • »Oliver67« ist der Autor dieses Themas

Beiträge: 51

Vorname: Oliver

Wohnort: (.at) BL

KTM: 1290 SD-R

  • Private Nachricht senden

9

Sonntag, 11. März 2018, 15:24

Leute ihr seit super! - Danke für den Tipp mit der Klappensteuerung,
genau das war das Problem - die Seilzüge wurden viel zu stark gespannt und der Selbsttest bei Zündung an hat natürlich nicht funktioniert weil die Klappe blockiert hat.
Die Fahrwerks Gurus konnten das nicht testen nach dem Umbau, weil ich die Batterie schon ausgebaut hatte.
Etwas nachgestellt - läuft wieder problemlos,
nur das kleine Rufzeichen (Service) ist noch an - ist wohl ein Fehler abgespeichert.
Läuft aber ganz normal ...

War grad 3h unterwegs und bekomme das Grinsen nicht aus dem Gesicht!

Danke für eure Hilfe!

Beiträge: 110

Wohnort: keine Angabe

KTM: 1290 SD-R

  • Private Nachricht senden

10

Sonntag, 11. März 2018, 15:33

Wo hast Du denn das Fahrwerk machen lassen ?

  • »Oliver67« ist der Autor dieses Themas

Beiträge: 51

Vorname: Oliver

Wohnort: (.at) BL

KTM: 1290 SD-R

  • Private Nachricht senden

11

Sonntag, 11. März 2018, 15:56

Martin Bauer MB Performance
fährt sich übrigens Weltklasse - mag hier aber keine Werbung machen ...

hat jemand eine Idee wie ich den Fehlerspeicher ohne Software auch noch löschen kann?

LG

Beiträge: 643

Vorname: Olli

Wohnort: (.de) GP

KTM: keine Angabe

  • Private Nachricht senden

12

Sonntag, 11. März 2018, 18:42

Hallo,

Das ist ein leidiges Thema mit der Klappensteuerung, Fahrmodi lässt sich nicht verstellen etc.

Was das mit der Klappe zu tun hat kann man nicht erahnen.

Das Ausrufezeichen in gelb verschwindet auf den nächsten 100 km, so war es bei mir.

Viel Spass mit der Neuen! :Daumen hoch:
Olli

13

Sonntag, 11. März 2018, 23:06

hat jemand eine Idee wie ich den Fehlerspeicher ohne Software auch noch löschen kann?
Könnte sein es verschwindet,aber der nächste Service ist bei dir ja nicht mehr weit, da wird das dann gelöscht. Ansonsten nimmste halt schwarzes Tesaband, was sonst? :))
Das Bessere ist des Guten ein guter Feind Freund Fred.

Beiträge: 154

Vorname: Sascha

Wohnort: (.de) FD

KTM: 1290 SD-R

  • Private Nachricht senden

14

Montag, 12. März 2018, 07:57

Ich denke ich kann hier was beitragen, hab das Thema leider jetzt erst gesehen.

Habe mein Fahrwerk auch beim Spezi gehabt (an meine Fahrwerke lasse ich nur Alex von AWH nebenbei)und es selber ausgebaut. Ist so ca. das x100. Fahwerk rein/raus daher hatte ich hier keine Proble erwartet.

Vorne 15 entspannte Minuten dann lag die Gabel schon im Karton, hinten geht das bei KTM normalerweise ja noch schneller dachte ich. Um es abzukürzen:

Na 2 h war das Federbein endlich draußen, da lag dann auch die halbe auspuffanlage daneben, die mus nämlich runterdamit man das FB raus bekommt.

Da ich die Kalbrierungthemen an der AG-Klappe schon kannte habe ich hier nichts ausgehängt, sollte ja ohne stundenlanges Einstellen wieder funzen.

Die Montage 2 Wochen später war dann nochmal schwieriger und es hängt u.A. an den Zügen zu Klappe, ich Depp habe den oberen dann auch abgebrochen.

Ist jetzt neben anderen Themen bei meinem Klasse KTM Händler in Fulda (bisschen Werbung für die Guten muss ja auch sein).

Ist daher mit zu rechnen, das beim FW rein/rau entweder die Klappenzüge verbogen oder verstellt werden, bzw. jemand macht sich dann richtig Arbeit und demontiert das halbe Bike.

  • »Oliver67« ist der Autor dieses Themas

Beiträge: 51

Vorname: Oliver

Wohnort: (.at) BL

KTM: 1290 SD-R

  • Private Nachricht senden

15

Montag, 12. März 2018, 09:27

@ kt-shifter - :)
@SaschaderGrosse - ja, ich weiß, die haben das halbe Moped zerlegt, und ohne Batterie konnten sie nichts überprüfen - war mein Fehler - mache ja auch niemanden einen Vorwurf.

Ich hätte nur nicht gedacht, dass das Klapperl so sensibel ist und gleich das halbe Moped lahmlegt...
Wieder was gelernt

Bin inzwischen auch draufgekommen warum das gelbe Dreieck leuchtet - ist nur die Service Erinnerung - bei 1000km ODER 1/18 fällig - da sie im Winter in der Garage geschlafen hat sind natürlich keine km draufgekommen.

Also alles Gut...
Danke für eure Hilfe,
LG,Oliver

16

Montag, 12. März 2018, 10:01

@service

Kannst du testen, indem du das Datum auf 2017 zurück stellst. Warnung Sollte dann weg sein.

  • »Oliver67« ist der Autor dieses Themas

Beiträge: 51

Vorname: Oliver

Wohnort: (.at) BL

KTM: 1290 SD-R

  • Private Nachricht senden

17

Montag, 12. März 2018, 11:04

Hab ich schon, danke..

Beiträge: 110

Wohnort: keine Angabe

KTM: 1290 SD-R

  • Private Nachricht senden

18

Sonntag, 18. März 2018, 23:39

Wie stellt man denn die Klappenzüge ein... hab auch MTC Fehler...

  • »Oliver67« ist der Autor dieses Themas

Beiträge: 51

Vorname: Oliver

Wohnort: (.at) BL

KTM: 1290 SD-R

  • Private Nachricht senden

19

Montag, 19. März 2018, 15:42

Also ohne Anspruch auf Richtigkeit - ich habe den Endtopf abgenommen, dann kommst mit den Fingern schön an die Klappe.
Erst das „auf“ Kabel so eingestellt dass ich bei voll auf ( Stellmotor) die Klappe ganz leicht bewegen kann ( so 1mm Spiel) , dann das Gleiche bei voll zu...

Müsste aber eigentlich richtig Bein Freundlichen mit dem Tester eingestellt werden - das lass ich beim 1000er Service überprüfen.
Wenn die die Seilzüge aber nicht angegriffen hast, halte ich diese Ursache aber für unwahrscheinlich...
Liebe Grüsse,
Oliver

Beiträge: 110

Wohnort: keine Angabe

KTM: 1290 SD-R

  • Private Nachricht senden

20

Montag, 19. März 2018, 18:28

Besten Dank...