Du bist nicht angemeldet.


 


  • »Forza« ist der Autor dieses Themas

Beiträge: 146

Vorname: Elkin

Wohnort: (.at) W

KTM: 1290 SD-R

  • Private Nachricht senden

1

Donnerstag, 11. Mai 2017, 19:26

Lauflichtblinker Problem

Hat hier schon jemand Lauflichtblinker von IXS verbaut?
https://www.youtube.com/watch?v=Rid3-nRfmgM



Die Blinker selbst funktionieren wie sie sollen.
Im Dashboard jedoch flackert die Blinkeranzeige wie bei einem kaputten Blinker.
Auch kommt eine Fehlermeldung, Fehler Blinker rechts.
Vorne funktionieren auch die Originalblinker in Kombination mit den hinteren.
Liegt es daran weil ich vorne diese Blinker noch nicht verbaut habe, stört der Impuls des Lauflichts weil dieser doch länger dauert?
Hat jemand eine Idee?

Beiträge: 543

Vorname: Ivan

Wohnort: (.ch) TG

KTM: 1290 SD-R

  • Private Nachricht senden

2

Donnerstag, 11. Mai 2017, 22:48

Hatte die auch mal verbaut aber dann nur wegen einem Wackelkontakt Fehlermeldung.
Habe die aber wegen schwachem Licht wieder abgenommen.
Kombi vorne ja hinten nein hatte bei meinem Umbau keinen Einfluss.
War bei der 14er.
KTM SMR 990
KTM SDR 1290 (2014)
KTM SDR 1290 (2017)

  • »Forza« ist der Autor dieses Themas

Beiträge: 146

Vorname: Elkin

Wohnort: (.at) W

KTM: 1290 SD-R

  • Private Nachricht senden

3

Donnerstag, 11. Mai 2017, 23:31

Danke!
Hatte die 14er auch schon vorne und hinten LED?

Beiträge: 427

Vorname: Tom

Wohnort: (.de) EI

KTM: 1290 SD-R

  • Private Nachricht senden

4

Samstag, 13. Mai 2017, 05:35

Ja, hatte und hat sie. :grins:
Gruß,
Tom

  • »Forza« ist der Autor dieses Themas

Beiträge: 146

Vorname: Elkin

Wohnort: (.at) W

KTM: 1290 SD-R

  • Private Nachricht senden

5

Samstag, 13. Mai 2017, 07:56

Was ich nicht verstehe, was verursacht die Fehlermeldung im Dashboard.
Wenn OEM schon LED Blinker verbaut sind braucht es normal doch keine Widerstände.
Ob da die Länge die das Lauflicht braucht der Grund ist?

Beiträge: 1 410

Vorname: Stefan

Wohnort: keine Angabe

KTM: 1290 SD-R

  • Private Nachricht senden

6

Samstag, 13. Mai 2017, 16:10

Was ich nicht verstehe, was verursacht die Fehlermeldung im Dashboard.
Wenn OEM schon LED Blinker verbaut sind braucht es normal doch keine Widerstände.
Ob da die Länge die das Lauflicht braucht der Grund ist?

Nicht jeder LED Blinker hat die gleiche Leistungsaufnahme.

Mal eine kleine Geschichte dazu.
Fahre noch eine Nuda( ori Blinker hatten 6 W Leistungsaufnahme).
KEin Blinkerrelais verbaut.
1 Watt Led angebaut. Fehlermeldung.
4 Watt LEd angebaut. Blinker erledigen ihren Job.

  • »Forza« ist der Autor dieses Themas

Beiträge: 146

Vorname: Elkin

Wohnort: (.at) W

KTM: 1290 SD-R

  • Private Nachricht senden

7

Samstag, 13. Mai 2017, 19:33

Da es nur noch genervt hatte, habe ich heute verschiedenes versucht.
Letztlich war die Lösung dann ein Widerstand mit 27 Ohm und weg ist die Fehlermeldung und die Blinkeranzeige im Dashboard läuft im Takt.
Die Widerstände sind von Polo.
Der Hersteller (Hashiru) schreibt 27 Ohm wenn Original 10 W verbaut.
Ich stell mir jetzt nicht die Frage warum, es funktioniert und gut ist`s.
Eventuell hilft es jemanden bei der 17er SDR.

Beiträge: 6

Vorname: Thomas

Wohnort: (.at) VI

KTM: 1290 SD-R

  • Private Nachricht senden

8

Montag, 3. Juli 2017, 20:33

Hi!

Hab bei meiner das gleiche Problem und wollte schon messen anfangen.... So kann ich mir's sparen :winke:

Sollten dann ja diese da sein -http://www.polo-motorrad.de/de/widerstan…iginal-10w.html

nice :applaus:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »cite« (3. Juli 2017, 21:23)


  • »Forza« ist der Autor dieses Themas

Beiträge: 146

Vorname: Elkin

Wohnort: (.at) W

KTM: 1290 SD-R

  • Private Nachricht senden

9

Montag, 3. Juli 2017, 20:35

Ja genau

Beiträge: 272

Vorname: Ossi

Wohnort: (.de) OS

KTM: 1290 SD-R

  • Private Nachricht senden

10

Montag, 3. Juli 2017, 22:41

hi,
27 ohm sind ca 6 watt plus noch mal 1 watt led , dann reicht es.

gruß
andreas

11

Dienstag, 4. Juli 2017, 06:01

Die OEM Blinker haben glaube ich auch einen Widerstand im Kabel.
Gruß,
Chris

Beiträge: 175

Vorname: Arthur

Wohnort: (.de) OB

KTM: 1290 SD-R

  • Private Nachricht senden

12

Dienstag, 4. Juli 2017, 11:34

Die OEM Blinker haben glaube ich auch einen Widerstand im Kabel.

jo haben se