Du bist nicht angemeldet.


 


  • »oida88« ist der Autor dieses Themas

Beiträge: 2

Vorname: Tobias

Wohnort: keine Angabe

KTM: 990 SD-R 08-11

  • Private Nachricht senden

1

Samstag, 14. Oktober 2017, 23:12

Super Duke 990 R Springt nicht mehr an, Elektrikprobleme

Hallo,

ich brauche eure Hilfe bzw. euren Rat, ich habe eine 990 Super Duke R, Baujahr 2008. Ich bin mit ihr ganz normal gefahren und auf einmal geht das Motorrad aus, als hätte man den Notausschalter umgelegt. Quasi ohne Vorwarnung und ohne vorherigen Leistungsverlust, das Motorrad lief ganz normal. Man kann am Motorrad den Schlüssel auf "On" stellen, er macht einen ganz normalen Check, die Benzinpumpe läuft kurz an, der Starter dreht durch jedoch springt das Motorrad nicht an. Auf dem Motorsteuergerät sind keine Fehler gespeichert.

Meine Frage an euch:

1.) Hat jemand von euch einen Schaltplan für die Super Duke R Baujahr 2008 die er mir schicken kann?

2.) Hat jemand von euch Ahnung bzw. einen Ratschlag wie man den Seitenständer-Schalter überbrückt (hier gehen 3 Kabel raus)?

3.) Hat jemand von euch schon Erfahrung gemacht mit einem kaputten Drosselklappen Poti und wie es sich auf das Motorrad/Fahrverhalten auswirkt?

4.) Springt bei einem kaputten Drosselklappen Poti das Motorrad überhaupt an?


Für konstruktive Beiträge und gute Ideen bin ich euch sehr dankbar :Daumen hoch: !

2

Sonntag, 15. Oktober 2017, 07:50

nichts im Fehlerspeicher :denk:

Die üblichen Verdächtigen sind der Sturzsensor in der Maske, bei dem würde ich mal anfangen zu messen, danach Seintenständerschalter oder ne Sicherung. Wenn Spannung da ist und Benzinpumpe und Anlasser drehen kann es eigentlich nur was mit der Zündung sein ... Drosselklappensensor kann es nicht sein ,wenn da was ist springt sie an ...,

Beiträge: 33

Vorname: Thomas

Wohnort: keine Angabe

KTM: 990 SD-R 08-11

  • Private Nachricht senden

3

Sonntag, 15. Oktober 2017, 10:08

Ich hatte ein ähnliches Fehlerbild, lief ohne Problem, ausgemacht und nicht mehr angesprungen. Anlasser drehte ohne Probleme durch, Benzinpumpe konnte mann hören, keine Fehlermeldung.
Letzendlich war es ein defektes Benzinpumpenrelais. Du hast 4 Relais unter dem Sitz, falls du keine Alarmanlage hast ist eins davon ohne Funktion, quasi ein Ersatzrelais. Einfach mal tauschen, geht schnell.
Oder Tank hoch und beim Starten ordenlich Bremsenreiniger oder Startpilot in den Ansaugtrakt. Wenn das Moped anspringt liegt das Problem wohl bei der Spritzufuhr.
Sturzsensor und Seitenständer würde ich ausschließen, da ja der Anlasser dreht und die Benzinpumpe ein Signal bekommt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tpl650« (15. Oktober 2017, 10:15) aus folgendem Grund: Rechtschreibung


Beiträge: 257

Vorname: Sebastian

Wohnort: (.de) RO

KTM: 990 SD-R 08-11

  • Private Nachricht senden

4

Montag, 16. Oktober 2017, 19:56

Du kannst den Seitenständerschalter nicht Brücken, aber kannst vom gangsensons die Neutralphase auf Masse legen, dann meint die elektronik es ist immer N eingelegt, somit könnte man auch mit ausgeklappten Seitenständer oder defekten Sensor fahren. Hab mir als Backup einen Schalter unter die Sitzbank gelegt mit dem ich im Notfall N durchschleife.
:driften:

  • »oida88« ist der Autor dieses Themas

Beiträge: 2

Vorname: Tobias

Wohnort: keine Angabe

KTM: 990 SD-R 08-11

  • Private Nachricht senden

5

Dienstag, 17. Oktober 2017, 20:09

Vielen lieben Danke für die Infos, ich werde das alles bei der Fehlersuche beherzigen und halte euch auf dem laufenden was nun dann der Fehler war.

Hat noch jemand einen Schaltplan für die Super Duke 990 R für Baujahr 2008?

Das würde mir auch sehr gut weiter helfen

Beiträge: 428

Vorname: Jens

Wohnort: keine Angabe

KTM: 990 SM

  • Private Nachricht senden

6

Donnerstag, 19. Oktober 2017, 18:54

Probier mal,, nach dem einschalten, wenn der Benzindruck da ist das Gas einmal voll auf und zu und dann starten.
Grüsse Jens

7

Freitag, 3. November 2017, 06:16

Mini Stecksicherungen prüfen, nicht nur optisch sonder auch mechanisch.
Zündung an und mit dem Finger alle testen indem du mit dem finger auf jede einzelne drückst und kurz hin un her wackelst.

bei mir ging die SD während der Fahrt aus obwohl alle Schmelzbügel der Sicherungen ok waren, im Endeffekt war eine davon im Plastikteil gebrochen...... :denk:

Beiträge: 198

Vorname: Steffen

Wohnort: (.de) LM

KTM: 990 SD 05-06

  • Private Nachricht senden

8

Freitag, 3. November 2017, 17:30

Evtl. mal den Stecker für die Alarmanlage prüfen. Selbst wenn keine verbaut ist, sitzt da ein Stecker mit einer Brücke drauf. Wenn der Stecker sich löst ist auch alles aus. Die Steckverbindung liegt unter der Sitzbank. Gruß
NOCKER DIR EINEN!

9

Dienstag, 7. November 2017, 01:32

Hey, hast eine PN viel glück und halte uns auf dem laufenden