Du bist nicht angemeldet.


 


Beiträge: 365

Vorname: Andreas

Wohnort: keine Angabe

KTM: 1290 SD-R

  • Private Nachricht senden

41

Donnerstag, 30. Januar 2014, 05:16

Schade das ich nicht berücksichtigt worden bin.
Ich hatte doch mitgeteilt,das Ich auch eine nehmen würde.
Grüsse Andy

Beiträge: 163

Vorname: Josef

Wohnort: (.de) RW

KTM: 1290 GT

  • Private Nachricht senden

42

Mittwoch, 12. Februar 2014, 18:50

So,
hab sie mir heute abgeholt. Erst heute, da ich noch etwas anderes bestellt hatte, das dann erst heute abholbereit war.

Danke nochmals für die Vermittlung. :peace: :Daumen hoch:
Gruß Josef

KTM1290 GT Bj16
KTM1290R Bj14(45500 km)
FJ1200 Bj91 (120000 km)

Ardie B250 Bj51

Beiträge: 11

Wohnort: keine Angabe

KTM: keine Angabe

  • Private Nachricht senden

43

Sonntag, 16. Februar 2014, 18:26

Legos 4 rote LED brennt immer im Cockpit nach Zündung ein

Liebe Gemeinde,

habe die Legos an die neue 1290 angeschlossen und die automatische Scharfstellung deaktiviert. Wenn die Anlage deaktiviert ist und die Zündung eingeschaltet wird, brennt die rote LED im Display ständig. Die Kati springt an, alles normal, aber die LED geht erst aus, wenn man die Fernbedienung einmal drückt.
Ist das bei Euch auch so?

Gruß, mj911turbo , übrigens das Moped ist der absolute Hammer
R1 RN12 BJ 2006 verkauft, 990 r bestellt !

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mj911tt« (16. Februar 2014, 18:58) aus folgendem Grund: Problem gelöst, Programmierung nochmals durchgeführt, aber wie mir ein Freund erklärte, die Zündung 8 mal sehr schnell aus und ein schalten!!! Gruß und danke an die beiden 1290er Fahrer aus Oberhausen


Beiträge: 163

Vorname: Josef

Wohnort: (.de) RW

KTM: 1290 GT

  • Private Nachricht senden

44

Sonntag, 16. Februar 2014, 18:30

Kann ich noch nicht´s dazu sagen, meine kommt erst im April. :ja:
Gruß Josef

KTM1290 GT Bj16
KTM1290R Bj14(45500 km)
FJ1200 Bj91 (120000 km)

Ardie B250 Bj51

Beiträge: 11

Wohnort: keine Angabe

KTM: keine Angabe

  • Private Nachricht senden

45

Sonntag, 16. Februar 2014, 18:59

LED Legos 4 Problem gelöst

Problem gelöst,
Programmierung nochmals durchgeführt, aber wie mir ein Freund erklärte, die Zündung 8 mal sehr schnell aus und ein schalten!!!

Gruß und danke an die beiden 1290er Fahrer aus Oberhausen
R1 RN12 BJ 2006 verkauft, 990 r bestellt !

Beiträge: 159

Vorname: Ralf

Wohnort: (.de) SW

KTM: keine Angabe

  • Private Nachricht senden

46

Donnerstag, 20. Februar 2014, 11:53

die Legos 4 ist da, die SD noch nicht, deshalb meine Frage:

Bei der Legos ist eine LED dabei, dem PP-Einbausatz scheint auch eine beizuliegen. Muss eine LED ins Cockpit gepriemelt werden, oder ist da schon eine verbaut, die P&P von der Legos angesteuert wird?

Beiträge: 809

Vorname: Alex

Wohnort: (.at) W

KTM: 1290 SD-R

  • Private Nachricht senden

47

Donnerstag, 20. Februar 2014, 13:34

Die LED brauchst du nicht im Display beim Drehzahlmesser ist die Led welche auch gleich von der Legos angesteuert wird :Daumen hoch:
Und ich rede aus eigener Erfahrung :zwinker:

48

Donnerstag, 20. Februar 2014, 13:52

Ja das ist so, da hat Alex völlig recht.
Blinkt bei mir auch im Display wenn die Alarmanlage aktiviert ist. :Daumen hoch:

Beiträge: 12

Vorname: Chris

Wohnort: keine Angabe

KTM: 990 SM-T

  • Private Nachricht senden

49

Donnerstag, 20. März 2014, 20:37

hallo. sag, hat von euch jemand auch den erschütterungssensor verbaut? und wenn ja, wie???

Beiträge: 809

Vorname: Alex

Wohnort: (.at) W

KTM: 1290 SD-R

  • Private Nachricht senden

50

Donnerstag, 20. März 2014, 21:11

Hab den Sensor zwar schon daheim aber noch nicht verbaut:grins:

Werde ich wahrscheinlich nächste Woche in Angriff nehmen :denk:

Beiträge: 90

Vorname: hob i

Wohnort: (.at) MD

KTM: 125 Duke

  • Private Nachricht senden

51

Montag, 31. März 2014, 15:03

Also wer möchte jetzt eine LEGOS 4 für 99,00€ ?

gibt es eventuell noch eine um den Preis?

mfg
Suzuki V-Strom + SV1000S
KTM SD990 + SD990R
Triumph Speedy1050
Aprilia TuonoV4R

KTM SD1290R

52

Montag, 31. März 2014, 15:05

Da mußt Du mal schauen ob Du bei Polo noch eine bekommen kannst.
Die haben die Legos Alarmanlagen aus dem Programm genommen und zu
einem Schleuderpreid rausgehauen, zumindest hier in Frankfurt.

Beiträge: 90

Vorname: hob i

Wohnort: (.at) MD

KTM: 125 Duke

  • Private Nachricht senden

53

Montag, 31. März 2014, 17:44

Da mußt Du mal schauen ob Du bei Polo noch eine bekommen kannst.
Die haben die Legos Alarmanlagen aus dem Programm genommen und zu
einem Schleuderpreid rausgehauen, zumindest hier in Frankfurt.

online gibt es keine und einen Polo haben wir in Ö nicht .. naja .. dann die teure Louis Variante
Suzuki V-Strom + SV1000S
KTM SD990 + SD990R
Triumph Speedy1050
Aprilia TuonoV4R

KTM SD1290R

54

Montag, 31. März 2014, 18:01

Sorry, bei uns gibt es leider auch keine mehr

Beiträge: 58

Vorname: Gert

Wohnort: (.de) FB

KTM: 1290 SD-R

  • Private Nachricht senden

55

Montag, 7. Juli 2014, 17:28

@real

Hast du den Erschütterungssensor schon eingebaut und angeschlossen !!
wo hast du in befestigt und angeschlossen :denk: .


Beiträge: 809

Vorname: Alex

Wohnort: (.at) W

KTM: 1290 SD-R

  • Private Nachricht senden

56

Montag, 7. Juli 2014, 18:50

noch nicht, wenn das Wetter passt muss ich fahren und wenns mal regnet hab ich keine Lust :knie nieder:

Beiträge: 1 062

Wohnort: keine Angabe

KTM: keine Angabe

  • Private Nachricht senden

57

Montag, 7. Juli 2014, 20:19


online gibt es keine und einen Polo haben wir in Ö nicht .. naja .. dann die teure Louis Variante


Naja, immer noch um einiges günstiger als die noch teurere KTM Variante.

Beiträge: 168

Vorname: Jürgen

Wohnort: (.de) SÜW

KTM: 1290 SD-R

  • Private Nachricht senden

59

Dienstag, 22. Juli 2014, 14:02

Hallo zusammen,

ich kann das nur bestätigen: Der Einbau der Legos4 ist ein Klacks und innerhalb von wenigen Minuten erledigt.

Wie bereits erwähnt leuchtet die rote LED der Wegfahrsperre wenn man die automatische Aktivierung der Legos4 aktiv hat und den Zündschlüsel dreht. Lt. Voreinstellung der Legos sollte dann lediglich die Wegfahrsperre aktiv sein. Dennoch läßt sich die KTM starten und fahren? Hat der Schlüssel hier die höhere Priorität und deaktiviert die Wegfahrsperre wieder?
Dann macht das auch in meinen Augen nicht wirklich Sinn aber dann verstehe ich auch den Sinn dieser Option nicht?
KTM 1290 Superduke R
Honda CBR900RR Fireblade

Beiträge: 1 062

Wohnort: keine Angabe

KTM: keine Angabe

  • Private Nachricht senden

60

Dienstag, 22. Juli 2014, 15:06

Ich denke mal, dass KTM die diversen Möglichkeiten der Legos4 völlig am :arsch: vorbei gegangen sind.
KTM hat im Kabelbaum des Plug&Play Steckers div. Leitungen eingespart (z.B. für den Anschluss eines zusätzlichen Sensors).
Für die Wegfahrsperre per Legos müsste diese zwischen Anlasserknopf und Anlasserrelais hängen, würde also im 1290er Auslieferungszustand zumindest einen Blindstecker erfordern, der die entsprechenden Leitungen bei nicht verbauter Legos überbrückt.

Im Grunde ist die Wegfahrsperre sowieso unnötig, die wenigsten gestohlenen Mopeds verlassen den Tatort aus eigener Kraft.