Du bist nicht angemeldet.


 


Beiträge: 104

Vorname: Alexander

Wohnort: (.de) JÜL

KTM: 790 Duke

  • Private Nachricht senden

521

Montag, 10. September 2018, 06:39

Meine ist bislang nur ausgegangen, wegen unsauberer Bedienung, quickshifter...
Leichter Kontakt am Schalthebel, quickshifter denk oh der will schalten
... Will er auch nur ohne quickshifter..
Also kupplung, gas weg,.. Ach der quickshifter auch... Schwupp isse aus..
Passierte mir anfangs gern bei "flotten" starts..
Schalthebel deutlich nach oben und seitdem Ruhe.


Gesendet von meinem ONEPLUS A3003 mit Tapatalk

522

Gestern, 14:48

Wie sieht bei euch eigentlich der Endtopf aus? Genauso knusprig wie bei mir?
»SirBrapalot« hat folgende Datei angehängt:
  • et.jpg (88,49 kB - 105 mal heruntergeladen - zuletzt: Heute, 15:42)

Beiträge: 252

Vorname: Achim

Wohnort: Spanien

KTM: 1290 Super Adventure T

  • Private Nachricht senden

523

Gestern, 15:07

Schraube Federbein lose

Ich habe eben mein Wilbers Federbein eingebaut und beim Ausbau des Originalen festgestellt daß die obere Schraube nur handfest angezogen war.
Die Vorgabe sind 80 NM, meine hatte vermutlich nicht einmal 10.

Ob das ab Werk schon so war oder im Zuge des Motorwechsels passiert ist, weiss ich nicht.
Wobei ich nicht glaube daß das Federbein beim Motortausch ausgebaut wird

Beiträge: 9

Vorname: Mario

Wohnort: (.de) EIC

KTM: keine KTM

  • Private Nachricht senden

524

Gestern, 18:53

Hab vor Tagen vollmundig geschrieben,das nix an der 790 Duke von meiner Frau ist........

Nun fängt sie auch leicht auf der linken Seite an zu ölen(Öltropfen an den 2 Ablassschrauben und vorn am Ölfilterdeckel,Ölwannendichtung feucht) und Kühlwasser tropfte auf den Krümmer. Mit dem KTM-Händler telefoniert,und er konnte mir mit dem Kühlwasserverlust helfen,in dem ich die Schlauchschelle oben am Thermostat nachziehen sollte. Hat funktioniert(war nicht ganz festgezogen) und sie verliert seid dem kein Kühlwasser mehr!!!!!
Im Oktober kann ich dann hin,und sie wollen das mit dem Ölverlusst beheben!!!Bin mal gespannt,an was es liegt...........
Hoffe,das da noch halbwegs Wetter ist,denn ich muss 240km zu dem Händler. Urlaub nehmen,und dann mit meiner Frau da hin mit 2 Moppeds.




LG,Schmette
Wenn man rechts dreht,wird die Welt schneller :Daumen hoch:

Beiträge: 189

Vorname: Frank

Wohnort: (.de) RE

KTM: keine KTM

  • Private Nachricht senden

525

Heute, 09:41

..........Bin mal gespannt,an was es liegt...........
.........


LG,Schmette


Die 790'er meiner Bekannten wird heute aus der Werkstatt abgeholt. Die Metall-Ölwannendichtung wurde ausgetauscht, die neue Dichtung zusätzlich mit etwas Dichtungmasse versehen, eingesetzt.
Sollte somit zukünftig dicht sein.
Mal schauen!

Beiträge: 31

Vorname: Michael

Wohnort: Mond

KTM: 790 Duke

  • Private Nachricht senden

526

Heute, 09:58

Sieht bei mir genau gleich aus. An was kann das liegen?
Wie sieht bei euch eigentlich der Endtopf aus? Genauso knusprig wie bei mir?

Beiträge: 86

Vorname: Pat

Wohnort: (.at) W

KTM: 790 Duke

  • Private Nachricht senden

527

Heute, 10:23

Sieht bei mir genau gleich aus. An was kann das liegen?
Wie sieht bei euch eigentlich der Endtopf aus? Genauso knusprig wie bei mir?

Ja die mega geilen Fehlzündungen, die KTM absichtlich programmiert hat :peace:

Geht eh runter wenn man es sauber haben will ;)

Beiträge: 12

Vorname: Kai

Wohnort: (.de) GD

KTM: 790 Duke

  • Private Nachricht senden

528

Heute, 11:01

Hallo zusammen,


Ich hab die Duke 790 vor 3 Wochen neu gekauft... nun hat sie 1600 km auf der Uhr und es treten folgende probleme auf :

- Ölwanne ist undicht
- Motor geht im kaltzustand einfach aus startet aber sofort wieder
- Steuerkette kasselt im kalt zustand sehr Laut. Wird noch vom Händler geprüft

Beiträge: 445

Vorname: Chris

Wohnort: (.de) HX

KTM: 790 Duke

  • Private Nachricht senden

529

Heute, 11:30

jetzt 2000 km

:pfeil: Öl am unteren Motorblock, aber:
Danach alles saubergemacht, Kette entfettet. Nun zwitschert die Kette aber es bleibt trocken. Muss jetzt noch die Richtige Schmiermenge finden das es nicht mehr zwitschert und nicht mehr tropft. :sensationell:

:pfeil: nennen wir es mal lautere Geräuschkulisse beim Kaltstart = vorhanden aber ich denke das muss so. Ist nach den ersten 100-200 m weg ! Vielleicht mal dickeres Öl rein ;-)

:pfeil: in Beobachtung ist gerade / Rechte Seite Ventildeckleldichtung. Da war es leicht am schwitzen. Hatte den Eindruck wenn man sehr sportlich unterwegs war ( Drehzahl hoch ) da auch mehr raustritt.

grüße
Chris

Beiträge: 12

Vorname: Kai

Wohnort: (.de) GD

KTM: 790 Duke

  • Private Nachricht senden

530

Heute, 12:30

jetzt 2000 km

:pfeil: Öl am unteren Motorblock, aber:
Danach alles saubergemacht, Kette entfettet. Nun zwitschert die Kette aber es bleibt trocken. Muss jetzt noch die Richtige Schmiermenge finden das es nicht mehr zwitschert und nicht mehr tropft. :sensationell:

:pfeil: nennen wir es mal lautere Geräuschkulisse beim Kaltstart = vorhanden aber ich denke das muss so. Ist nach den ersten 100-200 m weg ! Vielleicht mal dickeres Öl rein ;-)

:pfeil: in Beobachtung ist gerade / Rechte Seite Ventildeckleldichtung. Da war es leicht am schwitzen. Hatte den Eindruck wenn man sehr sportlich unterwegs war ( Drehzahl hoch ) da auch mehr raustritt.

grüße
Chris
die etwas Lautere Geräuschkulisse habe ich auch, nur das es extrem laut wird und erst verschwindet wenn der Motor richtig warm ist.