Du bist nicht angemeldet.


 


41

Donnerstag, 17. Mai 2018, 06:40

Hallo zusammen,

habe seit gestern das my Ride installiert bekommen. Mein Handy war bereits mit meiner Helmsprechanlage "Sena SRL" gekoppelt. Ebenso hatte ich das Garmin Sumo 345 mit dem Sena SRL gekoppelt. Das Garmin wird allerdings nach dem Koppeln mit dem SRL als "Handy" verbunden, da das Garmin auch Musik streamen kann. Ich dachte mir schon, dass es damit "später" mal zu leichten Kollisionen führen könnte.

Nun ja - gestern also dann das Handy mit dem my Ride gekoppelt, kein Problem. Während der Rückfahrt von der Werstatt dann über einen Sprachbefehl übers SRL eine Kurzwahl angesprochen und festgestellt, dass im KTM-Display der Tacho verkleinert wird und das abgehende Gesrpräch mit der Nummer links angezeigt wird. Auflegen/Abbrechen kann man dann schön mit den Tasten am linken Lenker. Das ist gut, dann muss man nicht mehr an den Helm fassen und die kleinen Tasten suchen. So weit, so gut.

Zu Hause angekommen, dann erst mal im KTM-Menü das my Ride inspiziert. Man kann das my Ride nun auch verwenden, um Audio vom Handy aus abzuspielen - der Menüpunkt sagte mir dann, dass er keine Helmsprechanlage finden konnte, und die erst gekoppelt werden muss. Gesagt, getan - das Sena SRL als "Handy 2" verbunden. Klasse Sache (wenn mans braucht) - man kann nun mit der Schalterarmatur Titel vor-/zurückspringen, wohl auch irgendwie die Lautstärke verändern und auf Pause/Play gehen. In dem Moment tut aber das Garmin nicht mehr (nicht mehr verbunden...). Verbindet man das Garmin dann neu, steht im my Ride bei Audio: Keine Freisprechanlage verbunden... Gut muss man halt abwägen, ich brauch eigentlich keine Musik im Helm, von daher werde ich das Garmin verbunden lassen und die Audioquelle vermutlich im my Ride wieder trennen - wollte es einfach mal ausprobieren.

Edit: Nachdem ich mit dem Sena-Support telefoniert habe, haben wir auch keine andere Lösung gefunden. Das Sena stellt "nur" zwei Kanäle HFP+/A2DP zur Verfügung. Sprich: Nachdem man zwei Handys gekoppelt hat, ist für den füs Garmin benötigten dritten (Sprach-)Kanal nichts mehr übrig. Habe nun am my Ride die Möglichkeit Musik damit zu steuern deaktiviert. Nun kann ich übers my Ride telefonieren und am Garmin trotzdem die Sprachansagen hören. Möchte ich nun trotz alledem Musik im Helm, dann kann ich das entweder übers Garmin machen (zu umständlich) oder direkt an der Helmsprechanlage des Sena mit Sprachbefehl oder der großen Taste. Nur so zur Info, falls jemand eine ähnliche Paarung hat.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Feuerzunge« (18. Mai 2018, 13:12)


Beiträge: 1 227

Vorname: Rainer

Wohnort: (.de) ME

KTM: 790 Duke

  • Private Nachricht senden

42

Montag, 28. Mai 2018, 17:41

So habe nun während meiner 1000er Inspektion auch mein My Ride installiert bekommen.

Klappt alles, wie ich es mir vorgestellt habe.
- Paaring mit S6 Samsung
- Paaring mit Helmsystem
beim einschalten Bluetooth am Handy und Helm, automatische Verbindung.
TomTom Rider wird wie gewohnt auch mit Helm verbunden.

alles Gut, bis jetzt
Gruß, Rainer

43

Montag, 28. Mai 2018, 17:50

ok, schon mal versucht am myRide das zweite Pairing „Media“ mit dem Handy auch noch zu koppeln? Ich hab das nun entkoppelt, weil sonst das Navi nicht mehr mit dem Helm spricht, sonst einwandfrei!
Aber da kann das myRide nichts dafür, es sind einfach zu wenig Kanäle am Handy, bzw. der Helmsprechanlage...

Beiträge: 93

Vorname: Peter

Wohnort: (.at) BL

KTM: 790 Duke

  • Private Nachricht senden

44

Donnerstag, 28. Juni 2018, 17:15

Hat das jetzt schon jemand eingebaut??? Den Stecker habe ich gefunden aber die Lasche zum einhängen noch nicht!!! :kapituliere:

Muss da die Verkleidung vom Tank runter??

45

Donnerstag, 28. Juni 2018, 18:31

Hat das jetzt schon jemand eingebaut??? Den Stecker habe ich gefunden aber die Lasche zum einhängen noch nicht!!! :kapituliere:

Muss da die Verkleidung vom Tank runter??
Klar wurde das schon eingebaut, sonst würden hier keine Erfahrungsberichte stehen...

Übrigens: Selbst wenn Du es selber einbaust, muss das erst in der Fahrzeugelektronik freigeschalten werden, also ab in die Werkstatt. ;-)

Beiträge: 93

Vorname: Peter

Wohnort: (.at) BL

KTM: 790 Duke

  • Private Nachricht senden

46

Donnerstag, 28. Juni 2018, 20:04

Ja das schon aber hab es jetzt gerade eingebaut! Und wenn dann sollte man hier rein schreiben....

Plastik Verkleidung vom Tank entfernen dann sieht man auch wo das Kastl hingehört!!!

Freischalten das weiß ich! Wird in einer Woche beim 1000er erledigt!