Du bist nicht angemeldet.


 


Lieber Besucher, herzlich willkommen bei: www.ktmforum.eu. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

  • »kati1190« ist der Autor dieses Themas

Beiträge: 23

Vorname: Markus

Wohnort: (.at) HA

KTM: 1190 Adventure T

  • Private Nachricht senden

1

Sonntag, 2. April 2017, 15:14

Kraftstoffpumpenfehler 2013er 1190 Adv

Hallo,
da die Suche fast gar nichts ergibt, frag ich mal direkt nach. Gibt es jemanden der den Fehler "Kraftstoffpumpenfehler" schon einmal hatte bzw. Probleme damit.
Bis Herbst lief die Maschine einwandfrei, dann plötzlich beim Fahren o.a. Fehlermeldung im Display und Motor geht aus (super beim überholen). Zündung aus/an, Fehler weg, Maschine startet und fährt. Händler fand im Herbst keinen Fehler, Pumpe ok, Filter ok, Druck ok. Lief danach wieder problelos. Gestern bei der ersten Ausfahrt wieder der Fehler, mehrmals kurz hintereinander und diesmal so, dass Fehler nach Zündung Aus/Ein in der Anzeige blieb. Maschine lies sich zwar starten ging aber gleich wieder aus.
Muss sie nächste Woche zum Händler bringen, möchte aber wissen ob der Fehler bekannt ist oder jemand ähnliche Erfahrungen hat.
Danke!
LG

Beiträge: 1 196

Vorname: Harald

Wohnort: (.de) N

KTM: 1190 Adventure R

  • Private Nachricht senden

2

Sonntag, 2. April 2017, 15:21

Mein Vorschlag wäre der Kraftstofffilter im Tank. Der wurde aber schon überprüft...., vielleicht trotzdem mal wechseln?

Wieviel km hast du auf der Kiste?
Gruß vom Harald
"S. Auerteig"
KTM ADV1190/R´14; Suzuki DR 800S ´99; :prost:

  • »kati1190« ist der Autor dieses Themas

Beiträge: 23

Vorname: Markus

Wohnort: (.at) HA

KTM: 1190 Adventure T

  • Private Nachricht senden

3

Sonntag, 2. April 2017, 16:10

Mein Vorschlag wäre der Kraftstofffilter im Tank. Der wurde aber schon überprüft...., vielleicht trotzdem mal wechseln?

Wieviel km hast du auf der Kiste?
Danke für den Tipp, ich werde das den Händler noch einmal dediziert fragen ob sie sich den eh auch angesehen haben. Aber ich vermute schon.
22.000 km seit Juli 2013.

Beiträge: 1 196

Vorname: Harald

Wohnort: (.de) N

KTM: 1190 Adventure R

  • Private Nachricht senden

4

Sonntag, 2. April 2017, 16:25

Hmm, 22tkm sind für den Filter tatsächlich noch nicht viel. Keine Fernreisen nehme ich an, wo schmutziger Sprit dabei sein konnte?!

Im ADVRider-Forum war der Kraftstofffilter des öfteren der Übeltäter.
Gruß vom Harald
"S. Auerteig"
KTM ADV1190/R´14; Suzuki DR 800S ´99; :prost:

  • »kati1190« ist der Autor dieses Themas

Beiträge: 23

Vorname: Markus

Wohnort: (.at) HA

KTM: 1190 Adventure T

  • Private Nachricht senden

5

Sonntag, 2. April 2017, 16:47

Nein, bisher eben nur auf Asfaltstrassen hier in Österreich, 100-500km Trips, Markentankstellen. Ist natürlich blöd einen Fehler zu suchen/finden wenn er gerade nicht auftritt. Die sollen mal einfach a längere Strecke damit fahren bzw. hoffe ich dass sie dort auch sofort so rumzickt wie beim Liegenbleiben dann müssten sie den Fehler wenigstens einfacher lokalisieren können.
Sonst müssen sie halt im Werk fragen, wie die Elektronik einen Kraftstoffpumpenfehler diagnostiziert. Sie springt ja danach (bis auf letztes Mal) immer wieder sofort an und ist dann auch meist wieder problemlos gefahren.

Beiträge: 1 837

Vorname: Alexander 82.000km-04/2013

Wohnort: (.de) REG

KTM: 1190 Adventure R

  • Private Nachricht senden

6

Sonntag, 2. April 2017, 20:46

Hast Du mal die gesteckte Benzin-Kupplung gleich an der Pumpe überprüft, ob die richtig gesteckt ist? Heißt: man muß beim Einstecken ein richtiges "Klick" spüren.......manchmal ist sie nicht richtig gesteckt und da reicht es oft für einen Benzinfluß......durch ein Schlagloch durch, oder Wellenpiste, kann sich die Verbindung dann leicht mal wieder lösen, kurz oder total....beides ist möglich!
Ist mir schon passiert und so wie ich mich erinnern kann, auch schon einigen anderen. Wurde auch hier schonmal beschrieben.
Dann würde der Fehler auch im Display vermerkt werden....also, nix wie runter auf die Knie und unten rechts die Verbindung checken (wenn man davor kniet >>>> ansonsten in Fahrtrichtung links!) ... :zwinker:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Kreta« (2. April 2017, 20:58)


Beiträge: 213

Vorname: André

Wohnort: (.de) SÖM

KTM: 1190 Adventure T

  • Private Nachricht senden

7

Sonntag, 2. April 2017, 21:28

Die Vermutung von Kreta hatte ich auch! Und wenn du einmal auf der Knie bist: nicht nur die Kraftstoffleitung, sondern auch mal den Stecker der kraftstoffpumpe direkt trennen und wieder verbinden! Vielleicht war auch die nicht richtig gesteckt...
Grüße
André :wheelie:

Beiträge: 105

Vorname: Holger

Wohnort: (.de) BB

KTM: 1290 Super Adventure S

  • Private Nachricht senden

8

Montag, 3. April 2017, 05:52

Oder die Tankentlüftung. Wenn die zu ist kann die Pumpe nicht so wie sie soll, weil das fehlende Volumen nicht mit Luft ausgeglichen werden kann. Macht sich durch zischen bemerkbar wenn man den Tankdeckel aufmacht.
Holger

Beiträge: 1 837

Vorname: Alexander 82.000km-04/2013

Wohnort: (.de) REG

KTM: 1190 Adventure R

  • Private Nachricht senden

9

Montag, 3. April 2017, 16:05

Oder die Tankentlüftung. Wenn die zu ist kann die Pumpe nicht so wie sie soll, weil das fehlende Volumen nicht mit Luft ausgeglichen werden kann. Macht sich durch zischen bemerkbar wenn man den Tankdeckel aufmacht.
Dann würde der Fehler permanent auftreten..............

  • »kati1190« ist der Autor dieses Themas

Beiträge: 23

Vorname: Markus

Wohnort: (.at) HA

KTM: 1190 Adventure T

  • Private Nachricht senden

10

Montag, 3. April 2017, 17:58

Danke für die Tipps. Benzin-Schnellkupplung habe ich diesmal nicht überprüft (müsste sich dann seit dem Händlerbesuch im Herbst wieder gelockert haben), am Kabel/Stecker der Pumpe habe ich im Betrieb gezogen/gerüttelt aber konnte keinen Fehler provozieren.
Am Montag kommt sie wieder in die Werkstatt mal sehen was die sagen, vor allem da das ja nicht das erste Mal ist. Ich werde ihnen auch mit Nachdruck mitteilen, dass ich den Fehler noch einmal nicht akzeptiere. Bisher hatte ich wenigstens Glück dass der immer eher beim "Cruisen" auf Strassen mit genug Platz am Rand passiert ist und nicht während eines Überholvorganges, daran möchte ich gar nicht denken.
Ich werde dann hier berichten.

Beiträge: 10

Vorname: Johann

Wohnort: (.at) WB

KTM: 1190 Adventure T

  • Private Nachricht senden

11

Montag, 17. April 2017, 16:32

Kraftstoffpumpenfehler im Nirgendwo

Hallo,
hatte das gleiche Problem!

Nur leider nicht beim gemütlichen Cruisen direkt neben einer KTM-Werkstatt, sondern nach einer längeren Geländetour über Wald- und Forststraßen am Arsch der Welt!
Warnmeldung "Kraftstoffpumpenfehler" ging an und aus war’s. Zuerst dachte ich an die Service-Warnung der fehlerhaften Tankentlüftung, aber der Tankdeckel ließ sich ganz normal öffnen, d.h. kein Zischen oder "angesaugter" Deckel (wurde auch beim letzten Service behoben). Zündung Aus-An: der Motor ließ sich wieder starten, aber mit einem grauslichen Geräusch der Benzinpumpe, nicht das leise Summen das man sonst beim Einschalten der Zündung hört und nach einem kurzen Dreh am Gasgriff kam der Fehler wieder und der Motor ging wieder aus. Da ich noch dazu am tiefsten Punkt meiner Tour war, blieb nur die Frage über welchen Berg ich jetzt die 250kg schieben darf. Also erst mal eine Rauchpause -> nach der ca. 5min Abkühlzeit neuer Startversuch und siehe da, alles läuft wieder völlig normal, auch der Klang der Pumpe ist wieder normal :denk:.

Werde mir jetzt trotzdem die Benzinfilter besorgen und tauschen.

Beiträge: 1 837

Vorname: Alexander 82.000km-04/2013

Wohnort: (.de) REG

KTM: 1190 Adventure R

  • Private Nachricht senden

12

Montag, 17. April 2017, 16:54

Auch an Dich: prüfe die Benzin-Leitungs-Kupplung, links unten in Fahrtrichtung, neben der Pumpe......trenne sie und stecke sie wieder zusammen. Es MUSS (!!!) ein Klick zu spüren sein! Wenn nicht, dann ist die Kupplung nicht richtig gesteckt.....das ist einigen schon passiert! Mir nach einem Service bei KTM!
Die Pumpe darf nicht trocken laufen, elektronischer Schutz....trocken laufende Pumpen gehen schnell über den Jordan, sie müssen immer "naß" geschmiert werden.................deshalb die Fehleranzeige...möglicherweise :denk: ........

Beiträge: 1 196

Vorname: Harald

Wohnort: (.de) N

KTM: 1190 Adventure R

  • Private Nachricht senden

13

Montag, 17. April 2017, 18:52

Ja Johann, die Wartezeit würde auch für einen Filtertausch sprechen..., die Anschlüsse kann man aber trotzdem mal prüfen. Macht ja keinen Umstand.
Gruß vom Harald
"S. Auerteig"
KTM ADV1190/R´14; Suzuki DR 800S ´99; :prost:

Beiträge: 213

Vorname: André

Wohnort: (.de) SÖM

KTM: 1190 Adventure T

  • Private Nachricht senden

14

Dienstag, 18. April 2017, 07:24

Zitat

Ja Johann, die Wartezeit würde auch für einen Filtertausch sprechen..., die Anschlüsse kann man aber trotzdem mal prüfen. Macht ja keinen Umstand.

Da muss ich aus Interesse jetzt mal zwischenfragen: wo sind denn die Benzinfilter verbaut und kriegt man die zur Not unterwegs getauscht oder zumindest gereinigt ?

Gesendet von meinem GT-I9505 mit Tapatalk
Grüße
André :wheelie:

Beiträge: 1 196

Vorname: Harald

Wohnort: (.de) N

KTM: 1190 Adventure R

  • Private Nachricht senden

15

Dienstag, 18. April 2017, 08:13

Der Filter ist mit der Kraftstoffpumpe in der linken Tankhälfte verbaut. Kann man von unten rausnehmen. Wenn man nicht muss, ist der Filterwechsel aber kein Spaß für ein Straßenrandgebastel.

Ich find es seltsam, dass KTM für den Filterwechsel keinen Intervall vorgibt. Soll dieser erst gewechselt werden, wenn man stehenbleibt? :denk:
Gruß vom Harald
"S. Auerteig"
KTM ADV1190/R´14; Suzuki DR 800S ´99; :prost:

Beiträge: 1 837

Vorname: Alexander 82.000km-04/2013

Wohnort: (.de) REG

KTM: 1190 Adventure R

  • Private Nachricht senden

16

Dienstag, 18. April 2017, 08:53

Der Filter ist mit der Kraftstoffpumpe in der linken Tankhälfte verbaut. Kann man von unten rausnehmen. Wenn man nicht muss, ist der Filterwechsel aber kein Spaß für ein Straßenrandgebastel.

Ich find es seltsam, dass KTM für den Filterwechsel keinen Intervall vorgibt. Soll dieser erst gewechselt werden, wenn man stehenbleibt? :denk:
Sauteuer der Filter-Kit (#3 in der Zeichnung)....hab gehört so um die 80€! Und ich glaube ein Wechsel ist nur dann nötig, wenn man in Gebieten unterwegs war, wo die Gefahr bestand schlechtes, dreckiges Benzin getankt zu haben. Ich habe jetzt ca. 71.000km auf dem Zähler....keine Probleme mit dem Filter bisher......
Filter-Wechsel ist, so wie schon von Harald beschrieben, sicherlich kein Vergnügen.
»Kreta« hat folgende Dateien angehängt:

Beiträge: 2

Vorname: Michael

Wohnort: keine Angabe

KTM: 1190 Adventure T

  • Private Nachricht senden

17

Freitag, 21. April 2017, 10:58

Hatte das gleiche Problem, kurz nach dem Kauf der KTM. Bin mitten im Wald liegengeblieben. Die Maschine musste zum Händler geschleppt werden. Dieser fand schließlich heraus, dass ein Stecker des Kabels zur Kraftstoffpumpe nicht richtig verbunden war und sich losgerappelt hatte. Eine Kleinigkeit, aber sehr ärgerlich. Die Abschleppkosten hat KTM übernommen. Seitdem läuft die Maschine einwandfrei.

Grüße Patschi

Beiträge: 13

Vorname: Rüdiger

Wohnort: (.de) GT

KTM: 1190 Adventure R

  • Private Nachricht senden

18

Freitag, 21. April 2017, 21:19

Ist das normal?

Hallo ,

ich habe ja das Problem mit der Motorwarnlampe (gelb) und Notlauf...was mein Händler ja auf das Navi schiebt.
Jetzt habe ich mal selber weiter recherchiert. Ich könnte mir hier auch ein Problem mit der Spritversorgung vorstellen.
Ich bin den Tipp mit den Steckern nachgegangen und konnte da nichts finden.
Jedoch ist mir aufgefallen, dass der Anschluss der Benzinleitung an der Pumpe recht wackelig ausgeführt ist.

Jetzt hätte ich gerne gewusst ob das normal ist und der Ingenieur sich etwas dabei gedacht hat, oder ob das einfach ab Werk nicht richtig festgezogen ist und hier ggf. Luft beimischt.

Siehe Video.

https://youtu.be/-12sS-_RIyc



Kann mal jemand schauen wie das bei Euch ist?

Gruß
Rüdiger

Beiträge: 1 837

Vorname: Alexander 82.000km-04/2013

Wohnort: (.de) REG

KTM: 1190 Adventure R

  • Private Nachricht senden

19

Samstag, 22. April 2017, 09:04

@Rüdiger:
Bei uns saut es gerade, kann also nicht raus gehen und nachsehen (ist unter einer Plane). Aber rein gefühlsmäßig würde ich sagen, dass das Wackeln (im Video gezeigt) nix mit dem Benzinfluß zu tun hat...ist ja nur ne Befestigung. Wichtig nachzuprüfen wäre, wie schon beschrieben, der elektrische Stecker für die Benzinpumpe und die Benzinleitungs-Kupplung. Die muß fest gesteckt sein und man muß ein deutliches Einrasten spüren......wenn das nicht so ist, dann ist die Verbindung nicht als ok gegeben. Manchmal fließt dann Benzin, manchmal nicht...so wie es bei mir der Fall war (Pfusch bei einem KTM-Service!). Nach einigen Startversuchen, bei dem das Mopped dann nicht angesprungen ist (da kein Benzin, was ich zu diesem Zeitpunkt damals beim Starten noch nicht wußte) hat sich dann die Pumpe verabschiedet. Kein Summ-Geräusch mehr beim Starten.....das war der elektronische Schutz der Pumpe...die darf, wie geschrieben, nicht lange "trocken" laufen. Batterie abgeklemmt, 15 Minuten gewartet (mittlerweile auch den Fehler in der Benzin-Steckverbindung geoutet), Batterie wieder angeklemmt und wieder Startversuch......Pumpe hatte wieder das Summgeräusch und das Mopped lief ohne Probleme......UND OHNE FEHLERMELDUNG....

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Kreta« (22. April 2017, 09:11)


Beiträge: 2 848

Vorname: Chris

Wohnort: (.de) MZ

KTM: 1190 Adventure R

  • Private Nachricht senden

20

Samstag, 22. April 2017, 12:07

Das Video ist.... na ja, ich erkenn´ da gar nix. Aber alles was Du auf diesem Foto siehst, ist bombenfest (sogar der artgerecht eingebrannte Dreck). Wenn da was bei Deiner R locker ist, das die Ursache für die Fehlermeldung ist und der Händler findet das trotz Anzeige "Kraftstoffpumpenfehler" nicht, sollte man diesen Händler hier benennen, auf daß jener sich sein Lehrgeld wiedergeben lasse.
Mein Wiki zur 1050 / 1190 / 1290 Adventure
Meine Beiträge geben ausschließlich meine private Meinung wieder, ohne Anspruch auf Richtigkeit oder Vollständigkeit.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »JustMe« (22. April 2017, 12:16)