Tacho und Tankleuchte defekt?

  • Hallo ,
    habe bei meiner 950 ADV das Problem das die Reserveleuchte nicht funktioniert, auch bekomme ich auch keine Geschwindigkeit angezeigt.
    Habe sie als Unfallmotorrad gekauft und ich nehme an, das das Signalkabel vom Tacho gebrochen ist aber es muss doch möglich sein, diese duchzumessen oder?
    Desweiteren funktioniert die Reserveleuchte nicht . Es liegen 12 V am Stecker an und wenn ich den Tankgeber aus dem Tank schraube und wieder aufstecke sollte die Leuchte angehen was sie aber nicht macht.
    gibt es eine Möglichkeit diese zu prüfen z.B mit einem Wiederstand um rauszufinden ob nun evtl der Tacho defekt ist oder das Kabel?


    Die Suche im Netz brachte leider nicht den Erfolg :kapituliere:

  • Die 950iger kenne ich nicht und habe auch keine Zeichnungen dafür. Bei der 990ig "R" gibt es einen Geschwindigkeits-Sensor unten an dem linken Gabelbein. Das Kabel war bei mir oben, kurz vor der Lampenmaske 1mal ganz und das 2te Kabel fast ganz durch gebrochen. Flicken brachte nichts.......hab mir einen neuen Sensor geholt. Dann war alles wieder ok.


    Der Tanksensor ist schwer zu messen, da ein es ein temperaturabhängiger Widerstand ist. Wenn Du 12V anliegen hast, dann wird es wohl auch da der Sensor sein..... :traurig:.


    Wenn die beiden Sensoren einen gemeinsamen Minus haben, dann könnte es vielleicht auch eine gekappte Minusverbindung sein.
    Vielleicht mal ein Kabel am Minus versuchsweise direkt auf Masse legen....... :denk:

    Dateien

    • a.JPG

      (176,33 kB, 28 Mal heruntergeladen, zuletzt: )
    • b.JPG

      (128,08 kB, 27 Mal heruntergeladen, zuletzt: )
    • 27.08.12.a.JPG

      (129,5 kB, 27 Mal heruntergeladen, zuletzt: )
  • ich habe noch einen Tanksensor hier liegen, der aber von einer 990 Adv. ist. Ich werde mal heute Abend nachsehen, ob dieser passt und ob dann endlich meine Reserveleuchte an geht. Das Tacho-Sgnalkabel der 990 passt leider nicht an den Stecker von der 950.
    Wie ich die 950 gekauft hatte, war ich gezwungen in den Rahmen der 950 eine 990 Gabel incl. Vorbau einzubauen weil ich die gerade über ebay kleinanzeige schießen konnte.
    Aber im Vergleich zu meinem letzen Umbau ist das ein Zuckerschlecken.


    Habe wahrscheinlich die erste 690 Enduro Rally Raid mit Supermoto Bereifung und aaaaaaalles ist eingetragen. Tank , Verkleidung, Beleuchtung und die Doppelbereifung mit 17/ 18-21" .
    Im Winter kommt noch die Doppelauspuffanlage das lackieren incl. Dekor und der Flachschieber incl. Anpassung :peace:
    Ich will im Juni zum Erzberg und da ist die 950 für die weite Strecke besser geeignet

  • ............. Das Tacho-Sgnalkabel der 990 passt leider nicht an den Stecker von der 950.
    ..................................

    Was für ne Gabel von der 990ig hast Du eingebaut? Eine mit ABS, oder ohne? Wenn es von einer "S" (bis incl. 2008) oder "R" (ab 2009) 990ig ist, dann müßte der Sensor passen (siehe Zeichnung)....aber vergleichen mit der Bestellnummer der 950ig (hab ich leider nicht)! Nur die ABS 990ig liest die Geschwindigkeit am ABS-Kranz ab.......
    Einen Stecker neu einzufügen, das sollte doch kein Problem sein..... :denk:

  • Geschwindigkeitsanzeige funktioniert wieder :grins: beim Durchmessen kam raus, das an einer Stelle das rote Kabel ( Dauerplus) durch war wahrscheinlich durch den Unfall abgequetscht. Werde mal bei Gelegenheit es erneuern, muss aber das von der 950 nehmen , weil nach meiner Recherche die Signalaufnahme der 990 am ABS Ring erfolgt und die 950 an der Befestigungsschraube von der Bremsscheibe was nicht schlimm wäre einen zusätzlichen ABS Ring mit zu verbauen aber das Steuergerät kann mit dem Signal nichts anfangen.
    Jetzt fehlt nur noch die Reserve Leuchte :denk: