MTC, ABS, Motorsteuergerät Fehler und Ausfall Geschwindigkeitsanzeige nach Tempo > 220km/h

  • Hallo, habe zwar schon einiges über MTC-Fehler im Forum in Verbindung mit der Drosselklappe gelesen, aber mein Problem scheint ein anderes zu sein:
    Solange ich nicht schneller als 220km/h fahre, ist alles OK. Beim starken Beschleunigen regelt die MTC angezeigt durch Blinken im Display.
    Der Reifendurck ist auch oberhalb der Warnanzeige, sodass diese nicht aufleuchtet. Das nach Oben-Schalten ohne Kupplung funktioniert, ABS funktioniert.
    ABER:
    Sobald ich schneller als 220km/h :wheelie: fahre (was ich nur selten aber mal gerne mache) leuchtet zuerst MTC, dann Reifendruck, danach Motorkontrollleuchte und danach fällt die Geschwindigkeitsanzeige aus.
    Das Motorrad fährt normal weiter und beschleunigt bis zum Drehzahlbegrenzer, aber alle Warnlampen leuchten und keine Geschwindigkeitsanzeige.
    Die Geschwindigkeit kann ich nur anhand meines Navis feststellen. Das ist ärgerlich aber viel gefährlicher ist, daß ABS und MTC ebenfalls nicht mehr funktionieren.
    Schalten ohne Kupplung trotz Schaltautomat funktioniert auch nicht mehr.


    Workaround:
    Rechts ran fahren, Maschine muss stehen, Zündung aus und nach 2 Sek. wieder an. Dann ist nur noch die Motorkontrollleuchte an, alles andere funktioniert wieder.
    Die Motorkontrollleuchte geht nach ca. 2-3 Tagen dann von selbst wieder aus, nachdem diese eine temporären Fehler festgestellt hat (Aussage der Werkstatt)


    Was sagt die Werkstatt:
    Hatten als Fehler eine Störung im ABS-Sensor ausgelesen und diesen auch getauscht. Problem besteht immer noch. Die Werkstatt macht nun einen Call bei KTM auf...
    Ich vermute eher mal, daß die Motorsteuerung bei hohen Geschwindigkeiten nicht mehr mitkommt...
    Der Fehler ist reproduzierbar, allerdings erst ab Tempo 220. Bitte sagt mir jetzt nicht, daß ich halt nicht so schnell fahren soll.
    Mache ich ja nicht oft, aber ab und zu mal die Falten aus dem Gesicht bügeln macht schon Spaß :-)
    Ach ja Als Einstellung hatte ich Street sowohl in der Dämpfung, als auch im Fahrmodus. Ob der Fehler auch bei Sport auftritt habe ich noch nicht getestet.

  • Auch einen schönen guten Tag und viel Spass hier im Forum.


    Warte doch einfach bis KTM sich der Sache annimmt.
    Dann berichte was es war.

    Gruß
    Harald :wheelie:

    Einmal editiert, zuletzt von HaraldB ()

  • Hatte das Motorrad 2 Tage beim Händler, der erfolglos versucht hat KTM zu erreichen. Da gäbe es eine Prozedur, dem Fehler auf die Spur zu kommen. Da der ABS Sensor bereits getauscht wurde, soll es wohl am Tacho liegen. Muss wohl warten, bis die Intermot vorbei ist und mein Händler bei KTM jemanden erreicht. Ich glaube nicht an ein defektes Tacho, sondern an einen zu langsamen Prozessor in der Steuerung. Fährt von euch keiner schneller als 220 oder tritt bisher nur bei mir das Problem auf?

  • Prozessorgeschwindigkeit macht absolut Sinn :der Hammer:
    Jenseits der 220km/h ist bei mir alles Tako..


    Bin gespannt was Du zur Fehlerbehebung berichten wirst.