Trip-Zähler reseten sich ungewollt

  • :motzki: :motzki:


    Über's WE unterwegs gewesen.


    Zum lästigen selbstresetten von Trip 1+2 gesellt sich nun auch diese :kacke: Tankanzeige.


    Nach starten geht erstmal die Tankanzeige auf Reserve. Das Dreieck mit ! erscheint. Nach ca. 5 Min Fahrt dann wieder plausible Balken.


    Zusammen mit dem resetten von Trip 1+2 echt geil für eine Einschätzung der Tankfüllung. :Daumen runter:


    Teilweise zeigt die Range ( braucht eh keine Sau ) bis 660 km an.


    Nervt total :traurig:

  • das mit dem "von unten" zählen haben die anderen KTMs doch so ähnlich auch?
    war da nicht was mit Killschalter und Zündung, die einen anderen Effekt auf die Tankanzeige haben?


    lässt sich denn der Reset des Trips irgendwie provozieren?

  • Hatte das mit dem Selbstreset auch an meiner 790er. Mit einem Softwareupdate von Händler war es weg.


    Mein Kumpel mit seiner SDR hat es auch getroffen, auch er brauchte ein Softwareupdate und danach war es bei Ihm auch weg.

    Gruß
    Micha :wheelie:

  • Hatte das mit dem Selbstreset auch an meiner 790er. Mit einem Softwareupdate von Händler war es weg.

    Die Möglichkeit mit dem Softwarewechsel wurde hier auch angesprochen. Die einen sagen so, die andern so...

    Nach wie vor habe ich den Auslieferungssoftwarestand.Wenn Du bei Deiner 790er mit Softwareupdate Erfolg hattest.

    Kannst Du hierzu was genaueres berichten?

  • Die Möglichkeit mit dem Softwarewechsel wurde hier auch angesprochen. Die einen sagen so, die andern so...

    Nach wie vor habe ich den Auslieferungssoftwarestand.Wenn Du bei Deiner 790er mit Softwareupdate Erfolg hattest.

    Kannst Du hierzu was genaueres berichten?

    Ja bei mir auf der 790er war auch Auslieferungsstand und bei meinem Kumpel mit der SDR ebenfalls.

    Nach den Updates der Software waren bei uns die Probleme weg.


    Kann es ja bald wieder antesten, da meine neue SDR bald beim Händler angeholt wird und dort mit Sicherheit auch wieder die Software im Urzustand ist.

    Nur werde ich diesmal nicht mit 10 Fragezeichen im Gesicht dastehen, sondern erstmal das SW-Update machen lassen.


    Übrigens das Problem bei der 790er mit der Tankanzeige hatte ich auch, zuverlässige Anzeigen kamen erst nach einer gewissen Fahrzeit. Dieses Problem war mit dem Softwareupdate aber auch nicht behoben, das blieb bis zum Verkauf des Mopeds bestehen.

    Gruß
    Micha :wheelie:

  • Die Frage hab ich erwartet. Kannst mich jetzt erschlagen was der neue Stand war, ich weiß es nicht mehr.

    Da das Problem zeitgleich bei meinem Kumpel mit der SDR auftrat hab ich noch die Zahlen im Kopf von 020 und 031.


    Dies aber nur ohne Gewähr. Soweit ich es aber noch weiß gibt es die aktuellen Softwarestände beider Mopeds aber hier in den Unterforen nachzulesen.

    Gruß
    Micha :wheelie:

  • Mit 0.20 wie ich gelesen habe...


    Meine im Oktober gekaufte Duke 790 hat das mit 0.20 (hat die Soft von Anfang an) nicht. Egal ob ich den Motor mit Schlüssel, Killschalter oder Seitenständer (den vergesse ich gelegentlich) stoppe.


    Trip 1, den ich ausschließlich benutze, geht nur auf 0 wenn ich resette.


    Trip 2 hab ich nie gebraucht und nie selbst zurück gestellt.


    Ich hab jetzt insgesamt 4000km gefahren und neulich war Trip 2 dann auf 300 nochwas KM.


    Zählen die nur bis 1000?

    Ansonsten hätte Trip 2 jetzt ja dem totalen Km Stand entsprechen müssen....

  • Die Frage hab ich erwartet. Kannst mich jetzt erschlagen

    mach ich nicht, Micha:nein:

    Ich muß die Tage zu meinem Dealer, weil ich mir die Software für mein Reifendrucksystem aufspielen lasse.

    Mein Dealer weiss nichts von dem Problem des Tripmasters.Hatte mir, darauf angesprochen,vorgeschlagen das komplette Cockpit zu tauschen. Würde ja dann nix bringen...

    Ich warte mal ab, ob sich hier nicht evt. die Lösung finden läßt.

  • Das sollte mit dem Update bei Dir funktionieren Rainer.


    Bezeichnend fand ich damals nur die Aussage des Händlers, dass er dieses Probleme ja so gar nicht kennt und noch nie gehört hatte bis ich damit ankam.


    Die gleiche Aussage bekam auch mein Kumpel mit der SDR bei einem anderen Händler.


    Dabei sind diese Probleme so alt wie der Böhmer Wald und die sollten hinreichend bekannt sein.

    Gruß
    Micha :wheelie:

  • Das sollte mit dem Update bei Dir funktionieren Rainer.


    Bezeichnend fand ich damals nur die Aussage des Händlers, dass er dieses Probleme ja so gar nicht kennt und noch nie gehört hatte bis ich damit ankam.

    Du machst mir Mut, Micha:prost:

    Meine Meinung zu manchen/allen Aussagen der Händler....

    Die wissen genau,was Ambach ist!

    Wenn die auf alles reagieren, was der 790er Fahrer so für Wehwehchen hat,........:alter schwede:

  • Danke das beruhigt mich.

    Ja ok, zum Sotwarewechsel kann ich leider nix sagen, wobei einige ja schreiben dann ist Ruhe.


    Interessant wäre es dann ja, ob es das Problem auch mit 0.20+ noch gibt.


    Das Problem mit der Tankanzeige hatte ich übrigens vor kurzem auch mal ein, zwei Wochen, ging von alleine wieder weg.


    Das Problem, dass sie nach dem starten einmal aus geht auch.


    Hat sich zum Glück quasi selbst geheilt...

  • Jo keine Panik, das sollte mit der neuen SW klappen.

    Die 790er hat ganz andere Probs mit denen man kämpfen muss.

    Die sind dann leider auch nicht mit einem SW-Update behoben.

    Deswegen hab ich sie nach kurzer Zeit auch verkauft.

    Wobei ich den leichtgängigen QS, die Präzision und die Quirligkeit jetzt schon vermisse.

    Da wird man ne Weile suchen um was Vergleichbares zu finden.

    Gruß
    Micha :wheelie: