1290 SAS verliert Sprit, was könnte das sein?

  • IMG_20200314_144902.jpgServus zusammen,


    heute habe ich die Dicke mal checkken wollen ob soweit alles passt wegen größeren Strecke morgen und dabei ist mir aufgefallen, dass sie bissl Benzin verloren hat. Aber der Reihe nach.


    Als ich Plane runtergenommen habe in Garage war sie trocken, d.h. kein Fleck am Boden.


    Dann mal Zündung an, wegen Spannung schauen und ob laden müsste etc. aber nicht gestartet. Pumpe etc, alles normale Geräusche nach Zündung an.


    Bissl rumgeputzt an Kette etc. dann fiel mir ein vorne links ein Fleck am Boden auf. Druntergekrabbelt...siehe Bild. Was könnte das sein? Hatte sie zuletzt Ende Dezember bewegt und da war alles i.O.


    Schlauch nicht porös, gerissen, ähnliches. Verbindung sieht auch soweit gut aus.


    Naja, trocken gewischt alles und mal schauen.


    Bevor ich deswegen in Werkstatt fahre wollte ich mal Eure Meinung hören.


    Vielen Dank und Grüße

  • Das ist der Schnellverschluss der Benzinleitung. Der ist gerne mal etwas hakelig. Vielleicht nicht 100% zusammengesteckt.


    Du kannst folgendes tun. Beide Benzinhähne schließen. Danach Leitung trennen, indem du auf das Metallplättchen (Foto) drückst. Nicht erschrecken, es kommt eine kleine Menge Benzin raus, Behälter unterstellen. Dann wieder zusammenstecken. Wenn es hakelig ist, so hilft eine kleine Menge Sprühöl. Viel Erfolg!

    Einmal editiert, zuletzt von baui123 ()

  • Also ich denke Du hast das Problem gelöst, dafür vielen herzlichen Dank. Hatte alles trocken gemacht, mit WD40 eingesprüht, diesen Schnellverschluss auf Leichtgängigkeit geprüft und siehe da...bisher alles trocken. Frag mich nur wie das sein kann das da undicht wird, hatte es ja nicht angefasst. Seltsam...


    Jedenfalls :Daumen hoch::Daumen hoch::Daumen hoch: für Deine schnelle und kompetente Hilfe :applaus::applaus::applaus:


    Hatte schon Befürchtung das ich mit Sozia morgen auf der 401 unseren Ziel entgegen steuere...das wäre bei weitem nicht so angenehm geworden.


    Danke:knie nieder:

  • Check es nochmal wenn die Benzinpumpe Druck aufgebaut hat.


    an den Schnellverschlüssen ist jeweils ein kleiner O-Ring. Der kann beim Zusammenstecken gerne mal beschädigt werden.


    ist ein Pfennigartikel der ungemein nerven kann...

    When flag drops, shit stops!

  • ....aber beim nächsten Mal besser kein WD40 verwenden.

    Das enthält ziemlich aggressive Lösungsmittel die Kunststoff und Gummi porös machen.

    Besser etwas Öl oder Fett

    1290 SAT(Für den Urlaub)
    Duke 790 (nur für Kringel)
    690SMCR(für ein wenig Spaß in den Bergen)

  • Genau ich habe Graphitspray benutzt jetzt geht es wesentlich gewaltloser auseinander und zusammen

    Lass dir Leben und Tod gleich wichtig sein,
    und dein Verstand wird ohne Angst sein.

  • ....aber beim nächsten Mal besser kein WD40 verwenden.

    Das enthält ziemlich aggressive Lösungsmittel die Kunststoff und Gummi porös machen.

    ...

    Ach ja? Welche Lösemittel denn genau?


    Ich halte das für eine Scheisshausparole oder Neudeutsch "Fakenews".


    Warum? WD40 besteht zu ca. 80% aus Rohbenzin (~Naphta / Petroleum). Das ist nicht agressiver als der Sprit in deinem Tank. Daher schadet es deinem Benzinschlauch Null.

    Viele Grüße

    Chris

  • ...dir auch einen schönen guten Morgen.

    Heute mit dem falschen Fuss zuerst aufgestanden?


    Wenn du der Meinung bist, das macht nichts, ist es ja gut.

    Ich dachte an den Oring und nicht and die Leitung.


    Und ich WEISS dass WD 40 Kunsstoffe angreift.

    Ist mir nämlich schon passiert.

    Ob der Oring das aushält, weiss ich nicht, würde es aber nicht ausprobieren, wenn es andere Möglichkeiten gibt.

    Einen schönen Sonntag noch, ich gehe jetzt Moped fahren, die Strassen hier sind wie leergefegt

    1290 SAT(Für den Urlaub)
    Duke 790 (nur für Kringel)
    690SMCR(für ein wenig Spaß in den Bergen)

  • Das sind keine Fakenews, das sind Tatsachen. Achim hat hier 100%ig recht!

    WD40 greift (bestimmte) Kunststoffe an und erzeugt Spannungsrisse.


    In der MOTORRAD gab's vor ner Weile mal nen ganz interessanten Vergleichstest von sogenannten Multifunktionsölen.

    WD40 hatte hier die schlechteste Kunststoffverträglichkeit!


    Um O-Ringe geschmeidig zu machen, nimmt man am besten Silikonfett oder Silikonspray!

    Sicheres Auftreten, auch bei völliger Ahnungslosigkeit :zunge:

  • Nein, mit meinem Fuß hat das nichts zu tun.


    Man kann gut über Tatsachen schreiben. Behauptungen aber sollte man als solche kennzeichnen. Behauptungen als Tatsachen hinstellen, finde ich ganz doof. Das kann User zu falschen Handlungen verleiten.


    Zum O-Ring: KTM als seriöser Motorenbauer verbaut in den Systemen der Gemischaufbereitung solche Dichtungen, die benzinfest und lösemittelbeständig sind. Das ist selbstverständlich und man sollte sich keinen Kopf darüber machen.


    "Kunststoffe" ist ein Sammelbegriff. Es gibt sehr viele unterschiedliche Kunststoffe. Manche sind benzinfest, andere jedoch nicht. "Und ich WEISS dass WD 40 Kunsstoffe angreift." Ja, aber nicht alle, besser schreiben, welche genau angegriffen werden.

    Viele Grüße

    Chris

  • Okay, welcher O Ring, bzw welche Größe ist das denn? Hätte jemand bitte einen Link dazu? Würde das gerne selbst mal machen um nicht immer gar so dumm dazustehen. Wenn Druck drauf ist tröpfelt es nämlich immer noch bissl. Welchen ersetzt der dann?


    Das mit WD 40 habe ich nicht gewusst, egal ob es nun ausgerechnet den Kunststoff angreift oder nicht. Kann ja einfach Graphitspray nächste mal nehmen oder Öl.

  • Okay, welcher O Ring, bzw welche Größe ist das denn? Hätte jemand bitte einen Link dazu? Würde das gerne selbst mal machen um nicht immer gar so dumm dazustehen. Wenn Druck drauf ist tröpfelt es nämlich immer noch bissl. Welchen ersetzt der dann?


    Das mit WD 40 habe ich nicht gewusst, egal ob es nun ausgerechnet den Kunststoff angreift oder nicht. Kann ja einfach Graphitspray nächste mal nehmen oder Öl.

    Siehe hier, müsste Nummer 18 sein, kostet beim KTM Händler keine 5 Euro

    Ersatzteile.jpg

    KTM RC8, KTM 1290 Super Adventure S, Suzuki XF 650 (Rollerersatz), Porsche Boxster, Astra K Sportstourer, VW T5 Multivan

  • Vielen Dank für die Explosionszeichnung.


    Jetzt hat sich das Problem eher noch potenziert. Sprit kommt keiner mehr, wird auch nicht möglich sein, da Benzinpumpe nicht mehr arbeitet. War noch tanken, zurück in Garage, mich umgezogen, drauf auf die Kiste...kein Geräusch mehr vom arbeiten der Pumpe und nach 3* Startversuch kam MTC Fehler, Sicherungen gecheckt, Batterie...alles i.O. ...scheint wohl sich die Benzinpumpe verabschiedet zu haben.


    Man(n) hab ich ein Glück :weinen:

  • Neben dem Benzinschlauch auf deinem Foto ist der Steckverbinder für die Benzinpumpe. Ist der evtl. nicht richtig verbunden? Zieh den Stecker mal ab und schieb ihn wieder drauf, bis er hörbar einrastet. Falls die Kontakte korrodiert oder schmutzig sind, reinigen.

    Viele Grüße

    Chris

  • Benzinhäne geschlossen?:denk:

    KTM RC8, KTM 1290 Super Adventure S, Suzuki XF 650 (Rollerersatz), Porsche Boxster, Astra K Sportstourer, VW T5 Multivan

  • Benzinhäne geschlossen?

    Würde nur zu Stillstand führen, wenn das Benzinniveau kurz vor Reservewarnung ist. Die beiden Hähne dienen nur dem Levelausgleich der beiden Tankhälften. Ist der Tank über dem Ausgleichslevel gefüllt läuft der V Zwo auch mit geschlossenen Hähnen.

    Quelle für Baui: Selbsttest gestern.

    Gruß vom Harald
    "S. Auerteig"
    KTM ADV1190/R ´14; Suzuki DR 800S ´99; :prost: