CARPE ITER TAB inklusive Halter + CONTROLLER

  • War heute mal kurz 13 1/2 Std mitm Moped unterwegs.

    Hab die ganze Zeit mitm Pad navigiert und Daten über Bluetooth vom Handy geholt. Pad war immer an und wurde über USB geladen.


    Akku war immer voll bei 100%.


    Nur die Anzeige Battery Level schwankte zwischen ca 80 u 96.


    Leider ist wie schon geschrieben USB und Pins nur entweder oder und nicht zusammen nutzbar. Außerdem ist USB im Fallsfall nicht wasserdicht.

    Adventure, da stecken bleiben wo andere nicht hinkommen.:wheelie:

  • Guten Abend,


    hat jetzt schon mal jemand das Kabel im Internet gefunden, außer auf deren Homepage ? Es dürfte ein Kabel mit dieser Bezeichnung sein: "M8 Stecker, abgewinkelt, B-Codiert, 5-polig". Diese sind aber alle teurer als die in Portugal. Oder hat schon jemand mal ausprobiert, ob ein M8 4-Pol Stecker rein passt ? Habe gerade mal das Tablet am Moped vertüddelt, aber auf die Stromversorgung noch kein Lust gehabt, weil das eh ein schwierigeres Unterfangen sein wird. Auch bin ich mit dem Spannungswandler nicht wirklich happy. Das Teil ist eine (China !?) Platine in einem gedruckten Bauteil aus dem 3D-Drucker und das dann mit Harz aufgefüllt. Kein CE kein nix ... Und wenn man mal im ADV Forum rein schaut, ist da auch der Spannungswandler Dauerthema. Eigentlich dürfte das normal sein, das das Tablet mit voller Bildschirmhelligkeit, Navigation und was noch nicht alles im Hintergrund, beim fahren trotz Ladevorgangs Akkukapazität verliert. Wer schon mal Pokemon Go oder Ingress gespielt hat, der weiß was ich meine. Trotz Powerbank geht der Akku halt runter. Das Problem, was ich an dem bereits erwähnten Spannungswandler sehe, das der 5A raus gibt und alle Kabel in M8 Größe, die ich gefunden habe ,können lediglich 3A aushalten. Umkehrschluss ist dann, das das Kabel irgendwann durchbrennt und ein Kabelbrand entsteht, sofern das Tablet längere Zeit weit über 3A ziehen sollte. Ich verstehe auch nicht warum die so einen seltenen Steckertyp an das Tablet dran geschraubt haben. Erster Treffer war bei google auch Alibaba .... .... .

  • Guten Abend,


    hat jetzt schon mal jemand das Kabel im Internet gefunden, außer auf deren Homepage ? Es dürfte ein Kabel mit dieser Bezeichnung sein: "M8 Stecker, abgewinkelt, B-Codiert, 5-polig". Diese sind aber alle teurer als die in Portugal. Oder hat schon jemand mal ausprobiert, ob ein M8 4-Pol Stecker rein passt ? Habe gerade mal das Tablet am Moped vertüddelt, aber auf die Stromversorgung noch kein Lust gehabt, weil das eh ein schwierigeres Unterfangen sein wird. Auch bin ich mit dem Spannungswandler nicht wirklich happy. Das Teil ist eine (China !?) Platine in einem gedruckten Bauteil aus dem 3D-Drucker und das dann mit Harz aufgefüllt. Kein CE kein nix ... Und wenn man mal im ADV Forum rein schaut, ist da auch der Spannungswandler Dauerthema. Eigentlich dürfte das normal sein, das das Tablet mit voller Bildschirmhelligkeit, Navigation und was noch nicht alles im Hintergrund, beim fahren trotz Ladevorgangs Akkukapazität verliert. Wer schon mal Pokemon Go oder Ingress gespielt hat, der weiß was ich meine. Trotz Powerbank geht der Akku halt runter. Das Problem, was ich an dem bereits erwähnten Spannungswandler sehe, das der 5A raus gibt und alle Kabel in M8 Größe, die ich gefunden habe ,können lediglich 3A aushalten. Umkehrschluss ist dann, das das Kabel irgendwann durchbrennt und ein Kabelbrand entsteht, sofern das Tablet längere Zeit weit über 3A ziehen sollte. Ich verstehe auch nicht warum die so einen seltenen Steckertyp an das Tablet dran geschraubt haben. Erster Treffer war bei google auch Alibaba .... .... .

    tja einer hat ja jetzt was drann gebastelt mit 5 A und Überwachung's ap

    weiter oben zu lesen

    --== Beim beschleunigen müssen die Tränen der Ergriffenheit WAAGERECHT zum Ohr hin abfließen==--

    :wheelie::wheelie::wheelie::wheelie::wheelie:

    1290 Super Adventure R_20 / EXC-R 450_08 / SX-F 250_18 / Freeride 350_12 und eine ewig junge Dame YZF R1 RN09_02

  • läuft super mit dem dc dc wandler, kabel bei conrad. Umbauen und fertig. s. h. oben.

    Accu App laden, wegen bester Akkulebenszeit, s.h. auch oben.

  • läuft super mit dem dc dc wandler, kabel bei conrad. Umbauen und fertig. s. h. oben.

    Accu App laden, wegen bester Akkulebenszeit, s.h. auch oben.

    Wie heisst die Akku App genau?

    Ich finde nur welche zum Messen bzw. Anzeigen. Aber keine mit Ladebegrenzer.....

    Danke und Grüße

    :Kürbis: .... noch KTM.....:Kürbis:

  • Der Baj. verschl. von Conrad hat eine Dichtung. Kabel (1m) mit Bajo verschl. und Dichtung 12 Euro.

  • Mein Tablet ist mittlerweile auch angekommen. Dem mitgelieferten Spannungswandler mit Doppelausgang traue ich allerdings auch nicht über den Weg, habe mir daher den weiter oben im Thread genannten 5A Wandler bestellt. Frage nun an die, die diesen ebenfalls verbaut haben: der Wandler hat ja nur einen Ausgang. Habt ihr die beiden Anschlüsse Pogo-Pins und Kablelanschluss daran parallel verdrahtet? Das sollte doch eigentlich funktionieren...?!?

  • Warum nicht ? Ist nur + und - . Pass bloß auf, dass du die Strippen nicht verwechselst. Controller und Sicherung im Moped ist egal, aber beim Tablet wird es teuer werden.

    Ich Frage mich ja bis heute noch, was an dem Tablet der Bajonette-Verschluss sein soll !?

  • Warum nicht ? Ist nur + und - . Pass bloß auf, dass du die Strippen nicht verwechselst. Controller und Sicherung im Moped ist egal, aber beim Tablet wird es teuer werden.

    Ich Frage mich ja bis heute noch, was an dem Tablet der Bajonette-Verschluss sein soll !?

    na extra Strom Anschluss

    --== Beim beschleunigen müssen die Tränen der Ergriffenheit WAAGERECHT zum Ohr hin abfließen==--

    :wheelie::wheelie::wheelie::wheelie::wheelie:

    1290 Super Adventure R_20 / EXC-R 450_08 / SX-F 250_18 / Freeride 350_12 und eine ewig junge Dame YZF R1 RN09_02

  • Hallo Leute,

    ich habe die gleichen Ladeprobleme über die Pins. Habe jetzt nen 5V DC Wandler gekauft und hoffe dass es nach dem Einbau besser klappt. Jetzt gibt es seit kurzem ein Software-Update CI_pa_V4_20210629.zip, welches die Probleme beseitigen soll. Ich habe versucht das Update zu installieren, bekomme aber nie eine Bestätigung,dass die Installation abgeschlossen ist. Jedenfalls zeigt die Anzeige im Carpe Manager sowohl immer noch die ursprüngliche Version an als auch: "update availible".

    Please help!!!!!! was mach ich falsch..... :(:(:(

    20210712_163127_resized.jpg20210712_163144_resized.jpg

    20210712_163155_resized.jpg

    2 Mal editiert, zuletzt von motobarton ()

  • ich habe leider 3er

    hoffe es gibt dafür auch ein neues Update

    --== Beim beschleunigen müssen die Tränen der Ergriffenheit WAAGERECHT zum Ohr hin abfließen==--

    :wheelie::wheelie::wheelie::wheelie::wheelie:

    1290 Super Adventure R_20 / EXC-R 450_08 / SX-F 250_18 / Freeride 350_12 und eine ewig junge Dame YZF R1 RN09_02

  • Hast Du in dem .zip Ordner eine Datei zum Öffnen? So was wie eine Installationsdatei?


    Hab auch das v3, kann nur vermuten und nicht eins zu eins helfen.

    Adventure, da stecken bleiben wo andere nicht hinkommen.:wheelie:

  • gibt's für's v3 jetzt auch so ein dolles Update eigentlich ???

    --== Beim beschleunigen müssen die Tränen der Ergriffenheit WAAGERECHT zum Ohr hin abfließen==--

    :wheelie::wheelie::wheelie::wheelie::wheelie:

    1290 Super Adventure R_20 / EXC-R 450_08 / SX-F 250_18 / Freeride 350_12 und eine ewig junge Dame YZF R1 RN09_02

  • bis jetzt nicht, zumindest kein "großes"

    Nur neue DMD2 Versionen

    😭😭😭😭

    --== Beim beschleunigen müssen die Tränen der Ergriffenheit WAAGERECHT zum Ohr hin abfließen==--

    :wheelie::wheelie::wheelie::wheelie::wheelie:

    1290 Super Adventure R_20 / EXC-R 450_08 / SX-F 250_18 / Freeride 350_12 und eine ewig junge Dame YZF R1 RN09_02

  • Moin,


    ich kopiere hier mal etwas rein, von Thork.

    Ist ein wenig blass, aber ihr könnt es ja auch im Original lesen.


    IF YOU HAVE A V3 TAB WITH CHARGING PROBLEMS:



    You need to tell me the following:

    - When did you bought it? Order number and date.

    - In which country are you at the moment?

    - What is your ROM version: Go to Android Settings > System > About Device > What is the "Build number"

    - Is there a chrome metal plate around the power button in your tab? Show me a picture of the power button.

    - What is your power supply: Show me picture of it

    - Take a close up picture of the Holder contact pins

    - Is the power supply only connected to the PAD? Or are you powering any other device with it? (You should not)

    - Are you powering the PAD using only the Holder pins or M8 cable or both?

    - Please update the CARPE Manager app and with the tab in the holder, engine running, go for a ride, push the top notification and in the CARPE Manager notification there is a "Battery Monitor" where you can see your current battery voltage.

    Something like: "Voltage: 4.1V"

    Take a picture of the voltage when you start riding and take another picture when you first stop (TAKE THE PICTURE BEFORE CUTTING POWER / SHUTTING OFF ENGINE)

    Basically if the voltage drops it is discharging, if the voltage is increasing it is charging! Ignore the system percentage or any other value. I just care about that voltage value!

    After we get all that information, what's next:

    - If we notice you have an old system (old holder pins) we can send you a new set of pins + m8 cable.

    - If we notice the problem is NOT related to holder pins / power supply we will need to service the tablet!!!! (Repair it or replace it) (You will need to send the full system: Tab+Holder+Power Supply)

    If you are sending the tablet for service:

    If you have all new system (new power supply and latest pins version) and the voltage value drops, we will need to service the tablet under warranty. And in that case to conclude and exhaust all possible causes, also test this:

    1 ) Make sure the power supply is not turning off while riding, new power supply have an LED that turns on when it is running, which make it easy to check, for the old power supply you will need to look at the battery indication in the top system bar.

    2 ) Is the bike capable of providing more than 13V to the power supply? Measure voltage in the cable where the Power supply is connected, do this with engine running.

    3 ) If you are using ONLY contact pins also measure the voltage in the contact pins (with engine running).

    4 ) Last test before sending the tab back, make sure you are not running any crazy mix of apps that are just too much power consuming, I have seen people running DMD2 map view, and 2 or 3 other nav apps running in the background at the same time, NO device will survive that without limiting CPU power, I really don't want to have to do that on a ROM update.

    So please test a scenario like:

    - DMD2 map view running, NO OTHER nav app running

    - Screen Bright to Max

    - Controller connected if you have one

    If you send the PAD and you did not check the last 4 points, and we connect the PAD to our bike or to our lab power supply and it's working fine then there's really nothing I can do for you.

    If you comply with all that information and send it to me: john@thorkracing.com I will make sure you get the part / tab replaced.

    Gruß Frank



    Beim beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen.

  • # Frank danke danke

    sehr interessant


    hat denn wer das pad direkt an die Batterie oder einzelnd abgeklemmt und hat trotzdem das Problem mit dem Akku Abfall

    --== Beim beschleunigen müssen die Tränen der Ergriffenheit WAAGERECHT zum Ohr hin abfließen==--

    :wheelie::wheelie::wheelie::wheelie::wheelie:

    1290 Super Adventure R_20 / EXC-R 450_08 / SX-F 250_18 / Freeride 350_12 und eine ewig junge Dame YZF R1 RN09_02

  • Mein Akku ist selbst bei Nichtnutzung nach 4-5 Tagen komplett Leer. Gestern Abend nach dem abziehen des UCB-C Stecker zum aufladen, hatte ich heute morgen noch ganze 81%. Ich bekomme das Update auch angezeigt, jedoch streb ich mich irgendwie dagegen. Ich warte erste Erfahrungsberichte ab, weil ich es momentan sowie so nicht entsprechend nutzen kann.

  • Hallo und Moin in die Runde,

    ich habe in der letzten Zeit euere Beiträge über das Carpe Iter und der hier im Forum genannten Probleme mitgelesen und hatte gehofft, dass ich von den Problemen verschont bleibe. Da ich in den vergangenen Monaten recht wenig Zeit für das Motorradfahren opfern konnte, verschleppte sich auch die Überprüfung der einzelnen Funktionen und der Zuverlässigkeit des Carpe Iter.

    Am 19.07.2021 habe ich mich dann schriftlich an THORK Racing gewendet mit folgendem Text:

    An


    THORK Racing

    john@thorkracing.com


    Betrifft: Carpe Iter 3.1

    Order: xxxxxxx

    Date: November xxxxxxxx

    Stauts: Completed

    Total: xxxxxxx bezahlt

    Anlage: 10 JPG


    Hallo Team von THORK

    Es betrifft das Carpe Iter 3.1(CI-Pad-V3) mit verchromter Metallplatte

    Hier folgende Angaben zu Pad:

    Carpe Iter 3.1(CI-Pad-V3) mit verchromter Metallplatte

    Das Netzteil wird nur mit dem Pad verbunden

    Das Pad wird nur mit den Holder-Pins betrieben

    Baseband-Version: xxxxxxxxxxxxxxxxxx

    CDMA Baseband-Version: xxxxxxxxxxxxxxxxxx

    Kernel-Version: xxxxxxxxxxxxxxxx

    Build-Nummer: xxxxxxxxxxxxxxx

    Auf der Rückseite vom Carpe Iter ist ein Zettel aufgeklebt mit folgen Angaben:

    MAC: xxxxxxxxxxxxxx

    Date: xxxxxxxxxxxxx

    Android-Version 8.1.0 vom 5. Dezember 2018

    Es wurden alle Updates durchgeführt, bei Tagestouren oder Kurzen Ausfahrten ist sind mir die folgenden Mängel bereits aufgefallen, jedoch habe ich auf die Updates gewartet und gehofft das die Mängel dadurch behoben werden. Dies ist leider nicht der Fall und so teile ich Ihnen heute schriftlich mit, um welche Mängel es sich handelt.

    Vom 01.06. bis 09.06. 2021 hatte ich eine längere Motorradtour in Dänemark. Eine Navigation und Standortbestimmung waren nicht möglich. Der GPS-Signal folgte nicht der Strecke und erst wenn man mit dem Motorrad angehalten hat, wurde der Standort korrigiert. Es wurden Track GPX 1.0 und GPX 1.1 ausprobiert. Kein Erfolg.

    Das Akku war ständig leer, obwohl die Stromversorgung während der Fahrt vorhanden war. Die gefahrene Strecke war zu 90 % Asphalt.

    Am 18.07.2021 habe ich einen weiteren Test durchgeführt, da die vielen Updates keine Verbesserung ergaben.

    • Carpe Iter aufgeladen zu 100 %
    • Stromversorgung für das Carpe Iter am Motorrad an

    Test 1

    Eine Route von 300 km (Rundkurs) mit der Planung Software „MyRoutApp“ geplant und als GPX 1.0 und 1.1 als Route sowie Track gespeichert.

    LocusMapsPro Pro zeigte den Track an, konnte aber mit dem GPS-Signal nicht folgen.

    Test 2

    Dieselbe Route mit „MyRoutApp Navigation“ aufgerufen, um die geplante Strecke zu fahren. Nach wenigen Metern erschien: „Pico TTS wurde beendet“. Das ist ein Fehler im Android System.

    Test 3

    Da ich nun meine geplante Strecke nicht abfahren konnte, habe ich auf Calimoto schnell eine Strecke geplant.

    Am Anfang lief Calimoto sehr gut, dann ist immer wieder das GPS-Signal eingefroren und der Richtungspfeil (GPS-Signal) blieb während der Fahrt stehen. Eine Orientierung war nicht möglich. Ich musste immer wieder anhalten und die App Calimoto neu starten, um weiterfahren zu können.

    Am späten Nachmittag war ich zurück (09:30 Uhr gestartet, 15:30 Uhr zurück und die Tour beendet). Der Akku vom Carpe Iter stand auf 22 %, obwohl die Stromversorgung ununterbrochen an war.

    Nachdem ich das Carpe Iter aus der Halterung genommen habe, (22 % Akkuleistung) öffnete ich nochmals die App „MyRoutApp Navigation“ und es erschien wieder „Pico TTS wurde beendet“. Im Anschluss öffnete ich die Camara und machte 1 Foto. Das Capar Iter hatte jetzt noch eine Akkuleistung von 1 % und ging aus.

    Von 22 % auf 1 % Akkuleistung in weniger als 5 Minuten ist nicht akzeptabel.

    Während der einzelnen Tests war immer nur eine App geöffnet. Die Stromversorgung am Motorrad war zu jeder Zeit an. Auch diese letzte Tour am 18.07.2021 war zu 100 % auf Asphaltierten Straßen, kein Gelände.

    Jedes Smartphone und jedes Tablet hat ein bessere Akkuleistung. Mit dem Carpe Iter ist eine mehrtägige Navigation zurzeit nicht möglich.

    Fehler und Mängel am Carpe Iter


    + GPS -Signal folgt nicht immer

    + Akkuleistung nicht vorhanden

    + Pico TTS Android-System Fehler

    + Wenn man abends im Zelt die Tour ergänzen oder erweitern möchte, dann ist das aufgrund des schwachen Akkus nicht möglich.


    19.07.2021

    Test 4 Akkuprüfung

    Das Carpe Iter liegt hier im Büro neben mir auf dem Schreibtisch, das Akku ist zu 100 % aufgeladen, es läuft keine von mir geöffnete App im Hintergrund.

    08:45 Uhr Carpe Iter gestartet Akku 100%

    09:00 Uhr Akkustand 92 % (Carpe Iter hat eine leichte Erwärmung)

    09:36 Uhr Akkustand 82 % (Daten vom System abgelesen)

    09:50 Uhr Akkustand 76 % in ca. 60 min. 23 % Akkuleistung verloren.

    10:30 Uhr Akkustand 64 % 36 % Akkuleistung verloren, obwohl das Carpe Iter nur auf meinem Schreibtisch liegt und ich einmal die Daten vom Carpe Iter herausgelesen habe.

    11:10 Uhr Akkustand 49 %

    11:25 Uhr Akkustand 23 % In ca. 3 ½ Stunden hat das Carpe Iter nur im Akkubetrieb ohne App Anwendung 77 % Leistung verloren.

    Das ist Zuviel Verlust an Akkuleistung.

    3,7 V wenn das Carpe Iter an der Dockingstation ist.

    3,6 V wenn es im Büro auf dem Schreibtisch liegt und keine App aktiv ist.

    Um 12:27 Uhr habe ich das Carpe Iter mit dem Netzstecker (Steckdose im Büro)

    verbunden,3.6 V sind zur Zeit des Anschlusses am Netzstecker vorhanden. Hier

    kann ich sehen, ob sich etwas in der Volt Anzeige verändert. Um 12:28 Uhr 3.7 V. //

    12:31 keine Veränderung, 3.7 V. // 12:38 Uhr 3.8 V // 12:49 Uhr 3.8 V // 13:05

    Uhr 3.8 V. Es gibt keine Veränderung. Der Akkustand ist seit dem das Carpe Iter an

    der Netzsteckdose hängt von 22 % auf 23 % gestiegen. In ca. 45 Minuten um 1 %

    mehr Akkuleistung ist deutlich zu wenig.

    Der Akku hier im Carpe Iter entlädt sich einfach zu schnell. Mit 3.8 V ist die

    Akkukapazität nicht erreicht. Das Aufladen ist zu langsam. Es haben während des

    Akkutests keine Anwendungen stattgefunden. Es lag nur auf meinem Schreibtisch

    und war nur an.

    Eine Tour über mehrere Tage oder Wochen ist mit dem Carpe Iter unter diesen

    Voraussetzungen nicht möglich.

    Weitere Informationen:

    Das Carpe Iter Pad ist mit eine SIM-Karte und Speicherkarte in der

    Empfohlenen Größe (GB) ausgestattet. Welche Satelliten das Carpe Iter zur

    Navigation ansteuert oder ausgelegt ist, entzieht sich meiner Kenntnis.

    Zum Vergleich:

    Auf folgenden Geräten laufen die hier im Text genannten Apps ohne Probleme:

    Smartphone Doogee S 95

    + Android 9.0

    + Akku: 5150mAh, Akku hält im Betrieb mit Apps, 3 Tage.

    GPS-Signal über: GPS, A-GPS, GLONASS, BDS, Galileo

    Samsung Galaxy Tab Active 2,

    + Android 9.0

    + Akku: 4450mAh, Akku hält im Betrieb mit Apps 3 Tage

    + GPS-Signal über: GPS, A-GPS, GLONASS

    Carpe Iter V3

    + Android 8.1.0

    + Akku: 8925mAh Akku hält ohne App Betrieb knapp 5 Stunden

    + GPS-Signal über: GPS ?, A-GPS ?, GLONASS ? BDS ?, Galileo ?

    Die von mir genannten und hier aufgeführten Geräte haben alle eine eigene SIM-Karte.

    Ich bitte um Prüfung und Behebung der Mängel. Für so viel Geld, das Sie erhalten haben, funktioniert das System nicht zuverlässig.

    Ich bitte um schriftliche Benachteiligung auf meine E-Mail-Adresse: xxxxxxxxx

    Anhang

    JPG


    1 KTM 1290 Super Adventure R Tower.jpg


    2 Halter plus PIN Halterung.jpg

    3 Ladezustand Akku.jpg



    4 Ladezustand Akku.jpg





    6 Ladezustand Akku.jpg




    8 A Strom Halterung.jpg10 Netzstecker Carpe Iter Strom.jpg




    Ich teile euch die Antwort mit.