Probleme mit KTM MY RIDE

  • Hey zusammen,

    ich hab ein Problem mit "KTM MY RIDE", vielleicht kann mir jemand weiter helfen....
    Ich hab mein iPhone6 mit My Ride, und mein Headset (Cardo Sala Ride Q2) mit MyRide verbunden.

    Es funktioniert alles prima, Headset wird in der Koppelung angezeigt, auch der Audio Player startet im Cockpit, die Lautstärkeregelung funktioniert am Moped (hab auch max. Lautstärke gestellt).

    Trotz allem kommt im Headset nix an... Headset spielt keine Musik ab, im Cockpit läuft aber der Audiplayer und dieser steuert auch das Handy....

    Hatte jemand änhliche Probleme und kann mir evtl. weiter helfen?

  • Ist beim iPhone auch das Motorrad als Ausgabegerät ausgewählt und das Handy nicht direkt mit dem Cardo verbunden?

    Ich hab das gleiche Problem nur, wenn das Cardo mit dem Handy verbunden ist und ich das Motorrad einschalte, und das iPhone somit die letzte Verbindung (Motorrad) als Ausgabe wählt.

    Deswegen hab ich Handy und Motorrad ans Cardo gekoppelt und kann auch ohne Motorrad Musik hören bzw. die Cardo App nutzen egal in welcher Reihenfolge ich was anschalte.

  • Hab es gerade nochmal probiert, zuvor alle Verbindungen komplett gelöscht.

    Handy hat daher sicher keine direkt Verbindung zum Cardo!

    Das mit dem Hinweis ob die Ausgabe richtig eingestellt ist war gut. Aber auch das passt.

    Verstehe ich nicht und komme ich auch nicht weiter.... es ist wie wenn Mute aktiviert ist.

    Telefon höre ich auch nichts....

    Die Verbindung steht aber

  • Ist die Lautstärke am Telefon evtl ganz runter gedreht wenn die Wiedergabe startet. Hatte das mal bei einer Bluetooth Verbindung im Auto?

  • Ne. Lautstärke ist auf Max.

    Kann ich auch am Lenker bedienen und laut Anzeige laut stellen. Kommt aber nix an 🤔

  • Ne. Lautstärke ist auf Max.

    Kann ich auch am Lenker bedienen und laut Anzeige laut stellen. Kommt aber nix an 🤔

    Thema ist geklärt, hab bei Cardo nachgefragt - es liegt am Headset, welches das nicht kann, da zu alt....

    Wird wohl bald mal ne neue Gegensprechanlage geben....

  • Samsung S9, 790 Adventure R, Bluetooth Kopplung ist aufrecht aber MyRide behauptet "keine Verbindung" zu haben.

    Das liest man in den Bewertungen im Android Store oft, die App hat auch nur 2 Sterne.

    Was kann ich tun?

  • Klappt denn die Koppelung für Musik u Headset

    Mein Handy sagt unter dem BT Eintrag der KTM "mit Audio verbunden", die MyRide App sagt "no connection".

    Mein Sena funktioniert mit dem Handy problemlos, ebenso mein Desktop Headset, mein Auto und meine Galaxy Watch.

    Natürlich habe ich die KTM getestet, ohne das Sena verbunden zu haben.

  • Ab Seite 91 in der bed. Anleitung steht das Vorgehen wie was funktionieren soll hast das mal mit Musik hören oder Telefonieren probiert ?

    Die My Ride Funktion im Display müsste erst freigeschaltet werden und im Display unter Menü auch eingeschaltet werden .

  • Ab Seite 91 in der bed. Anleitung steht das Vorgehen wie was funktionieren soll hast das mal mit Musik hören oder Telefonieren probiert ?

    Die My Ride Funktion im Display müsste erst freigeschaltet werden und im Display unter Menü auch eingeschaltet werden .

    Der My Ride Menüeintrag war bei mir sofort aktiv, als ich BT aktivierte.

  • Ich habe meine 790er heute abholt und die Kopplung mit IPhone XR und Sena30k hat perfekt funktioniert. Habe gleich mal die Navifunktion Audi und telefonieren auf der Heimfahrt ausprobiert. Alles bestens ohne Störungen!

  • Sind wieder zurück von ner klasse Tour durch den Harz .


    Die Ktm App hat die

    App Version 2.3.1 für Apple .


    Ich denke dies zeigt die doch ” stiefmütterliche Handhabung ” der App.