Warnung Preaload Adjuster

  • Hallo,


    habe am Samstag meine neue SDGT in Empfang nehmen dürfen und wollte gestern mit ner Freundin die Jungfernfahrt genießen. Habe die Beladung somit auf 2 Personen ohne Gepäck eingestellt, nach kurzer Fahrt ging die Warnlampe an. Auf dem Matrixdisplay leuchtet Groß Fehler Preadjuster. Und anstatt 2 Personen dauerhaft leuchtet blinkt nun eine Person im rechten display. Wenn ich die Beladung ändern will habe ich keine Auswahlmöglichkeit mehr, nur noch dieser Fehler.


    Gibts ne Möglichkeit das selbst zurückzusetzen oder muss ich direkt den Freundlichen damit wieder anfahren.


    Hupe ging nach der Tour natürlich wieder nicht, aber das ist ja wie man hier liest ein Dauerbrennerthema.


    Grüße aus Berlin


    Ben

    Einmal editiert, zuletzt von Schl4ppohr () aus folgendem Grund: Falsche Bezeichnung

  • Die Verstellung funktioniert nur mit laufendem Motor und stehendem Fahrzeug. Wenn du losfährst und die Verstellung noch nicht abgeschlossen ist, dann blinkt die Einstellung im Display. Ein Fehler sollte da aber nicht angezeigt werden. Wenn sich nichts mehr im Stand mit laufendem Motor tut, dann musst du wohl oder übel zum Freundlichen für eine Neukalibrierung des Federvorspannungverstellung. :denk:

  • also ich kann unter Beladung zwar noch Profile anwählen, sie werden aber bei Betätigung nicht übernommen. Zudem ging heute noch die MTC in Störung und die Motorkontrolleuchte ist seitdem permanent an. Hab wohl nen Montagsmoped erwischt. Morgen gehts direkt zum freundlichen... :Daumen runter:

  • Probiere mal die Batterie für ne Minute abklemmen, manchmal hilfst.

  • Werde heute das gute Stück wieder direkt zu ktm schieben.


    Werd nicht anfangen an nem 2 Tage alten moped irgendwas selbst zu versuchen wenn direkt 4 Mängel vorliegen...

  • Werde heute das gute Stück wieder direkt zu ktm schieben.


    Werd nicht anfangen an nem 2 Tage alten moped irgendwas selbst zu versuchen wenn direkt 4 Mängel vorliegen...


    Was auch sonst ?
    Ist wohl nur ein Software Problem.

    Die einen mögen mich; die anderen können mich!

  • Scheint was größeres zu sein...


    moped bleibt erstmal da.


    Mobilitätsgarantie greift nicht weil ich das bike nicht einschleppen ließ sondern selbst hinfuhr. Hab ktm direkt ne mail geschrieben was für sie bitte Mobilität bedeutet...


    nach 2 Tagen schon mega angefressen


  • Kann ich verstehen, drücke dir die Daumen auf schnelle Heilung.


    Bis auf den Nippel am Ständer (durch Eigenbau ersetzt) über 3000 km a lot of fun bei meiner GT.

    Die einen mögen mich; die anderen können mich!

  • Hallo Leute, hatte leider heute auch das Problem bei der Beladungseinstellung auf 2 Mann !(Motor lief am Stand)
    Ein Maxl blinkt und es wird Preload Adjust angezeigt.
    Wenn ich zurückgehe auf 1Mann Betrieb geht die Meldung weg !


    Wisst ihr wo hier das Problem ist.
    Lg Charly

  • Bei mir nach 1 Monat und 1300 km voriges Jahr das gleiche, dann waren nach 2 Mal starten alle Fehlermeldungen und Geschwindigkeit wurde auch keine mehr angezeigt. Es war das Ganze Display kaputt und auf der Grundplatte sitz die ganße Steuer Sofware. Werkstätte tauschte zuerst Display von einer Neuen, war das gleiche erst vom Vorführer ging dann wieder alles. Wurde dann bei KTM bestellt und nach 2 Wochen hatte ich die GT wieder, ist nun bis Februar 4 Mal 2 Wochen in der Wrkstätte gestanden wegen diverser Garantie Reperaturen, hatte ich nicht bei den 3 KTM`s davor, GT ist halt ein Montags Bike.


    Grüße JS :Daumen hoch:

  • Heute beim freundlichen überprüfen lassen, es wurde ein defekter Stellmotor am Federbein festgestellt.
    Muss bestellt werden, werde weiter berichten !


    LG
    Charly

  • Heute Moped abgeholt, es wurde das Federbein ausgebaut(war wegen der Einarmschwinge nicht einfach lt.Mech.) und die Elektroeinheit mit Stellmotor getauscht !Hoffe die haben alles richtig wieder zusammengebaut, beim abholen musste ich noch warten (was haben die noch gemacht, die Mechaniker fummelten mit der Hand am Federbein herum !!!???)


    Zu Hause habe ich einen kritischen Blick auf das Federbein geworfen und habe festgestellt das komplette Federbein lässt sich leicht nach links und rechts drehen.


    Ist das normal ???


    Biker Gruß
    Charly

  • Nun hat es auch mich erwischt.
    Nach Umstellen auf Last ist nach dem nächsten Stopp die Warnung Preload Adjuster aufgetaucht.
    Der Freundliche hat dann einen defekten Stellmotor diagnostiziert, der erst ab August wieder lieferbar ist.

  • Nun hat es auch mich erwischt.
    Nach Umstellen auf Last ist nach dem nächsten Stopp die Warnung Preload Adjuster aufgetaucht.
    Der Freundliche hat dann einen defekten Stellmotor diagnostiziert, der erst ab August wieder lieferbar ist.

    Hatte heute ebenfalls diese Fehlermeldung....gleich zum Händler... hat komplett Reset durchgeführt (Batterie abgeklemmt).
    Fehler behoben, mir dem Hinweis nur Umstellungen vornehmen wenn das Moped auf den Seitenständer steht und keiner draufsitz.

  • Nö, bisher keine Probleme gehabt, weder mit der Adventure noch der Duke. Vielleicht gehts kaputt wenn man über 160 Kilo wiegt. :grins:

    1290 Super Duke GT


    MV Agusta F4

  • .ließ in der Bedienungsanleitung einfach nach...dann brauchst du dich nicht mehr wundern

    Meinst du, dass i.wo in der Bedienungsanleitung steht, dass erhöhte Zuladung den Verschleiß fördert?
    Ansonsten steht da nur, dass der Motor laufen und das Bike stehen soll.
    load.gif

    Nö, bisher keine Probleme gehabt, weder mit der Adventure noch der Duke. Vielleicht gehts kaputt wenn man über 160 Kilo wiegt. :grins:

    Wenn einer aber ständig Aufzug fährt? -Verschleiß und so.
    Da die GT i.was über 200kg schultern kann -kannste noch ein paar Bierchen... :prost:

    Das Bessere ist des Guten ein guter Feind Freund Fred.