Erfahrungen mit der 390 Adventure (2020)

  • Kenne ich schon, die App von Marius. Ist aber leider nur mit Online-Navigation gescheit tauglich.

    Mehr Spaß pro KM statt mehr KM pro Stunde

    Viele Grüße aus dem Sauerland
    Didi

  • Also bei mir geht die App wunderbar. Vielleicht liegt's echt an deinem Handy? Ich hab' iPhone, immer mit dem neuesten iOS. Mag sein, dass sie bei Android schlechter läuft?

    Kraftstoffpumpe piept bei mir nicht - sie mach hat brrrrrr, so wie sie es auch soll.


    Edit: Turn-by-Turn Navigation bringt mir nix, weil es sie nur für Andro gibt. Liest man sich jedenfalls die Bewertungen im Play Store so durch - na ja, da scheint es zumindest eine Diskrepanz zwischen diesen Useren und jenen zu geben, die hier im Forum damit herumprobiert haben.


    Ich find die KTM App geil.

    Kawasaki Z 400 B (BJ 1979)

    Yamaha XJ 600

    Yamaha FJ 1200 ABS

    KTM 390 Adventure


    ...und wenn ich sage "Biker", meine ich alle Mmootoorrraadfaahrrerr :grins:

    2 Mal editiert, zuletzt von Timzed ()

  • Geht schon, aber man kann bei maps immer nur einen kleinen Kartenausschnitt runterladen (50 x 50 KM). Für eine Tagestour eher nix. Ich bin kein Navi-Fahrer, nutze das Navigieren nur paar Tage im Jahr außerhalb der Heimat. So taugt das aber nicht.

    Mehr Spaß pro KM statt mehr KM pro Stunde

    Viele Grüße aus dem Sauerland
    Didi

  • Geht schon, aber man kann bei maps immer nur einen kleinen Kartenausschnitt runterladen (50 x 50 KM)...

    Du meinst Turn-by-Turn in Verbindung mit Google, gell? Bei KTM My Ride kann ich ganze Länder auf einmal runterladen. Zum Beispiel DE 1,7 GB, IT 1,2 GB. Geht, finde ich.


    Edit: Mir als ITler gefallen Lösungen, die mit Schnittstellen zu anderen Anwendungen umgehen, nicht. Ganz einfach, weil sie komplexer und damit fehleranfälliger sind. Manchmal muss es das geben, im Fall einer Navi-App kann bzw. soll es auch locker ohne gehen.

    Die "All-in-One" KTM App hat mich bislang nicht enttäuscht. Solange die das Kartenmaterial aktuell halten und die App kontinuierlich pflegen (was momentan leider nicht der Fall ist) bleibe ich dabei.

    Kawasaki Z 400 B (BJ 1979)

    Yamaha XJ 600

    Yamaha FJ 1200 ABS

    KTM 390 Adventure


    ...und wenn ich sage "Biker", meine ich alle Mmootoorrraadfaahrrerr :grins:

    5 Mal editiert, zuletzt von Timzed ()

  • Das beudeutet für mich, Tim? Funzt leider nichts, außer der Online-Navigation.
    Ist ein Leeco Le Max2, upgedated auf LineageOS 17.1 (Android 10). Liegt evt. an der "open source"?

    Muss mir wohl doch mal was Neueres zulegen...

    Mehr Spaß pro KM statt mehr KM pro Stunde

    Viele Grüße aus dem Sauerland
    Didi

  • Nachdem ich kein Android-Handy habe, kann ich keine direkte Stellungnahme dazu abgeben. Ich würde mich evtl. dazu entschließen, mit einer Handyhalterung und USB-Adapter in der Bordsteckdose zu arbeiten.


    Letztendlich kann ich dazu wenig beitragen, weil bei der Funktionalität ein- und derselben Anwendung, auf unterschiedlichen Betriebssystemen oft Welten dazwischen liegen. Das liegt meist daran, dass der Entwickler die App (ich meine hier My Ride Navigation) auf einem bestimmten OS geschrieben und dann portiert hat. Und oft funzt das Teil dann halt auf der Ursprungs-Plattform besser.

    Kawasaki Z 400 B (BJ 1979)

    Yamaha XJ 600

    Yamaha FJ 1200 ABS

    KTM 390 Adventure


    ...und wenn ich sage "Biker", meine ich alle Mmootoorrraadfaahrrerr :grins:

  • Ich muss schon wieder etwas fragen... 😁.

    "Piept" bei Euren Adv auch die Kraftstoffpumpe nach dem Einschalten der Zündung?

    Mir ist noch nie aufgefallen, dass da was piept. In den allermeisten Fällen habe ich da aber auch schon den Helm auf.

    Ich kann es gerne mal versuchen -> im Frühjahr wenn die Batterie wieder drin ist.

    Gruß

    Richard

  • Muss mir wohl doch mal was Neueres zulegen...

    Denke das es nicht die Lösung ist.

    Habe es mit einem neuen Google, Apple, Huawei, Xiaomi, Nokia probiert.

    Alle mit der neuesten Software, auf neuestem Betriebssystem.

    Fazit, keine der og Kombinationen hat funktioniert.

  • Komisch. Also ich hab's gestern Abend auf meinem iPhone, extra noch mal auch im Offline-Mode getestet (weil die App eh meine Karten aktualisieren wollte), und alles funzt wie es soll. Wie gesagt - ich meine immer die KTM My Ride App, wenn ich über das Thema schreibe. Wäre gut wenn Ihr das auch immer dazu schreibt, von was Ihr berichtet (Tsunami hat das schon getan - ich gehe davon aus er ist auf iOS 14.3 und selbstredend, kann es dann nur die My Ride App sein).

    Bei mir: iPhone 7 mit iOS 14.2, KTM My Ride 2.3.4

    Mittlerweile gibt es iOS 14.3. Wer hat alles Probleme mit der KTM-App und ist noch nicht auf iOS 14.3? Und falls diese Konstellation besteht, welche Probleme treten auf?


    Man hört hier und da, dass wenn Apps auf dem iPhone Probleme machen, es sehr oft daran liegt, dass das Gerät mal wieder durchgestartet werden will (beim 7er via gehaltener Power- und Volume-Down-Taste), und dann wieder alles funktioniert. Auch ich hatte das schon 2x mit unterschiedlichen Apps, und konnte die Probleme mit einem Neustart beheben.

    Kawasaki Z 400 B (BJ 1979)

    Yamaha XJ 600

    Yamaha FJ 1200 ABS

    KTM 390 Adventure


    ...und wenn ich sage "Biker", meine ich alle Mmootoorrraadfaahrrerr :grins:

    7 Mal editiert, zuletzt von Timzed ()

  • Man hört hier und da, dass wenn Apps auf dem iPhone Probleme machen, es sehr oft daran liegt, dass das Gerät mal wieder durchgestartet werden will

    Schon damals, als die IT noch EDV hieß, wussten wir: Wenns nicht tut, hilft reboot.


    Und das nicht nur beim iPhone, das damals noch lange nicht erfunden war.

    Gruß

    Richard

  • Schon damals, als die IT noch EDV hieß, wussten wir: Wenns nicht tut, hilft reboot.


    Und das nicht nur beim iPhone, das damals noch lange nicht erfunden war.

    Stimmt. Manche Dinge ändern sich halt nie :grins:

    Kawasaki Z 400 B (BJ 1979)

    Yamaha XJ 600

    Yamaha FJ 1200 ABS

    KTM 390 Adventure


    ...und wenn ich sage "Biker", meine ich alle Mmootoorrraadfaahrrerr :grins:

  • Kann mir denn mal jemand bitte die Karte von D zur Verfügung stellen?
    Klappt einfach nicht.
    Mein Smartphone läuft mit OS, könnte auch daran liegen (zickt auch sonst rum).

    Mehr Spaß pro KM statt mehr KM pro Stunde

    Viele Grüße aus dem Sauerland
    Didi

  • Hallo Didi,


    ich bin die letzten Tage auch noch gefahren und habe die Kleine auch total eingesaut... Schutzblech vorne zu kurz, hinten dto. Mir scheint du hast dafür bereits eine funktionierende Lösung gefunden. Darf ich daran teilhaben? Was hast für Teile verwendet?


    DLzG, Friedrich

    Das Leben ist wie Moped fahren. Um das Gleichgewicht zu halten, muss man in Bewegung bleiben. (Albert Einstein mit einer kleinen Anpassung meinerseits)

  • Hallo Friedrich,

    ich würde Dir gern helfen, aber das wird schwierig. Den Halter, der an die Schwinge geschraubt wird, habe ich mir schon vor Jahren in Malaysia besorgt. Ob man den noch irgendwo bekommen kann, weiß ich leider nicht. Der Rest der Halterung ist Eigenbau, die Carbonplatte habe ich selbst laminiert.
    Es gibt ähnliche Halter vom Chinamann und von Givi, allerdings sind die alle nicht verstellbar in Höhe und Winkel. Nach der Höhe und nachdem, was ich selbst probiert habe, sind die alle zu hoch angebracht. Es wird immer noch viel Dreck hochgeschleudert und landet am Rücken. Am ehesten dürfte das Givi-Teil funktionieren.

    https://www.ebay.de/itm/284094955271?chn=ps&norover=1&mkevt=1&mkrid=707-134425-41852-0&mkcid=2&itemid=284094955271&targetid=995857470128&device=c&mktype=pla&googleloc=9044043&poi=&campaignid=10203815001&mkgroupid=101937415837&rlsatarget=aud-558316661224:pla-995857470128&abcId=1145992&merchantid=138405401&gclid=CjwKCAiAz4b_BRBbEiwA5XlVVtp2s-hTvNZxgIeBrMOJSqYB67eOP9ab6RxEAiopf6QET3n1dggmFBoCbYwQAvD_BwE


    https://www.wish.com/product/5…XhoCyQ8QAvD_BwE&share=web

    Viele Grüße
    Didi

    Mehr Spaß pro KM statt mehr KM pro Stunde

    Viele Grüße aus dem Sauerland
    Didi

  • ...Die Powertronic kommt auch noch dazu (bestellt). Nach den Erfahrungen mit der Duke ein "Muss" - fährt sich in der Mitte mit deutlichst mehr Druck und dadurch wesentlich entspannter (kein Drehmomentmonster - Endaxi ).
    Nach den ersten Metern. Über 7.000 rpm geht sie richtig gut, mit der Powertronic bis dahin genauso :zwinker:.
    ...

    WP_20201218_15_06_07_Pro.jpg

    bin sehr gespannt auf deinen vorher/nachher Abgleich bzgl des Potential der Powertronic an der Adventure. Die ersten 390er Motoren waren ja dankbare Kandidaten für die Optimierung, inzwischen differenziert die Leistungskurve eher marginal...muss man ‚erfahren‘ inwieweit es sinnvoll ist. Deine Meinung wäre da schon ein ‚big point‘ für mich.

    Ist der gefensterte Luftfilter-Deckel von Cober wirklich viel lauter?
    Gruss Andreas

    Gruß aus dem Bergischen

  • Hallo, eine kurze Frage. Wollte keinen neuen Thread öffnen dafür. Ich habe heute eine neue Batterie eingebaut (vorher nochmal voll geladen). Wenn ich die Zündung anmache zeigt die mir eine Spannung von 12,2V an...das wundert mich ein wenig. Ist die Anzeige so ungenau? Was zeigt das bei euch an? Starten ist kein Problem, springt gut und schnell an, dreht kräftig.