Bremsschalter vorne Meldung

  • Also Jungs, ich fahre eine 1290 SA von 2015 mit jetzt 35.000 km. Ich habe seit 2 Jahren die Meldung >> BREMSSCHALTER VO<< nicht BREMSLICHTSCHALTER ! Das ist ein Unterschied ! Und zwar kommt die Fehlermeldung, wenn man mit gezogener Handbremse z.B. an einer Ampel wartet. Der Fehler erlischt dann irgendwann während der Fahrt wieder. Während der Fehler aktiv ist geht die GRA nicht aber Bremslicht ist aus. Man kann den Fehler durchs Bremsen ins ABS wieder unterdrücken (Bremsen ins ABS im Schotter) Dann geht dieser weg kommt aber wieder. Beim Händler alles probiert, mit Tausch vom Schalter und div. Updates. Wie gesagt: nur wenn man die Bremse gezogen hält... dann nach ca. 10-20 Sekunden.

    Der Fehler kommt immer wieder. Da ich noch Anschlussgarantie habe werden wir nun das ABS Modul oder Steuereinheit tauschen. Ist nicht billig aber ich habe nun die Schnauze voll. KTM Deutschland sagt auch nichts Genaues. Traurig dass man die Kunden so allein lässt.:denk::Daumen runter: Auch andere KTM-Händler wissen nichts. Hat jemand gezielt auf diese Fehlermeldung je eine dauerhafte Lösung erreicht???? >>> BREMSSCHALTER VO<<< (Fehler wird im Display abgelegt) Gruß Walter (WOB)

    2 Mal editiert, zuletzt von SirWalter ()

  • Hallo NR, ich meinte nicht den Fehlerspeicher den der Händler ausliest sondern den Speicher in deiner Anzeige des Motos. Ich mache für Mitte Mai einen Termin bei KTM zum Wechseln des ABS-Druckmodulators. Ich werde den Fehler dann vor Ort noch einmal provozieren. Vielleicht kann dann der Händler etwas im Fehlerspeicher auslesen. Ich denke auch mal, dass das Problem nicht gelöst wird weil die Reparatur sehr teuer ist. KTM wird sich hüten das alles auf Garantie/Kulanz zu regeln.Man lässt die Leute im Dunkeln stehen und hofft, dass sie dann aus der Garantie fallen. Sehr sehr schäbig von KTM !!!! Hätte ich niemals von denen gedacht. Wenn ein oder mehr Händler nicht weiter wissen, bist du aufgeschmissen. (reimt sich sogar) Ich werde berichten was passiert. Die Qualität von KTM ist jedenfalls schlecht. Habe noch eine neue 790 Duke meines Sohnes. Sie verlor bereits Öl beim Abholen vom Händler. Hallo ???? :nein: ...... und meine SA hatte bereits 4 Reparaturen außerhalb des Service.

    Anschlussgarantie sei Dank. Meine GS hatte so etwas in 10 Jahren nicht. Gruß Walter

    :peace:

  • Bei mir wurde auch das komplette ABS Modul auf Garantie getauscht an meiner damaligen SDR. Die hatte auch den Bremsschalter Fehler. Da wurde gar nicht lange gefackelt vom Händler. Nachdem er auch den Schalter ohne Erfolg zu Testzwecken umgebaut hat, wurde ein Garantie Antrag an KTM gesendet und anschließend das Teil gewechselt.

    Ich denke es kommt da schon auf den Händler an wie Kundenorientiert der arbeiten möchte.

    KTM 1290 SAS 2019

    KTM SX 50 65

    KTM 300 EXC

    KTM 1290 Super Duke R 2017

    KTM 990 SM

    KTM 950 SM

    KTM 640 SM

    BMW F800R

  • Der Fehler war danach weg. Ich bin die SDR dann noch ein Jahr gefahren bis ich zur SAS gewechselt habe. Bis dahin ist der Fehler auch nicht mehr aufgetreten.

    KTM 1290 SAS 2019

    KTM SX 50 65

    KTM 300 EXC

    KTM 1290 Super Duke R 2017

    KTM 990 SM

    KTM 950 SM

    KTM 640 SM

    BMW F800R

  • Mich hats heute auch während der Fahrt erwischt, Meldung "Bremsschalter" im Display. Ist bei normaler Fahrt nach ein paar Kilometern wieder weggegangen, aber auch immer wieder aufgetreten. Und es stimmt, wenn die Meldung angezeigt wird, geht der Tempomat nicht. Bremslicht funktioniert normal, kein Flackern, ABS ebenso.

    Bin mal schnell zum Händler gefahren, und da kam die Meldung gleich beim Einschalten der Zündung. Aber nur 1x und konnte nicht reproduziert werden. Bei der Heimfahrt wieder 3 x aufgeleuchtet und von selber nach ein paar Kilometern wieder ausgegangen.

    Ich warte jetzt auf einen Termin zum Fehler auslesen. Mal schauen, was der Händler zum Thema ABS-Modul sagt....

    Kilometerstand ca. 9300 Km


    Ach ja, vor 2 Wochen war ich beim Jahresservice, und da wurde die vordere Bremse nachgestellt, hinten kamen neue Beläge + Entlüften, weil die Hinterbremse von Anfang an keine richtige Bremswirkung hatte.

  • Ach ja, vor 2 Wochen war ich beim Jahresservice, und da wurde die vordere Bremse nachgestellt

    Wie stellt man eine hydraulische Bremse nach? Die ist doch selbstnachstellend.

    Woher soll ich wissen, was ich denke, bevor ich gehört habe, was ich sage?

  • Hallo Werner, dann fahre die DUKE auf Schotter mal ins ABS, dann sollte der "innere Druck" im ABS weg sein.

    Das Problem ist nur: es kommt dann wieder ! Man bekommt von KTM keine Infos !!!! Das ist doch komisch oder ?

    Ich wäre einmal gespannt, ob jemand mit Werksgarantie bei diesem Fehler zum Händler fährt.

    Was er dann für eine Lösung bekommt. :denk: Im Fehlerspeicher ist nichts drin. Bitte dann einmal hier posten !

    Das wäre schön ! Und wie gesagt: >>> BREMSSCHALTER VO <<< !!!!! Danke und Gruß Walter (KTM-SA 1290)

    Und: wir sollten das Thema hier hochhalten, weil sehr teuer und undurchsichtig. Oder hat jemand von KTM eine plausible Erklärung zur Lösung dieses Problems erhalten ? Ich hatte das Werk angeschrieben, mit der Lösung: "Wenden sie sich an Ihren Händler". :teuflisch:

    :peace:

    Einmal editiert, zuletzt von SirWalter ()

  • Ich wäre einmal gespannt, ob jemand mit Werksgarantie bei diesem Fehler zum Händler fährt.

    Was er dann für eine Lösung bekommt.

    Hallo Walter, ich hatte dir im Post #86 die Lösung von meinem Händler während der Werksgarantie geschrieben.

    KTM hat da auch vollkommen recht mit der Aussage das du dich an einen Händler wenden sollst. Nur ein Händler kann bei KTM einen Garantieantrag mit Schilderung des Problems einreichen. Das war absolut gar kein Problem bei mir und der Garantieantrag war ruck zuck durch.

    Das Ganze hätte der Händler müssen schon vor zwei machen, wenn dein Problem schon so lange besteht.

    Da du ja Anschlußgarantie hast, läuft das ganze ja über eine Art Versicherung. Damit hat KTM selbst nichts mit zu tun. Das sollte für den Händler dann wahrscheinlich noch einfacher sein ein neues ABS Modul auf Anschlußgarantie zu verbauen wenn das in den Garantiebedingungen mit drin sein sollte. Wo von ich aber ausgehe. Das musst du mal in den Garantiebedingungen der Anschlussgarantie nachlesen was dort alles inklusive ist. Ob das ganze nun teuer ist oder nicht, kann dir ja egal sein wenn die Anschlußgarantie die Kosten übernimmt.

    Das ganze liegt meiner Meinung nach einzig und alleine an der (un)willigkeit deines Händlers. Wenn der es zwei Jahre lang nicht fertig bringt das Problem zu lösen, solltest du vielleicht mal über einen anderen Händler nachdenken.

    KTM 1290 SAS 2019

    KTM SX 50 65

    KTM 300 EXC

    KTM 1290 Super Duke R 2017

    KTM 990 SM

    KTM 950 SM

    KTM 640 SM

    BMW F800R

  • @ Fire35

    Ich weiß nicht was er gemacht hat, auf jeden Fall hatte ich nach dem Service Vorne einen viel früheren Druckpunkt bei gleicher Hebelstellung. Daher gehe ich davon aus, dass irgend was gemacht wurde.


    @ SirWalter

    hatte ich gemacht, die Meldung kam trotzdem am selben Tag wieder. Bei mir ist die Meldung "Bremsschalter", nicht "Bremsschalter vo"

    Heute auf dem Weg zur Arbeit (10 Km) bisher keine Meldung.

  • Ich weiß nicht was er gemacht hat, auf jeden Fall hatte ich nach dem Service Vorne einen viel früheren Druckpunkt bei gleicher Hebelstellung. Daher gehe ich davon aus, dass irgend was gemacht wurde.

    Das klingt nach Entlüften.


    Einzustellen ist da nämlich nichts, daher dachte ich, wenn du dafür bezahlt hast, er hätte dich über den Tisch gezogen. Aber Entlüften ist natürlich ok. Nichts für ungut!

    Woher soll ich wissen, was ich denke, bevor ich gehört habe, was ich sage?

  • Hallo Sascha,

    ja du hast recht was du sagst und das Thema wird jetzt auch gelöst. Es geht nur darum dass mindestens 2 Händler das Problem nicht haben finden können und es dazu seitens KTM keine Infos gibt.

    Was machst du jetzt als Kunde ? Zum 3. Händler gehen ??? Das ist ja wohl nicht sinnvoll. Wenn es ein Problem gibt dann gibt man dem Händlern eine Lösung bzw. an den Kunden.

    Du siehst ja was dazu hier im Forum geschrieben wird. 100 Lösungsansätze und Meinungen ?

    Wir im Automobilbau geben dem Händler jedenfalls eine Reparaturanleitung, wenn ein Fehler bei mehreren Kunden auftritt.

    Das ist guter Service !

    :peace:

    Einmal editiert, zuletzt von SirWalter ()

  • Ich komme aus der Luftfahrzeugtechnik. Da müssen Fehler und Lösungen einfach gefunden werden. Manchmal hilft es da halt auch nur noch eine komplette Baugruppe zu wechseln wenn man keinen eindeutigen Fehler in den einzelnen Bauteilen findet. Ich denke das wird aber auch in der Kraftfahrzeugtechnik so praktiziert.

    Das wäre in deinem Fall das komplette ABS Modul mit dem Steuergerät zu tauschen. Viel mehr gibt es dann auch nicht mehr im ABS System zum wechseln. Da ist eine Kraftstoffanlage oder Hydraulikanlage an einem Flugzeug schon etwas komplexer. Wenn KTM selbst nicht mehr weiter weiß, werden die dem Händler mit Sicherheit sagen das er das komplette ABS Modul tauschen soll. Ich bin nicht davon überzeugt das dein Händler intensiv mit KTM dein Problem besprochen hat.

    Wenn du nicht noch einen dritten Händler kontaktieren möchtest, dann musst du Klartext mit deinem jetzigen Händler reden und darauf bestehen, dein ABS Modul auf Garantie zu wechseln. Sonst ist die Anschlußgarantie abgelaufen und du bist immer noch nicht weiter gekommen. Und dann wird es teuer.

    KTM 1290 SAS 2019

    KTM SX 50 65

    KTM 300 EXC

    KTM 1290 Super Duke R 2017

    KTM 990 SM

    KTM 950 SM

    KTM 640 SM

    BMW F800R

  • Stimmt ! :Daumen hoch:

    Ich wollte mich hier auch nicht beklagen, sondern dieses Problem genau fixen, weil es scheint dass hier etwas durcheinander geworfen wird.

    :peace:

  • Ich würde vermuten es gibt hier möglicherweise mehr als nur eine Fehlerquelle und wie es aussieht gibt es auch unterschiedliche, aber ähnlich lautende Fehlermeldungen (siehe Post etwas weiter oben - "Bremsschalter vo" und "Bremsschalter".

    Und auch die Händler haben nicht zwingend die gleichen Kenntnisse über das jeweilige Bike in der gleichen Tiefe. Darum kann es sicherlich sein, dass der eine Händler das gleiche Problem mit links beheben kann während der andere Händler mehrere Anläufe braucht oder eine engültige Fehlerbehebung vielleicht nicht schafft, einfach weil irgendein Detailwissen fehlt.


    In MEINEM Fall war es so, dass der Fehler das erste Mal vor längerer Zeit auftrat und nur sehr sporadisch und auch nach einiger Zeit wieder verschwand, weshalb ich mir erst keine allzu großen Gedanken darum machte, später häufte sich das Fehleraufkommen aber und im Zuge eines Jahresservice bat ich meinen :-) sich das mal anzusehen.

    Mein :-) meinte darauf der Fehler ist ihm bekannt, es hat etwas mit Luft in der zentralen ABS Einheit zu tun, das müsse nur entlüftet werden, dann funktioniert das wieder (Hinweis: ich gebe hier nur wieder soweit ich mich an das damals gesagte noch erinnere). Als ich das Bike retour bekam war der Fehler weg und ist seither nie mehr aufgetreten, ich hab damals aber (leider, mangels Zeit) nicht gefragt, was er bzgl. des Fehlers genau unternommen hatte...).


    Fazit: Fehler konnte nachhaltig behoben werden - zumindest bis zum heutigen Tag.

    Ich habe übrigens V-Trek Hebelei montiert, also keine originalen Hebel...trotzdem kein Problem.

  • Ah ok.

    Ich hatte den Bremsflüssigkeitswechsel beim Händler immer gemacht. Oder muss man da noch weiter/extra entlüften ??

    (zentrale ABS-Einheit)

    :peace: