Zweites Paar Reifendrucksensoren

  • Ich überlege mir, ob ich mir ein 2. Paar Reifendrucksensoren für meine Alpina-Felgen besorgen soll. Die Jahresleistung der Käte ist ziemlich gleichmässig auf beide Reifentypen verteilt und es nervt mich langsam die Hälfte der Zeit eine Fehlermeldung zu haben.


    Ist es überhaupt problemlos möglich zwischen 2 Paar Sensoren hi- und her zu wechseln oder müssen die immer erst über den Werkstatt Laptop angelernt werden ?

    "Ich glaube an das Pferd. Das Automobil ist nur eine vorübergehende Erscheinung." (Wilhelm II)

  • Wie äussert sich denn diese Fehlermeldung bzw. wie oft erscheint diese? Ich dachte immer, dass die Fehlermeldung nur kommt, wenn der Reifensensor an Board ist und der Luftdruck unterhalb des Grenzwertes ist ( z.B. Wenn er im Koffer mitgeführt wird).


    Gruss Gecko

  • Die Fehlermeldung äussert sich ähnlich der Meldung für niedrigen Druck, bei jedem Neustart jeweils einmal pro Reifen ( TPMS Error ). Die müssen dann abgeklickt werden und dann bleibt halt das gelbe Dreieck die ganze Zeit an. Man kann, glaube ich das TPMS komplett desaktivieren, das möchte ich aber auch nicht unbedingt.


    Wie ist das denn bei Autos mit Sommer und Winterreifen auf getrennten Felgen ?





    Sent back and forth

    "Ich glaube an das Pferd. Das Automobil ist nur eine vorübergehende Erscheinung." (Wilhelm II)

  • Meine Frau hat seit ein paar Tagen einen Smart Fourtwo mit TPMS.
    Hier kosten zusätzliche Sensoren 75 € pro Rad ohne Montage und Programmierung (nur einmal erforderlich).
    TPMS kann beim Würfel nicht deaktiviert werden, da ab 01.11. ohnehin für Neuzulassungen vorgeschrieben.

    Seris venit usus ab annis

  • Für meinen Benz habe ich letztes Jahr 4 Felgen mit Winterreifen über die Bucht geschossen. Da sollen auch Sensoren drin stecken, nur kann ich damit nix anfangen, weil mein Modell nur die indirekte Kontrolle macht.
    Wäre ja schön, wenn die Sensoren von Daimler die selben für die Käte wären, da lohnt sich das schon, mal eben 4 Pneus von der Felge zu nehmen um die Sensoren rauszunehmen.


    Die Sensoren müssen, glaube ich, angelernt werden. Bei Schrader habe ich mal irgendwo gelesen, dass man die Reifen nach der Montage auf 3.7 Bar aufpumpen muss um die Sensoren selbst zu aktivieren.

    "Ich glaube an das Pferd. Das Automobil ist nur eine vorübergehende Erscheinung." (Wilhelm II)

  • Die KTM-Teile kosten um die 93,00 € das Stück ( ohne irgendwelche Rabatte ).


    Das Problem wird sein, dass diese bei Montage in den Alpina-Felgen ggf. nicht dicht sind, da die Teile gleichzeitig die Aufnahme für das Ventil sind. Wenn sie eine eigene Dichtung haben, ok ... aber so wie das in der ET-PDF aussieht, liegen die nur auf dem Dichtband auf.

  • Ja, der Preis ist heftig. Ausserdem scheint der Batteriewechsel vom Hersteller nicht gewollt, die ist anscheinend gelötet und im Plastikmantel eingeschweisst. Da muss man mit dem Cutter ran, um die herauszubekommen :Daumen runter:


    Aber die, die ich bei der Aktion im BMW Forum gesehen habe hatten am Ansatz unterhalb des Gewindes eine Dichtung.

    "Ich glaube an das Pferd. Das Automobil ist nur eine vorübergehende Erscheinung." (Wilhelm II)

  • Zumindest was die Haltbarkeit der Batterie betrifft kann ich was positives beitragen. An meiner BMW R 1200R haben die Sensoren bis zum Verkauf also 5,5 Jahre und 96 000 Km gehalten :Daumen hoch: Wie lange sie noch gehalten hätten ? Zumindest war die Batterie der Sensoren nie ein negativ Thema in diversen BMW Foren. :zwinker: Und das will durchaus was bedeuten :lol:

    Gruß Peter

  • Bei der Lebensdauer der Batterien kommt es darauf an, was genau verbaut wurde. Bei den ersten Generationen von Sensoren waren die Batterien "relativ schnell" leer, weil sie dauernd einen / den Empfänger gesucht hatten. Heute bzw. seit ein paar Jahren ist es üblich, dass die Sensoren in den Ruhemodus fahren, wenn sich bei Zündung aus kein Empfänger meldet oder aber die Sensoren werden erst durch Bewegung aktiviert und geben solange ein Signal ab, bis keine Bewegung mehr stattfindet, wobei die Funktion bei Stillstand erhalten bleibt solange ein Kontakt zum Empfänger aufrecht erhalten bleibt. Bei Stillstand und Empfänger aus ( Zündung aus ) gehen die Sensoren automatisch in den Ruhezustand.


    Was und welche Art von Sensoren KTM verbaut wird sich wohl erst in den nächsten Jahren zeigen, es sei denn jemand kennt die verbauten Sensoren udn weiß mehr über die Arbeitsweise.

  • Ja, die Lösung gefällt mir auch, vor allem wenn man mit Schlauchreifen unterwegs ist , weil es zu den, auf das Ventil aufschraubbaren Sensoren momentan keine Alternative gibt. Ich habe auf der alten 990er das System von Tire Mony, welches ein separates Anzeigesystem hat. Im Prinzip das gleiche wie das System von Garmin, nur halt mit eigenständiger Anzeige, unabhängig vom Navi.


    Das Problem welches Womble beschreibt, wäre aber damit nur halb gelöst, weil die Fehlermeldung des originalen TMPS immer noch da ist.
    Echt doof, dass man das System nicht über das Menü abschalten kann und auch, dass die Warnschwellen nicht einstellbar sind. Wäre super, wenn dies vielleicht mal mit z.B. TuneEcu machbar wäre.


    Eine Lösung für den Einsatz von zwei Reifensätzen wäre vielleicht auch, das System dauerhaft zu deaktivieren und ein autonomes TMPS einzusetzen. Beim Einsatz von Schlauchlos-Reifen würde ich allerdings lieber ein System wählen, wo der Sensor in der Felge steckt (z.B. das System von Touratech).


    Beste Grüsse
    Gecko

  • Also ich meine der Bordcomputer sucht sich den richtigen Wert selbst.


    Ich hatte an meiner T im Juli ein komplettes Hinterrad von einem Vorführer montiert ( weil beim Reifenwechsel das Felgendichtband kaputt ging und ich am nächsten Tag in Urlaub fuhr und der Händler mir dann gezwungenermaßen das Hinterrad des Vorführers geben musste ).


    Nach dem Losfahren stand natürlich erstmal die Fehlermeldung an, aber nach ca. 10 Minuten und gefahrenen 5 km ging die Fehlermeldung weg und der Reifendruck wurde richtig angezeigt.


    Die Sensoren senden ihre Daten auf unterschiedlichen Frequenzen, aber der Bordcomputer stellt sich selbst auf neue Frequenzen ein, glaube ich, oder so ähnlich.


    Gruß


    Rob

    Liaba g'scheit g'fahrn ois bleed glaffa.

  • Ich habe jetzt ein 2. Paar Sensoren in meinen Alpina Felgen eingesetzt. Ganz so Plug n Play ist das anscheinend doch nicht.


    Zumindest zeigt mein Display trotz nun vorhandener Sensoren weiterhin auf beiden Rädern TPMS Fehler an. Die Fehlermeldung kam nach 10km Fahrt nach Reifenwechsel und ist jetzt ab Start wieder dabei.


    Weiss jemand inzwischen etwas mehr ? Muss ich zum einmaligen Anlernen zum Händler oder nach jedem Reifenwechsel (was das extra paar Felgen damit sinnlos macht) ?

    "Ich glaube an das Pferd. Das Automobil ist nur eine vorübergehende Erscheinung." (Wilhelm II)

  • Schon mal versucht die Batterie ab- und nach ein paar Minuten wieder anzuklemmen?


    Grüße
    Chris

    Meine Beiträge geben meine private Meinung wieder, ohne Anspruch auf Richtigkeit / Vollständigkeit.

  • Sensoren müssen mit dem Strichcode beim Händler initalisiert werden, quasi am Empfängersteuerteil angelernt werden...da wird nicht irgendwas erkannt...das Bike neben dir oder so :achtung ironie: ob es beim Steuergerät eine Art Doppelbelegung mit Sensoren möglich ist, glaube ich kaum...

  • Schon mal versucht die Batterie ab- und nach ein paar Minuten wieder anzuklemmen?


    Grüße
    Chris


    Ja Chris, die Batterie war für ein paar Minuten abgeklemmt und herausgenommen (auch weil ich das Kabel der Sitzheizung darunter begraben hatte).


    Sensoren müssen mit dem Strichcode beim Händler initalisiert werden, quasi am Empfängersteuerteil angelernt werden...da wird nicht irgendwas erkannt...das Bike neben dir oder so :achtung ironie: ob es beim Steuergerät eine Art Doppelbelegung mit Sensoren möglich ist, glaube ich kaum...


    So etwas habe ich jetzt auch irgendwo bezgl. Autosensoren gelesen, jeder Sensor hätte so etwas wie eine eigene MAC-Adresse. Wenn dann hingegen nur 2. Positionen für jeweils 1 Paar zur Verfügung stehen sieht die Sache doof aus. Dann kann ich die Dinger auch wieder rausnehmen und mir jeweils 40g Blei auf der Felge sparen.

    "Ich glaube an das Pferd. Das Automobil ist nur eine vorübergehende Erscheinung." (Wilhelm II)

  • Sensoren müssen mit dem Strichcode beim Händler initalisiert werden, quasi am Empfängersteuerteil angelernt werden...da wird nicht irgendwas erkannt...das Bike neben dir oder so :achtung ironie: ob es beim Steuergerät eine Art Doppelbelegung mit Sensoren möglich ist, glaube ich kaum...


    Ich hatte an meiner T im Juli ein komplettes Hinterrad von einem Vorführer montiert ( weil beim Reifenwechsel das Felgendichtband kaputt ging und ich am nächsten Tag in Urlaub fuhr und der Händler mir dann gezwungenermaßen das Hinterrad des Vorführers geben musste ).


    Nach dem Losfahren stand natürlich erstmal die Fehlermeldung an, aber nach ca. 10 Minuten und gefahrenen 5 km ging die Fehlermeldung weg und der Reifendruck wurde richtig angezeigt.


    Etwas ähnliches schreibt auch "El Dudeness" im Advrider-Forum. Er hatte nur das Vorderrad gewechselt (mit anderen Sensoren) und hatte keine Fehlermeldung.


    Vielleicht liegt die Lösung ja darin, erst ein Rad zu wechseln, damit zu fahren und dann das andere Rad auszutauschen. Complicated...

    "Ich glaube an das Pferd. Das Automobil ist nur eine vorübergehende Erscheinung." (Wilhelm II)

    Einmal editiert, zuletzt von Womble ()

  • Hallo,


    ich habe nach einem Plattfuß und dem Einstz von Pannenspray auch den Drucksensor hinten erneuern müssen. Der war durch den :kacke:


    kaputt. Den neuen Sensor eingebaut und ca. 5km gefahren. Alle Kontrollleuchten aus und der korrekte Druck wurde angezeigt.


    Gruß Udo

  • Hallo Zusammen,


    ich habe gerade mein neues Vorderrad einschließlich neuem Sensor eingebaut. Wie gewohnt war nach zwei bis drei Kilometern der Druck erkannt und angezeigt.
    Vermutlich darf aber nur je ein Sensor ausgetauscht werden, damit das Steuergerät den Einbauort erkennt....


    LG
    Andre