Display fällt aus

  • Hallo KTM Gemeinde.


    Bei meiner 1290 SAS war jetzt 2 mal das Display nach dem Starten finster. Die Kontrollleuchten funktionierten noch, also war Strom im Kombiinstrument vorhanden.


    Aber das Display war ohne Anzeige (Drehzahlmesser, Tacho, Favoritenanzeige usw.) Das Aus, Einschalten und neu starten vom Motorrad änderte nichts.


    Bin dann halt ohne Tacho usw. gefahren und nach einer Pause oder Tankstopp funktionierte zum Glück wieder alles normal?


    Der Freundliche kennt das Problem nicht und wird bei KTM mal nachfragen. Hat von euch jemand schon mal das selbe Problem gehabt oder einen Lösungsvorschlag???


    Besten Danke im voraus, gruß Peter

  • Habe eine 1290er ADV S


    Bei mir ging das Display während der Fahrt aus und hat sich dann wieder neu gebootet.


    "Ready to Race" erschien und es funktionierte wieder als nichts gewesen wäre.. Irgendwie schon schräg..

  • das kenne ich leider auch... display bleibt dunkel... moped springt aber an. nächste woche wird das display getauscht.
    lg nussa

  • Ist ein bekanntes Problem. Im Netz findest du einige Betroffene.


    Wurde hier auch in einem anderen Fred besprochen, find den gerade nicht.


    Warte schon einige Zeit auf ein Austauschdisplay. KTM hat wohl Lieferprobleme. Ich vermute, Bosch findet den Fehler nicht.

    Alle Mopeds fahren so, wie man sie fahren kann.. und ab 70 PS ist das immer schnell..wenn man kann.

  • Hallo, hatte das Problem bis jetzt 1 x ... Display ging nicht an. Nach einer Weile funktionierte alles wieder normal. 18ner SAS. Werde mal beobachten ob das einmalig war oder weiterhin sporadisch auftritt. Werd dann wohl mal zum Freundlichen, die Tage...

  • War bei meiner 18er auch einmal, nur Kontrollleuchten da, Moped konnte man starten. Nach 3. oder 4. mal Zündung aus und ein seither alles wieder normal. Warte mal ab und beobachte es weiter.

  • Hatte das selbe Problem vorige Woche einmal , werd auch abwarten .
    beim zweiten Mal gehts ab zum Freundlichen ;-)

    weer rächtschreipveler viended tarf sie pehaalten :Daumen hoch:
    KTM = Komm Tritt Mit :kotz:

  • Das kenne ich nun auch:
    Moped am Freitag abgeholt, Display ist Software v133.30.
    Bin gefahren, Moped abgestellt, Traubenschorle getrunken.
    20 Minuten später aufgesattelt und Display schwarz. Auch hier 3x PowerCycle ohne Erfolg.
    Motor funzt, also weiter geritten.
    Nächster Stop: Moped abgestellt, Stulle reingeworfen.
    10 Minuten später aufgesattelt und Display funzt.


    Ich schreibe mal KTM an, weil mein Händler mit seinen Mitteln das Display zwar tauschen kann aber meins war nigelnagelneu...
    Update 28.08.:


    KTM rät zur Diagnose beim Händler - dieser kann beim Display aber wenig herausdiagnostizieren und riet zum Tausch, leider hat KTM scheinbar Lieferengpässe...
    Update 05.09.:
    Das Display wurde beim Händler ausgetauscht. Sowohl Hardware-Revision (v0603) als auch Software-Version (v133.30) sind gleich dem Vorgänger.

    3 Mal editiert, zuletzt von Wurstus ()

  • Ich habe mir deinen Text zweimal durchgelesen. Für mich ist der Fall klar: Es muss was mit der Traubenschorle zu tun haben.

    Gruß vom Harald
    "S. Auerteig"
    KTM ADV1190/R´14; Suzuki DR 800S ´99; :prost: