Defekte/Probleme an der 790 ADV

  • Hab meine Schrauben, aber nur an den Gabelfüßen, gecheckt. Alles i.O., dabei aber auch gleich die von den Gabelschützern. Alle am Motorrad befindlichen wollte ich dann aber auch nicht kontrollieren.

    Der Hinweis war jedenfalls gut, wie auch das mit dem Schaltgestängel. Aber auch das war bei mir fest. Somit lebe ich weiter in der guten Hoffnung, dass sich nichts weiter außerplanmäßig am Bike löst, wie man es von einem Bike mit Werksgarantie erwarten kann. Sportenduros haben ja in der Regel nur ein halbes Jahr Gewährleistung, da muss man dann wohl doch auch mehr hinschauen.

    Werde also auch in Zukunft nicht wirklich alles Mögliche auf festen Sitz prüfen, Füllstände sollten vorerst reichen.

    BG,
    Husky 350/610TE; Duc M900; 900ie; 1000ie; KTM 950 ADVS; HM1100; MTS1200S; GSA; GS; KXF450; MTS-E; 790@R

  • Offensichtlich habe auch ich einen guten :Kürbis:Händler, ich kontrolliere zwar immer die Schrauben u.ä aber meine KTM war bis jetzt das erste Motorrad an dem nach über 10.000km keine einzige Schraube locker war...z.B. bei meiner Triumph führe ich immer eine Schachtel mit Ersatzschrauben mit wenn ich weiter fahre.


    Einmal ganz etwas anderes...


    Wer ausser mir hat bei der 790@ 0,00 Liter Ölverbrauch? Ich habe bis jetzt auf 11.500 km genau null Liter Öl gebraucht - derzeitiger Tachostand 12.500 und ein paar Zerquetschte. :staun:

  • das ist die Hoffnung aller neuer R-Besitzer ;-)

    Ich hatte gar keine und hab die so nach ner Probefahrt gekauft :Daumen hoch:

    War das jetzt verkehrt ?

  • Und ich gar vor einer Probefahrt :grins:

    BG,
    Husky 350/610TE; Duc M900; 900ie; 1000ie; KTM 950 ADVS; HM1100; MTS1200S; GSA; GS; KXF450; MTS-E; 790@R

    Einmal editiert, zuletzt von ExDuc01 ()

  • Wenn das hier ein Battle ist, ich habe meine einen Tag nach der Eicma bestellt. Das gab es noch nicht mal einen Preis. 😎💨🏍

    Meine Todesursache wird

    ziemlich wahrscheinlich

    Sarkasmus im falschen

    Moment sein.

  • Hab meine Schrauben, aber nur an den Gabelfüßen, gecheckt. Alles i.O., dabei aber auch gleich die von den Gabelschützern. Alle am Motorrad befindlichen wollte ich dann aber auch nicht kontrollieren.

    Der Hinweis war jedenfalls gut, wie auch das mit dem Schaltgestängel. Aber auch das war bei mir fest. Somit lebe ich weiter in der guten Hoffnung, dass sich nichts weiter außerplanmäßig am Bike löst, wie man es von einem Bike mit Werksgarantie erwarten kann. Sportenduros haben ja in der Regel nur ein halbes Jahr Gewährleistung, da muss man dann wohl doch auch mehr hinschauen.

    Werde also auch in Zukunft nicht wirklich alles Mögliche auf festen Sitz prüfen, Füllstände sollten vorerst reichen.

    Hab auch einige Schrauben nun kontrolliert. Sonst ist mir nix aufgefallen. Die Schraube am Schaltgestänge, die bei einigen rausgefallen ist, hab ich gleich mal mit Loctite mittelfest ergänzt.

  • Hab auch einige Schrauben nun kontrolliert. Sonst ist mir nix aufgefallen. Die Schraube am Schaltgestänge, die bei einigen rausgefallen ist, hab ich gleich mal mit Loctite mittelfest ergänzt.

    Das ist leider eine Schraube die recht oft runter muss...Jedes mal Kette reinigen wenn man auch den Deckel vom Ritzel abschrauben will muss sie runter.

    Aber ich hab auch Loctite drauf.

    KTM 790 ADV + "Eisenschwein" (Triumph Rocket III 2010)

  • ... Schrauben lockern sich überall, das ist nicht Markenspezifisch.

    Wenn sich eine Schraube löst, dann ist sie entweder falsch berechnet, falsch angezogen oder falsch ausgelegt. Oder eine Kombination daraus.

    Und eine Achsklemmschraube hat sich nicht zu lösen. Das ist ja lebensgefährlich.

    Da gibt es überhaupt nichts zu diskutieren.


    Wenn sie nach 1500 km lose ist bzw fehlt, dann war sie nicht richtig fest.

    Meine Posts sind wie ein Supermarkt. Jeder darf entscheiden, ob und was er davon für sich mitnimmt. Keiner muss kaufen :grins:

  • Bei mir ging während der Fahrt das Display aus. Anhalte und Restart half. Ich habe jetzt gut 3000km gemacht - bis Dato nur einmal vorgekommen.

  • Hab gerade den Anakee Wild montieren lassen. Dabei sind uns 3 Sachen/Maengel aufgefallen.

    1. Das Hinterrad eiert

    2. Hintere Bremszange bewegt sich kaum bzw quietscht dabei (vermutlich nicht gefettet)

    3. Vordere Bremschlaeuche sind unter erheblicher Spannung, wenn die Gabel komplett ausfedert, also ohne jede Belastung ist.

    Also dann demnaechst mal ab in die Werkstatt. Empfehle besonders die Bremsleitungen vorne zu checken, sonst reissen die irgendwann!

    Dateien

    • IMG_6815.jpg

      (601,19 kB, 79 Mal heruntergeladen, zuletzt: )
  • Vielleicht sollte KTM das Qualitätsmanagement, bzw. die Kontrolle den Endkunden überlassen. Denen fällt mehr auf als dem Händler, bzw. dem Werk

  • Ich hab jetzt fast 10tkm und keinen Mangel.

    Gruss Hans

    Dann hast du auch so ein Montagsmoped wie ich

    Schnell umtauschen :grins:

  • Nachdem mein Display während der Fahrt immer wieder dunkel blieb, hab ich gestern ein Softwareupdate bekommen.

    Mal sehen ob es funktioniert.

    Gruß Peter

  • So nach und nach wünschte ich mir etwas mehr Schwungmasse an der Kurbelwelle. Die 790 neigt im Gelände doch gern mal zum Absterben. Gerade wenn auch die Traktionskontrolle selbst immer noch auf Stufe 1 dazwischengrätscht.

    BG,
    Husky 350/610TE; Duc M900; 900ie; 1000ie; KTM 950 ADVS; HM1100; MTS1200S; GSA; GS; KXF450; MTS-E; 790@R

  • So nach und nach wünschte ich mir etwas mehr Schwungmasse an der Kurbelwelle. Die 790 neigt im Gelände doch gern mal zum Absterben. Gerade wenn auch die Traktionskontrolle selbst immer noch auf Stufe 1 dazwischengrätscht.

    Auf diesem Ohr ist KTM taub. Gerade was die Fahrbarkeit im unteren bis mittleren Bereich angeht ist aus meiner Sicht noch "room for improvement". Ready to race ist eben nicht immer möglich.

  • Hab gerade den Anakee Wild montieren lassen. Dabei sind uns 3 Sachen/Maengel aufgefallen.

    1. Das Hinterrad eiert

    2. Hintere Bremszange bewegt sich kaum bzw quietscht dabei (vermutlich nicht gefettet)

    3. Vordere Bremschlaeuche sind unter erheblicher Spannung, wenn die Gabel komplett ausfedert, also ohne jede Belastung ist.

    Also dann demnaechst mal ab in die Werkstatt. Empfehle besonders die Bremsleitungen vorne zu checken, sonst reissen die irgendwann!

    Ich weiss jetzt, warum die Leitungen zu kurz sind! Ich hab die Gabelholme ganz durchgesteckt, also das sie oben fast plan mit der Gabelbruecke sind. Darf man das nicht machen, oder was? Sind doch sogar Kerben drin, damit man beide Holme gleich einbaut.