Beiträge von KTM-Peter

    Hallo Geesler,


    ich sehe du hast die original Zundschloßabdeckung noch/wieder drauf - wie hast Du diese denn trotz dem Abstandshalter vom vorderen Geweih angebaut bekommen?


    Welche Tankentlüftungsventile hast Du denn eingesetzt, ich verliere meine immer :traurig:

    ... Du bekommst an den Tanks und der Verkleidung eine spez. Markierung (Nummer), sodaß die Anbauteile im Brief eingetragen werden können über eine Einzelabnahme ............ (kostet halt ein bißchen)

    Hallo Warcraft, hallo Thomas,


    ich habe den Rally Raid Umbau gemacht - Bremsleitungsführung: besorg Dir von der alten LC 640 er die Bremsleitungsführung, die unten an die Gabelbrücke mit unter den Kotflügel geschraubt wird. Originalteil und paßt.


    Thomas: hatte mit diesem Umbau auch geliebäugelt, aber ohne TÜV Eintragungsmöglichkeit :weinen: , dann eher den Basel Kit, da hast Du zumindestens die Chance auf TÜV Eintragung.
    Den Rally Raid hab ich mir bei KTM Bräuer eintragen lassen.

    Hallo zusammen,
    hab schon das Ganze hier durchstöbert, bin aber nicht fündig geworden.
    Bei meiner 690 Enduro Bj. 2013 mit Akra Mapping + K&N Lufi und dem neuen Remus Auspuff nimmt das Mopepd nach ca. 2 Monaten Standzeit im 3. + 4. Gang kein Vollgas mehr an bzw. wenn ich den Hahn aufreise. Im 1. + 2. geht es. Desweiteren geht sie aus, wenn ich an die Ampel rolle.
    Vorher ging alles ohne Probleme mit den aufgeführten Änderungen.
    Hab die Einspritzdüse bei KTM reinigen lassen, aber keine Verbesserung.


    Gab/gibt es nicht die interne Drossel zur Geräuschminderung, wenn Du den Hahn im 3. Gang aufreißt? Vermute da eher was. Sie zieht kurz an, und bricht dann vollständig ein.


    Jemand eine Idee?

    Hallo zusammen,
    habe mir die Akra Komplettanlage gegönnt.
    Nach der Montage der Auspuffanlage + K&N Filter + SLS Deaktivierungssystem (dieses kein KTM Produkt), kommt nach dem Einschalten der Zündung (Programm läuft wie gewohnt ab) "Allgemeine Fehlermeldung" und die Tankanzeige wechselt ständig zwischen voll und leer.
    Das Akra Mapping ist noch nicht aufgespielt, kommt die Tage noch.
    Habe den Stecker unten am Tank wo auch die Benzinschlauchanschlußkupplung sitzt nochmals geprüft ob ggf. nicht richtig zusammengesteckt.
    Motorrad startet auch, aber der allgemeine Fehler + wechselnde Tankanzeige ist immer noch vorhanden.


    Bei dem SLS System war ein Blindstecker mit einem eingebauten Widerstand dabei, der in den Stecker des ausgebauten SLS ventil-/Schlauchsystem gesteckt wird.
    Das SLS wird ja auch nach meinem Kenntnisstand bei dem Akra Mapping deaktiviert.


    Jemand eine Idee ??


    Gruß Peter

    Moin zusammen,


    so mein Rally Raid Umbau ist auch wieder soweit fertig.
    Frage an die bereits umgebauten Rally Raid Fahrer, habt Ihr vorne die Federung geändert aufgrund des höheren Gewichts (mit vollen Zusatztanks), meine taucht gravierend vorne ein, habe die Gabel zuerst mit Standard setup gefahren und dann auch Sport, jedoch keine Verbesserung.


    Bei meinem ersten Umbau waren die kleinen Tankentlüftungsventile für die Acerbis Tankdeckel dabei, hatte diese mir jetzt für den zweiten Umbau besorgt, dann laufen aber die Zusatztanks nicht leer, da vorher schon die Leermeldung des Hecktanks kommt. Bin dann ohne die Entlüftungsventile gefahren, ging dann schon viel weiter > 400 km. Bei dem zweiten Umbausatz sind leider so häßliche lilafarbende transparente Tankentlüftungsschläuche dabei.


    Wie sind da Eure Erfahrungen?


    Ps: Der KTM Basel Quest Umbau sieht einfach toll aus, aber wenn der horrende Preis nicht wär, dann ....

    Dateien

    • IMG_1676-2.jpg

      (378,1 kB, 299 Mal heruntergeladen, zuletzt: )

    Hallo zusammen,


    ich möchte ja keinem zu Nahe treten, aber mit den Angaben 8.8; 10.9 .... auf den Schraubenköpfen wird die Zugfestigkeit beschrieben d.h. bei vieviel Zugkraft eine Schraubverbindung aushält.


    Die Scherrkraft ist dort nicht mit enthalten, was wir ja aufgrund der hier vorhandenen Verbindung eher benötigten d.h. legst Du das Mopped auf die Seite und der Lenker wird auf Verdrehen belastet, verbiegen oder reißen diese schrauben ab, egal ob 8.8, 10.9, ....


    Ps: VA Schrauben sind hier noch schlechter, weil diese noch härter sind - diese brechen indem Fall noch eher. Dann lieber bei verzinkten oder schwarzen Schrauben bleiben.



    Gruß Peter

    ... wenn jemand diese 690 Rally Raid Umbau sieht, bitte melden, wurde mir Anfang Juli nach Umbaufertigstellung aus der Garage gestohlen ... :weinen:

    Dateien

    • IMG_1198-2.jpg

      (370,43 kB, 280 Mal heruntergeladen, zuletzt: )

    Hallo pedeu,
    ich hatte an meiner 660 er LC4 eine EXC Gabel eingebaut und mir die Bremsleitung von der 640 er Enduro bzw. EXC geholt - gibt es ja reichlich im Netz.
    Kabel ist lange genug, siehe die Schlaufe oben an der Bremspumpe.


    Problem ist aber, Du hast dann einen Chopper, da die EXC Gabel länger ist und das hintere Federbein zu kurz. Du benötigst min. das R-Federbein der 690 er Enduro aus Bj. 2007 - 2010 (300 mm Federweg), danach wurde ja wiedermal mädchenmäßig abgespeckt in der Höhe.
    Es gibt bei RallyRaid so ein Federbein - Preis: Aua!

    Moin zusammen,
    möchte mal meine Erfahrungen mit dem Heidenau K60 hier nach rund 300 km kund tun:


    Rubbeln + lautes Abrollgeräusch war mir vorher bewußt, kenn ich vom TKC.
    Vorderrad eiert schon sehr rum, ist mir besonders beim Kurven fahren aufgefallen
    Bremsen, das ganze Mopped schlingert mehr oder weniger
    Haftung sehr gut, soweit ich mich getraut habe
    Nässe, war soweit problemlos, war aber auch nur mal "eben" auf der Straße


    Nachteil: beim Beschleunigen im 3. Gang in Kurvenlage greift sofort die Traktionskontrolle ein [Vorteil: Reifen wird daher nie rutschen]


    Wer damit leben kann............ :rolleyes:


    Mein persönliches Fazit: Reifensatz kommt wieder runter, hab ich hier direkt bei private Angebote reingesetzt, wer Interesse hat!!!

    ... jetzt nochmal die blöde Frage, wie bekommt man den dB Eater heraus - war hier schon mal aufgeführt, bringt aber alles bei mir kein Erfolg.
    Habe bereits:
    Inbusschraube raus
    dB Killer mit WD40 eingeweicht
    mit Besenstiel im ausgebauten Zustand von innen
    mit 30 mm Rohr von innen und mit Hammer
    das Teil bewegt sich nicht.


    An der Inbusschraube / Gewindeaufnahme ist soweit kein Schweißpunkt zu sehen; trotzdem bewegt er sich nicht im Neuzustand und mittlerweile nach 2000 km nicht :denk:

    Hallo Gerhard,
    meine Kette macht diese Geräusche ebenfalls seit letztem Jahr, laut KTM hilft da nur schmieren, schmieren - jedoch so nach 400 km fängt es wieder an.
    Meine Kette ist im unteren Bereich der Glieder vollkommend metallisch blank und das alles auch schon nach 12000 km.
    Diesen Verschleiß kenne ich bei meinen Vorgänger KTM`s erst bei 25000 km.
    Denke Ende des Jahres tausche ich die kette und das Gleitstück aus. Wechsel dann wieder auf DID Ketten, hab ich gute Erfahrung mit seit über 100000 km.

    Hallo Lurz,
    Danke - das ist ja wie Weihnachten :applaus: .
    Wenn man in den 690 er Bereich geht, werden dort Jahresinspektionen (10.000km) für > 500 € zum Teil berechnet.


    @ Alle; meinen Kommentar zu der verlängerten Garantie und der daraus resultierende verbindlichen Inspektion - sicherlich kann jeder selber entscheiden ob ja oder nein, wenn das bei den ~ 240 € bleibt hab ich keine Bedenken, bin aber bisher andere Preise von der 950/990 er gewöhnt. :weinen:

    Hallo Roland,


    HUT AB :Daumen hoch: vor Deiner Ausführung, mich würde der Halter auch für mein Garmin Montan 650 (baugleich zum 600 er, wie auch schon hier angefragt) interessieren.


    Habe jetzt nur den original Garmin Halter an dem PP Halterungssystem installiert, der Garmin Halter ähnelt sehr der vom ZUMO 660. Foto kann ich mal einstellen.
    Könntest Du dafür auch eine kreieren? Ich denke der von Dir bereits gefertigte ZUMO Halter wäre dann schon fast passend.

    Hallo zusammen,


    die ein Jahr Garantieverlängerung ist ja schön + gut, "DU" als Kunde bist aber wieder angehalten in dem Jahr alle notwendigen Inspektionsintervalle genaustens einzuhalten, sonst ist nix mit Garantie.
    Wer hat denn schon die erste Jahresinspektion bzw. 15000 km durchgeführt? Kosten ??? Wahrscheinlich wieder :weinen:


    Selbst wenn man das schöne Ready to Race Equipment aus dem PP Katalog anbaut, welches zum Teil kein ABE/TÜV usw. hat, bist Du aus der Garantie raus. Habe an meiner Duke das EVO Kit verbaut "only for race", da ist dann nichts mehr mit Garantie, außer Du hast einen sehr guten Händler.