Fernlichtschalter

  • So, hoffentlich nicht der erste teuere Defekt an meiner Neuanschaffung. Es hat hier jetzt tagelang geregnet und der Gischtnebel ist auch permanent meine Maschine unterm Carport um die Spiegel geweht.

    Gestern im Dunkeln stellte sich heraus, dass das Fernlicht nur nach mehrmaligen Hin- und Herschalten an blieb. Nach Abblenden wegen Gegenverkehr das selbe Spiel beim Aufblenden wieder.


    Hat das jemand schon mal gehabt und ne "simple" Lösung die nicht "Neuer Schalter" heißt?


    Gruß


    Daniel

  • ...heisst feuchtigkeit im innenleben;und dann gibts da so einige fehlfunktionen die auftreten können; da will man blinken und dann geht die hupe an usw.

    falls garantieverlängerung neue einheit holen;

    wenn nicht eventuell vorsorglich einen neuen/anderen kombischlater zulegen;

    lg

  • Wie bereits erwähnt, wenn Du noch Garantie hast, dann ab zum KTM-Händler.

    Ansonsten würde ich das Teil aufzuschrauben und die Feuchtigkeit rauszubekommen (z.B. mit einem Fön). Dann Kontaktspray drauf.

    So habe ich es zumindest bei meiner X-11 gemacht. Das hat geklappt.


    Gruß


    Uwe

  • Das Problem ist, dass da eigentlich eine abdichtende Kunststoffmasse drauf ist, diese sich aber löst und dann von der Feuchtigkeit unterwandert wird.

    Insofern bekommt man die Feuchtigkeit nur schwer heraus.

    Man könnte aber diese Kunststoffmasse komplett ablösen und dann neu abdichten.

  • zum Abdichten von Platinen usw. gibt's spezialzeugs... ich hab es auch zu Hause in der Werkstatt stehen, komme aber grad nicht auf den Namen. Wurde hier auch schonmal irgendwo geschrieben. TE: ich hoffe ich vergesse es nicht und gucke heute Abend in der Garage. War auf jeden Fall einzigartiges Zeugs was die Feuchtigkeit unterwandert und dauerhaft versiegelt...hab damals bei den ersten bekannt gewordenen Problemen der Lenkerarmatur auch gleich alles damit eingedieselt:Daumen hoch:

    Grüße
    André :wheelie:

  • Nicht dass mich das Zeug interessieren würde, im Betrieb verwenden wir Elektron von Iwetec.


    Heute war das Problem trotz gleichen Wetters weg. Hoffentlich bleibt es so. Vorher hat se auch 10 Tage gestanden.

  • wetprotect ?

    Danke. Ich bin auch grad drauf gekommen :Daumen hoch::Daumen hoch::Daumen hoch:. Genau das meinte ich! Hab damit bei mir den Kombischalter und die Elektrik hinter dem lenkkopf eingedieselt und seither zumindest keine Probleme mehr gehabt ...

    Grüße
    André :wheelie:

  • Ist testweise mal bestellt trotz einer negativen Bewertung im Netz. Wer weiss was vom Käufer erwartet wurde? Das das Spray Bier holt? Egal!


    Werde berichten


    Danke

  • Ich nehme an, damit das Wundermittel verwendet werden kann, muss die Schaltereinheit geöffnet werden?

    Gruß vom Harald
    "S. Auerteig"
    KTM ADV1190/R ´14; Suzuki DR 800S ´99; :prost:

  • Kriecht das auf Dauer nicht von aussen in den Schalter durch? Wasser ist ja offensichtlich auch durchgekommen.

    Aufmachen ist anscheinend nicht so ohne...


    Daniel

  • Aufmachen ist nicht schwer, nur das Zumachen :grins:

    Da muss man ein bisschen aufpassen, dass diese Käppchen auf den Tastern alle an ihrem Platz bleiben.

  • wenns wirklich helfen soll, ist das direkte Aufsprühen nötig. Dann siehst Du auch, ob evtl etwas gereinigt werden muss. Aufschrauben, sicher gehen, dass die Käppchen an ihrem Platz bleiben (auch beim, großzügigen Aufsprühen) und Wie Wolfgang schon sagt: beim Zusammenbauen ist große Sorgfalt angesagt. Hexenwerk ist aber auch das nicht.

    DerGerry

  • Okay, wenn ich mal RICHTIG Zeit habe gehe ich dabei. Seltsamerweise heute wieder keine Fehler.:denk: